Fallout 4

Fallout 4

View Stats:
Fallout 4 > General Discussions > Topic Details
Elly Rose Nov 11, 2015 @ 2:37pm
[SOLVED] Bugged "Emogene Takes a Lover"
If you have the issue where Emogene is missing from behind the door at the Church you can fix it with this.

If you are still missing Emogene go to Cabot House and open the Command Console enter these codes: (This is how I did it)

setstage 000503B9 70
setstage 00022A00 705
setstage 00022A00 710
setstage 00022A00 720
setstage 00022A00 750

Speak to Jack about Arabia, then try to get more information from him.

setstage 00022A00 800

Once you enter all those the quest will be marked complete and a radio in the house will go off and Jack will respond to it progressing the quest line

UPDATE: I realize Survival Mode disables the console and this will not work under normal conditions, if you really want to complete the quest (I did because during the last questline you can reveive a bobblehead in the asylum) my only suggestion to you is go to Nexus mods' website and download the mod to enable the console http://www.nexusmods.com/fallout4/mods/11834/?. You can download and install it manually or with the Nexus Mod Manager.


A Little Rant - Read If You Want; My Opinion
On the subject of the console and mods, them being considered "Cheating" is your opinion it all depends on what the user does with it, Bethesda gave us the console for a reason along with the Creation Kit to expand our experience with their games and fix any issues they may have. True their games are typically buggy, but they encourage us to mod it, fix it, and do what we please to their product, that's more than you can say about some other companies where you play the game and it gets stale.
Last edited by Elly Rose; Jul 28, 2016 @ 2:01am
< >
Showing 1-15 of 197 comments
appshatting! Nov 12, 2015 @ 8:00am 
I have the same problem, been trying this quest for an hour+, seems to me that she might be in the Cabot house in the locked room at the top, and with our luck SHE might have the key to get in there.
HWP Nov 12, 2015 @ 8:16am 
Im having the same issues aswell. I tried to spawn her through the console, after she spawned, I just couldn't talk to her as she walks outside into the water. So basically, spawning her via the console isn't the solution.
Last edited by HWP; Nov 12, 2015 @ 8:16am
HWP Nov 12, 2015 @ 8:56am 
I guess we have to wait until it is fixed/patched.
HWP Nov 12, 2015 @ 12:04pm 
I actually found this in the comment session from the source:
https://www.youtube.com/watch?v=5Z_BF-yA6ug
by: Marco Reps

For bugged PC users:
The quest ID is 000503B9.
Grey-haired Emogene ID is 00047EBE.
Blonde Emogene ID is 001A0094.
You can Spawn these NPCs but they wont talk to you or update the quest.
With completequest 000503B9 you can get the quest out your J but you wont get the follow up which is where it gets really interesting :\
You can list the stages of this quest with sqs 000503B9
You can skip the bugged stage with setstage 000503B9 70
Then the quest wants you to go to the House but there nothing happens. Neither Edward nor Jack nor Mom have anything new to say, in fact they are most likely sleeping through this crisis

This comes in handy. If you found any solution, please share!
Last edited by HWP; Nov 12, 2015 @ 12:05pm
Nyarzyae Nov 13, 2015 @ 11:29am 
The above seems to help. I kept crashing whenever I approached the door where she was, whether it was picking the door or having the guy do it. Even after skipping that section though in my case I still kept crashing whenever approaching that area.
iggi Nov 13, 2015 @ 6:20pm 
i spend couple hours trying complete this buggy quest, after that - thanks steam community, im finish this by console.
Solic Nov 14, 2015 @ 12:44am 
is this solution disable achivment ?
Elly Rose Nov 14, 2015 @ 12:55am 
Originally posted by Solic:
is this solution disable achivment ?

I was still getting achievements afterwards, e.g. I got the "Homerun" and "Old Guns" achievements after doing this. But if you are worried about it, do the fix and begin the next quest "The Secret of Cabot House" save and restart your game.
Last edited by Elly Rose; Nov 14, 2015 @ 12:56am
Solic Nov 14, 2015 @ 4:03am 
this works at 100% ) and achivmetns not locked
Proteus Nov 14, 2015 @ 5:00pm 
So this worked for me and I started the secret of cabot house quest, but now when I get to Jack's office, he crouches by the quest objective and then nothing else happens. This occur for anyone else? I cant seem to find the quest ID for this one either, I've looked through all my active quests using sqt but no dice
Are you suppose to spawn the gray haired Emogene to complete the quest?
mewtwo Nov 16, 2015 @ 2:19am 
все работает. спс
Brick Nov 17, 2015 @ 8:41am 
Thanks man!!! its work for me.
Master VAL Nov 17, 2015 @ 10:04pm 
Thanks man! Worked flawlessly for me as well. +1
Vanaun Nov 19, 2015 @ 12:13pm 
THANK YOU
< >
Showing 1-15 of 197 comments
Per page: 15 30 50

Fallout 4 > General Discussions > Topic Details
Date Posted: Nov 11, 2015 @ 2:37pm
Posts: 197