Fallout 4

Fallout 4

View Stats:
fallout 4 starting in small window
Hi all just tried starting up fallout 4 and steam is starting the game in a window roughly 1/4 the size of the monitor. Any ideas how to change it? I have tried checking the boxes for windowed and borderless, the aspect ratio dropdown box doesn't seem to allow for my monitors resolution (1440x3440) so may be the issue is with that? I've got no problem with my other games such as Dirt rally and Pcars. Any help would be gratly appreciated, bit of a pc noob :/
< >
Showing 1-15 of 22 comments
groundmonster Nov 10, 2015 @ 1:53pm 
bumped!
Guy Nov 10, 2015 @ 1:54pm 
run the launcher and game as admin separately
sepound33 Nov 10, 2015 @ 1:55pm 
I'm not a PC noob and have the same problem. Reinstalling my game now and will report back. It is a background program I think. Done a lot of googling and our issue is not common.
Last edited by sepound33; Nov 10, 2015 @ 1:56pm
sepound33 Nov 10, 2015 @ 1:57pm 
Originally posted by TheGuy:
run the launcher and game as admin separately
Really? You had this work for you?
groundmonster Nov 10, 2015 @ 2:00pm 
Originally posted by TheGuy:
run the launcher and game as admin separately
How do you do that?
sepound33 Nov 10, 2015 @ 2:15pm 
Originally posted by groundmonster:
Originally posted by TheGuy:
run the launcher and game as admin separately
How do you do that?
Go to fallout4 files..
Steam/steamapps/common/fallout 4 and find the exe launcher file. It will start the game if you click on it. Right click and "run as administrator "
sepound33 Nov 10, 2015 @ 2:15pm 
I'm really curious if this works, thanks in advance
jont122 Nov 10, 2015 @ 2:21pm 
Yes Have the same problem, the program sets the resolution for me and says its ULTRA. but show up as 800 x 500 ?

Changed the resolution in setting but still not working, are you all using WINDOWS 10?

Regards
sepound33 Nov 10, 2015 @ 2:24pm 
I am on Windows 10
groundmonster Nov 10, 2015 @ 2:46pm 
yup, using windows 10, don't seem to have the ability to right click on anything and run as administrator, I've just checked and I'm definatly admin on this comp
groundmonster Nov 10, 2015 @ 3:22pm 
Originally posted by sepound33:
I'm not a PC noob and have the same problem. Reinstalling my game now and will report back. It is a background program I think. Done a lot of googling and our issue is not common.
Did the re-install help?
sepound33 Nov 10, 2015 @ 4:42pm 
Still waiting for complete download
sepound33 Nov 11, 2015 @ 5:42am 
Ok- reinstall not needed!
Windows 10.....
Go too the fallout 4 folder and click over to the applications tab on the top. highlight it and click on the "run as administrator". Now right click (now available) run as administrator on the launcher (Fallout4Launcher). Bam! your INI folder has just been created and saved. Small screen before because it was not saved/ created.
Kind of tired now so if more help is needed I'll check back here later- Time to wander the waist-land!
sepound33 Nov 11, 2015 @ 7:07am 
as well as add admid privlage to the saves / ini folder so the saved wor- in avanced settings
Linux Dogmin Dec 18, 2016 @ 9:12am 
Try messing with your Fallout preferences. It's in your documents folder inside My Games\Fallout4 (I don't keep my Documents in the usual place, hence not showing the full path). Fallout4Prefs.ini Check the settings in this link. https://www.reddit.com/r/fo4/comments/3s7dzd/game_wont_launch_in_full_screen/
< >
Showing 1-15 of 22 comments
Per page: 1530 50