Hadean Lands

Hadean Lands

View Stats:
Hadean Lands > General Discussions > Topic Details
teng Feb 12 @ 12:12am
Unable to start game
I run into the following error when I try and start the game.

Pango-ERROR **: 16:05:23.382: Harfbuzz version too old (1.2.7)

I'm using Linux and my versions are:

harfbuzz 2.6.4-2
pango 1.44.7+11+g73b46b04-1

I know how to access and run HadeanLands.ulx using Gargoyle, but I'd prefer the electron version with menus and maps.
Last edited by teng; Feb 12 @ 12:17am
< >
Showing 1-2 of 2 comments
zarf_home  [developer] Feb 12 @ 5:17pm 
Hm, interesting. Thanks for the report.

I intend to update the app to a newer release of Electron. That may help, depending on exactly where the incompatibility comes in. (Commentary: https://github.com/electron/electron/issues/20348 .) However, I can't tackle that task right now. It's been on my todo list since, er, December...

I'm sorry you've run into this. Hopefully it won't be too long before I can pick it up.
teng Feb 12 @ 11:52pm 
Thanks for replying, I'll play the .ulx version in the meantime.
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Hadean Lands > General Discussions > Topic Details