Foul Play

Foul Play

View Stats:
Foul Play > General Discussions > Topic Details
ChanServ Dec 17, 2013 @ 6:39pm
Strange glitch, up key is held down always
Hi friends :)

I have an odd problem, one I am hoping you Geniuses can solve.

Every time I launch the game, my "up" key is held down. I have tried: unplugging my keyboard entirely (after pressing "start" to get past the main menu), I have also tried using KeyTweak to entirely disable my keyboard's UpArrow key. I don't understand what the problem could be stemming from. I've searched all over the official Steam forums as well as Google and it appears that no one else has this issue.

Please, any assistance would be greatly appreciated. This game looks great and I am looking forward to resolving this problem so I can play it!

< >
Showing 1-7 of 7 comments
rline Dec 17, 2013 @ 6:40pm 
please help this man
Cerre Mar 2, 2014 @ 7:47am 
getting the same bug here, i can't even access options menu, but the game will start and the character will move to the up-left of the screen, making the game totalli unplayable, it's really a shame...
Having the EXACT same problem, using both xbox pad and keyboard. Have been for months in fact. Wouldn't hold out hope on this ever being rectified.
Cerre Mar 11, 2014 @ 9:54am 
i contacted the developers too, writing an email and explaining the problem, it's been almost 2 weeks now, this is a shame
Renon Jul 2, 2014 @ 4:36pm 
i have it too, this suuuuuuucks. i tried disabling all game controllers/joysticks and everything, still nothing.
ChanServ Jul 2, 2014 @ 6:09pm 
I upgraded to Windows 8 and no longer have this issue. Same hardware across the board. Hope everyone finds a solution.
Cerre Jul 3, 2014 @ 3:24am 
i resolved using the controller for playing, but the issue is still there
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Foul Play > General Discussions > Topic Details