Gone Home

Gone Home

View Stats:
Gone Home > Technical Support > Topic Details
 This topic has been pinned, so it's probably important
pusheax Aug 16, 2013 @ 12:34pm
[Linux]Cannot move
Everything works except that I cannot move - wasd not working. I can rotate the camera and crouch though. Tried to switch to gamepad - movemant not working either. Fullbright, patch this please.
< >
Showing 1-15 of 71 comments
velemas Aug 16, 2013 @ 1:07pm 
I have the same problem.
Johnnemann Aug 16, 2013 @ 3:41pm 
Hi pusheax and velemas,

Can you try deleting the game data directory at ~/.config/unity3d/The Fullbright Company/Gone Home/ and seeing if that fixes the problem?

Thanks, and I'm sorry you experienced problems.
VirtualTam Aug 16, 2013 @ 4:20pm 
Hi! Same issue here: backpack, map, inventory and crouch controls are OK, but the movement keys do not work (either the defaults - WSAD/{arrows} or custom ones - zSqD (!) ).
Deleting the game data folder had no effect...

The same issue happens when plugging an Xbox 360 Controller.

Looking at Player.log, there are a whole bunch of "Preset Error" messages, I can email this file if needed.

The funny thing is that the UI correctly catches the mouse/keyboard events when setting the keys in the Controls menu... not being able to move seems rather ironical for an "exploration-only" game!

Hardware: Core i7 3770, Radeon 7850, 16G RAM
Software: ArchLinux x86_64, linux 3.8.13-rt14 kernel, fglrx/Catalyst 13.4, X.Org 1.13

Good luck hunting the immobility demon!
Last edited by VirtualTam; Aug 16, 2013 @ 4:30pm
velemas Aug 16, 2013 @ 8:28pm 
Hi Johnnemann,

I deleted all data in ~/.config/unity3d/The Fullbright Company/Gone Home/. It didn't resolve the issue.
Johnnemann Aug 17, 2013 @ 11:08am 
Hi VirtualTam,

Yes, please mail me your error log, that would be very helpful. support@thefullbrightcompany.com
Last edited by Fullbright; Sep 14, 2014 @ 8:40am
neijlu Aug 17, 2013 @ 3:34pm 
same problem for me.
Arderath Aug 18, 2013 @ 3:45am 
The problem is related to locales. The game doesn't reset the locale to C, and thus has parsing troubles. A proper fix would be for the game to set its internal locale to C.

A temporary workaround to get the game going is to do this yourself:
- Right click on the game in Steam, select «Properties»
- Click «Set launch options»
- Enter: LC_ALL=C %command%
- Click OK, and then Close.
Start the game, it should now work (does here).
haekel Aug 18, 2013 @ 6:37am 
I can confirm this problem for Arch Linux. The avatar just seems to clip through the wall at the beginning. However, the workaround proposed by Arderath works for me. Thanks!
Poor_Penguin Aug 18, 2013 @ 10:58am 
I have the same problem under Ubuntu 13.04 64-bit.
The workaround proposed by Arderath works like a charm!

Thank you very much Arderath!

Originally posted by Arderath:
The problem is related to locales. The game doesn't reset the locale to C, and thus has parsing troubles. A proper fix would be for the game to set its internal locale to C.

A temporary workaround to get the game going is to do this yourself:
- Right click on the game in Steam, select «Properties»
- Click «Set launch options»
- Enter: LC_ALL=C %command%
- Click OK, and then Close.
Start the game, it should now work (does here).
Johnnemann Aug 18, 2013 @ 1:59pm 
Hi,

Thanks for posting this workaround, Arderath. I will see what I can do about patching this problem.
VirtualTam Aug 18, 2013 @ 6:40pm 
Works here too, thanks for the tips!
akmelius Oct 22, 2013 @ 11:33am 
I have the same problem that is described here. But the workarround doesn't work for me at all.
Marcus, o Dudley Oct 23, 2013 @ 1:16am 
Thanks, worked for me :happymeat:

Originally posted by Arderath:
The problem is related to locales. The game doesn't reset the locale to C, and thus has parsing troubles. A proper fix would be for the game to set its internal locale to C.

A temporary workaround to get the game going is to do this yourself:
- Right click on the game in Steam, select «Properties»
- Click «Set launch options»
- Enter: LC_ALL=C %command%
- Click OK, and then Close.
Start the game, it should now work (does here).
douglas.riper Oct 24, 2013 @ 11:03am 
Thx :)

Originally posted by Arderath:
The problem is related to locales. The game doesn't reset the locale to C, and thus has parsing troubles. A proper fix would be for the game to set its internal locale to C.

A temporary workaround to get the game going is to do this yourself:
- Right click on the game in Steam, select «Properties»
- Click «Set launch options»
- Enter: LC_ALL=C %command%
- Click OK, and then Close.
Start the game, it should now work (does here).
GrueMaster Oct 27, 2013 @ 4:17pm 
This solution doesn't always work (doesn't work for me at all). I am running Ubuntu 13.04 on an intel Core2Duo desktop w/ nVidia 9600GT video card. Fairly stock standard basic gamer.
< >
Showing 1-15 of 71 comments
Per page: 15 30 50

Gone Home > Technical Support > Topic Details