Back To School (Chapter 1)
100_o/o_f@ke  [developer] Mar 31, 2013 @ 6:31am
Your questions
Topic where we'll answer all your questions. Feel free to ask something! :)
Showing 1-15 of 38 comments
< >
dave_combine Apr 11, 2013 @ 4:40pm 
I have installed every part of the campaign, accept when I go to play, the only one that shows up is the first part. Help please?
100_o/o_f@ke  [developer] Apr 12, 2013 @ 12:26am 
@Dave, try to unsubscribe and subscribe again for missed parts.
dave_combine Apr 14, 2013 @ 7:54pm 
Oh god, I'm sorry, I actually thought there were 7 CAMPAIGNS, not that each one consisted of each level. Sorry :S
Crazy*Face*Angela Apr 20, 2013 @ 12:42am 
Would it be possible to add subs for the new dialogue ? I really enjoyed this campaign but didn't follow the story at all b/c I couldn't understand the dialogue, especially during the finale.
100_o/o_f@ke  [developer] Apr 25, 2013 @ 2:46am 
@MacDaddy, I think at the moment it is technically impossible to add subtitles, but we will try to make the sound louder and clearer.
Jupi! May 10, 2013 @ 3:16pm 
Hey. Thanks for your amazing work ! Epic campaign. We had a lot of fun for hours.

We just had a question : What's is that purple ERROR weapon you can pick up supposed to be ? It shows up as a Katana, but for other players you keep walking around with that gigantic error logo :) !

Thanks for the reply :)
100_o/o_f@ke  [developer] May 10, 2013 @ 3:31pm 
Strange error, because we have no custom weapons in our campaign right now. (only v1.00 had custom weapons inside, v1.05 and most recent v1.06 have none).
Jupi! May 17, 2013 @ 2:55pm 
As I said, when you pick it up, it shows up as a Katana in your hand. But other coop players will still see it as an error and you walk around with a big purple 3D Error, 3x bigger then a caracter :p ! The error was showing up for all of us ( 2 friends of mine on TS).
Dino` May 31, 2013 @ 12:24am 
??
100_o/o_f@ke  [developer] May 31, 2013 @ 2:11am 
@~{ Jupil@ire }~, if this error doesn't appear in single player or on your local server, than it's server side problem.
If it does appear in single player, than it's conflict with some other add-ons. In this case i suggest trying to turn off add-ons one by one and than check for error.
Also write about bugs, errors and etc. here.
buddy Jun 6, 2013 @ 5:12pm 
hey. wonder why there is a new version out there. saw it when i was going to join a campaign. what are the differences, does it address the cinema axe glitch?
100_o/o_f@ke  [developer] Jun 6, 2013 @ 5:44pm 
@lil_buddy63, No new public version yet, i think you seen me playing private build of campaign for devs only.
For now Cinema axe glitch depends only on what servers' admins doing with their servers. I'm going to remake cinema event entirely, but i need to update map 1, 2 and 3 first.
Last edited by 100_o/o_f@ke; Jun 6, 2013 @ 5:47pm
tonyrobo Jul 4, 2013 @ 11:42am 
loaded up chapter 1 and alot of the gfx are pink/purple. is it supposed to look like this?
100_o/o_f@ke  [developer] Jul 4, 2013 @ 3:31pm 
Last edited by 100_o/o_f@ke; Jul 4, 2013 @ 3:32pm
buddy Jul 5, 2013 @ 11:09am 
to everyone: i have noticed in the last couple of days alot of addon campaigns i have been playing have a few "ERROR"s displayed or the pink/black renderings of stuff like trees when i have had no problems before; so my guess is that these are server problems cause it is always during multiplayer play. i have a few new addon campaigns but i always try them single player first and they have no rendering problems then try them multi and they may have some issues. just putting the info out there.........
Showing 1-15 of 38 comments
< >
Per page: 15 30 50