Back To School (Chapter 1)
100_o/o_f@ke  [developer] Mar 31, 2013 @ 6:32am
Bug Reports & Suggestions
Post here about any bugs you have found in Back To School Campaign. Also, all of your suggestions are appreciated here.
Showing 1-15 of 58 comments
< >
Deus KeK May 4, 2013 @ 12:29pm 
I don't know yet if this is completely related, however after I installed the enirety of the pack everything was fine except the katana's wordmodel apears as the giant placeholder error. This seems to be the case in all campaigns atm and the only mods iv downloaded in between were haus's ak-47 animations, barreta replacements for the pistols and arby's l4d1 character hands fix. None of these to my knowledge would just cause a worldmodel bug with the katana, so I was wondering if in part 7 of the download, there is anything that changes the katanas worldmodel? If not il try redownloading things.
Thanks for reading.
100_o/o_f@ke  [developer] May 4, 2013 @ 2:21pm 
No, the last version of campaign has no weapon model or skins inside.
I think if haus's ak-47 animations has hands fix already inside it it can may cause this error, because of conflict with original "l4d1 character hands fix"
add-on.
Deus KeK May 4, 2013 @ 2:52pm 
Ah ok, its fine now, for some reason the katana world model is fine now and I haven't done anything mod wise. Just some odd credits / credit music bugs have hapened afterwards and thats about it, but im sure thats unrelated too.
Kaaseter' May 5, 2013 @ 3:26am 
My game crashes when the map is almost loaded :s
100_o/o_f@ke  [developer] May 5, 2013 @ 8:21am 
Last edited by 100_o/o_f@ke; May 5, 2013 @ 8:22am
Kaaseter' May 10, 2013 @ 10:47am 
Originally posted by 100_o/o_f@ke:
@Kaaseter, first you should read this: http://steamcommunity.com/sharedfiles/filedetails/?id=135782335#51039
I am a dumb ♥♥♥♥ for not seeing that page. Now I have to redownload all parts :s
King9 May 23, 2013 @ 8:25pm 
I have a little bit of a problem. Me and my friend downloaded the map from the workshop and we can both launch it perfectly. Problem is, when we try to join the other person's game, it tells us that we have a different version of the map. We can play perfectly fine any other campaign and have been playing together for quite a while now. Thanks for any help.
100_o/o_f@ke  [developer] May 24, 2013 @ 12:19am 
Some people play old versions of campaign, so my advice is - you should play on Official Dedicated servers.
King9 May 24, 2013 @ 10:08am 
But we are trying to play just the two of us. One of us creates the campaign and the other one gets in. But when we are at the loading screen, the one that didn't create the campaign gets kicked and a message appears saying that the map version differs from the server. We thought it may be one map, forest for example, but it happens with everymap.
As i said, we both downloaded the campaign from the workshop, so i don't see how can we have different versions of the map. Thanks again for any help.
100_o/o_f@ke  [developer] May 24, 2013 @ 1:55pm 
@King9, please check that you've installed it properly and that it has not conflict with other add-ons.
"Back To School" Campaign Troubleshooting Guide will help you.
Last edited by 100_o/o_f@ke; May 24, 2013 @ 2:34pm
King9 May 24, 2013 @ 2:06pm 
I think i installed it correctly, i can launch the campaign and play no problem. Its just that issue with the maps though me and my friend have the same version. I really don't get it.
100_o/o_f@ke  [developer] May 24, 2013 @ 2:39pm 
One more thing I've remembered. If you installed other version of campaign, not workshop one (from l4dmaps for example), you must delete them.
Game will get confused if you have workshop version installed and version from other site installed simultaneously.
Go to "Steam\steamapps\common\left 4 dead 2\left4dead2\addons" and delete or move to other folder "bts_l4d2.vpk" file, if you have one.
King9 May 24, 2013 @ 7:33pm 
We already deleted the other files, that's the first thing we did when we encounter the problem. Does this campaign has any issues with any other add-ons? I find it really weird that the maps are the problem specifically.
100_o/o_f@ke  [developer] May 25, 2013 @ 3:07am 
Add me to your friends list, I'll try to help you.
Last edited by 100_o/o_f@ke; May 25, 2013 @ 3:07am
Jacob Jun 19, 2013 @ 11:14pm 
Hello There 100_%_f@ke Me and my friend found a bug for you. We downloaded the same map, but during the loading for the second level of the map, the loading frozed on us, can you fixed that.
Showing 1-15 of 58 comments
< >
Per page: 15 30 50