Portal 2 > Algemene discussies > Details van topic
moTiff 30 dec 2012 om 3:23nm
Crash after loading game
The menu works fine, but when I start up single player (selecting chapter or loading save) after the loading screen it will flash black screens and the audio will stutter until it crashes into a blue screen. This is my first time starting up P2 in about three weeks, and it worked fine before. I am running Win7 64 on a HP G60-533CL Notebook. Please help if you can.
1-5 van 5 reacties weergegeven
< >
moTiff 30 dec 2012 om 3:44nm 
When running it windowed, a notification will pop up saying that Intel Graphics Media Accelerator Driver has stopped working and recovered. The window will turn white, and my screen will flash black. Need help.
pizzanoah97 30 dec 2012 om 5:17nm 
I don't know if these probelems are related, but when I start my P2 up, it crashes right after the Portal 2 splash and says "portal2.exe has stopped working". I think that the game doesn't like notebooks. (GLaDOS is afraif of them. xD)
moTiff 30 dec 2012 om 6:14nm 
After some more forum digging, I fixed my problem:
This file can be found at C:\Program Files (x86)\Steam\steamapps\common\Portal 2\update\cfg\video.txt

Add on any place the line:

"setting.mat_tonemapping_occlusion_use_stencil" "1"


This should prevents the game crash at ends of loading screen.
aaeg_3006 30 dec 2012 om 6:53nm 
when i start my p2 and i play solo mode or co-op mode i only can listen the voice but i can't see anything
aaeg_3006 30 dec 2012 om 6:53nm 
who can help me?
1-5 van 5 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 30 dec 2012 om 3:23nm
Aantal berichten: 5