Portal 2 > 一般討論 > 主題細節
moTiff 2012 12 月 30 @ 3:23下午
Crash after loading game
The menu works fine, but when I start up single player (selecting chapter or loading save) after the loading screen it will flash black screens and the audio will stutter until it crashes into a blue screen. This is my first time starting up P2 in about three weeks, and it worked fine before. I am running Win7 64 on a HP G60-533CL Notebook. Please help if you can.
顯示 1-5,共 5 則回應
< >
moTiff 2012 12 月 30 @ 3:44下午 
When running it windowed, a notification will pop up saying that Intel Graphics Media Accelerator Driver has stopped working and recovered. The window will turn white, and my screen will flash black. Need help.
pizzanoah97 2012 12 月 30 @ 5:17下午 
I don't know if these probelems are related, but when I start my P2 up, it crashes right after the Portal 2 splash and says "portal2.exe has stopped working". I think that the game doesn't like notebooks. (GLaDOS is afraif of them. xD)
moTiff 2012 12 月 30 @ 6:14下午 
After some more forum digging, I fixed my problem:
This file can be found at C:\Program Files (x86)\Steam\steamapps\common\Portal 2\update\cfg\video.txt

Add on any place the line:

"setting.mat_tonemapping_occlusion_use_stencil" "1"


This should prevents the game crash at ends of loading screen.
aaeg_3006 2012 12 月 30 @ 6:53下午 
when i start my p2 and i play solo mode or co-op mode i only can listen the voice but i can't see anything
aaeg_3006 2012 12 月 30 @ 6:53下午 
who can help me?
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 2012 12 月 30 @ 3:23下午
回覆: 5