DOOM 3: BFG Edition > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Jet "the hippie" Black 8 Ιαν @ 5:15μμ
Doom crashes when bethesda logo plays?
Doom 3 BFG used to work fine but now for some reason it crashes when the bethesda logo plays?
Εμφάνιση 1-9 από 9 σχόλια
< >
motorsep 8 Ιαν @ 5:25μμ 
How hard is it to browse the forum?

Try running in windowed mode, if runs, change resolution to something standard, run in fullscreen mode again.

Update video drivers, that wouldn't hurt for sure (clean install).
Jet "the hippie" Black 8 Ιαν @ 6:02μμ 
I can't enter the menus in game so i can't run in window mode and the drivers are up to date...I'll try clean install.
motorsep 8 Ιαν @ 6:22μμ 
if they were up to date, you wouldn't have any issues (especially if you played the game before, on the same PC).

use cmd launch options to run windowed:

+set r_fullscreen 0
Jet "the hippie" Black 21 Ιαν @ 7:30μμ 
I have no clue it still crashes at bethesda logog and everythings up to date, and windowed doesnt work either?
Oogie 19 Ιουλ @ 9:40μμ 
How about you guys actually ♥♥♥♥ing help this guy.
"How hard is it to browse the forum?"
What if he ♥♥♥♥ing did and none of it worked you ♥♥♥♥ing ♥♥♥♥♥♥.
People like you should stop trying to help people because you aren't helpful to Adolf Lincler.
Franky 19 Ιουλ @ 9:50μμ 
Thank you Oogie . I have the same issus . It gives me that error .


QA Timing INIT: 000134ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
1995 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
8176 MB System Memory
-2048 MB Video Memory
Winsock Initialized
Found interface: {3005A30A-C2D5-46A3-BAD8-8787CD721521} Microsoft Virtual WiFi Miniport Adapter - 0.0.0.0 NULL netmask - skipped
Found interface: {34450A46-FF76-4196-B083-6B4B95B76EA9} Atheros AR5B97 Wireless Network Adapter - 192.168.0.103/255.255.255.0
Found interface: {F4952A88-900A-433F-A179-42314A5BC20A} Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20) - 0.0.0.0 NULL netmask - skipped
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Reading resource CRCs...
Current search path:
C:\Windows\system32/base
C:\Users\Utilisateur\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
Unknown command 'vid_restart'
Couldn't load default.cfg
Shutting down OpenGL subsystem
...shutting down QGL


Im trying as hard as I can but it doesn't work . It did the same with Rome Total War 2 and I didn't play since December ...
motorsep 19 Ιουλ @ 10:03μμ 
Why not to post _entire_ log? (using pastebin.com preferably)
Jet "the hippie" Black 20 Ιουλ @ 6:25πμ 
It's fixed anyway, I got a new pc a month ago. On lev 15 of doom 2 :D
motorsep 20 Ιουλ @ 2:21μμ 
ah, so issue was with dated PC and not with the game ;)
Εμφάνιση 1-9 από 9 σχόλια
< >
Ανά σελίδα: 15 30 50