DOOM 3: BFG Edition

DOOM 3: BFG Edition

통계 보기:
The best of Me! 2014년 1월 8일 오후 5시 15분
Doom crashes when bethesda logo plays?
Doom 3 BFG used to work fine but now for some reason it crashes when the bethesda logo plays?
< >
1-1111개 댓글 표시
motorsep 2014년 1월 8일 오후 5시 25분 
How hard is it to browse the forum?

Try running in windowed mode, if runs, change resolution to something standard, run in fullscreen mode again.

Update video drivers, that wouldn't hurt for sure (clean install).
The best of Me! 2014년 1월 8일 오후 6시 02분 
I can't enter the menus in game so i can't run in window mode and the drivers are up to date...I'll try clean install.
motorsep 2014년 1월 8일 오후 6시 22분 
if they were up to date, you wouldn't have any issues (especially if you played the game before, on the same PC).

use cmd launch options to run windowed:

+set r_fullscreen 0
The best of Me! 2014년 1월 21일 오후 7시 30분 
I have no clue it still crashes at bethesda logog and everythings up to date, and windowed doesnt work either?
did i ask 2014년 7월 19일 오후 9시 40분 
How about you guys actually ♥♥♥♥ing help this guy.
"How hard is it to browse the forum?"
What if he ♥♥♥♥ing did and none of it worked you ♥♥♥♥ing ♥♥♥♥♥♥.
People like you should stop trying to help people because you aren't helpful to Adolf Lincler.
Franky 2014년 7월 19일 오후 9시 50분 
Thank you Oogie . I have the same issus . It gives me that error .

QA Timing INIT: 000134ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
1995 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
8176 MB System Memory
-2048 MB Video Memory
Winsock Initialized
Found interface: {3005A30A-C2D5-46A3-BAD8-8787CD721521} Microsoft Virtual WiFi Miniport Adapter - NULL netmask - skipped
Found interface: {34450A46-FF76-4196-B083-6B4B95B76EA9} Atheros AR5B97 Wireless Network Adapter -
Found interface: {F4952A88-900A-433F-A179-42314A5BC20A} Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20) - NULL netmask - skipped
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Reading resource CRCs...
Current search path:
C:\Users\Utilisateur\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
Unknown command 'vid_restart'
Couldn't load default.cfg
Shutting down OpenGL subsystem
...shutting down QGL

Im trying as hard as I can but it doesn't work . It did the same with Rome Total War 2 and I didn't play since December ...
motorsep 2014년 7월 19일 오후 10시 03분 
Why not to post _entire_ log? (using preferably)
The best of Me! 2014년 7월 20일 오전 6시 25분 
It's fixed anyway, I got a new pc a month ago. On lev 15 of doom 2 :D
motorsep 2014년 7월 20일 오후 2시 21분 
ah, so issue was with dated PC and not with the game ;)
themediapuppet 2016년 5월 15일 오전 10시 14분 
I solved this issue by unchecking "Enable the Steam overlay while in-game" in game properties.
Manny Bianco 2016년 5월 15일 오후 7시 10분 
Only because they've broken the game by releasing the modified by an inept bunch the original game was better and still is better this is garbage and refunded after discovering Missing content broken access etc this is a pile of crap get the first release.
< >
1-1111개 댓글 표시
페이지당: 15 30 50

게시된 날짜: 2014년 1월 8일 오후 5시 15분
게시글: 11