The Bridge

The Bridge

Statistiken ansehen:
radarhead 29. Dez. 2013 um 17:05 Uhr
[Solved] The Intersection level glitch
The last few times I have tried to play "The Intersection" level in chapter IV I have encountered a bug. The menace in the level will occasionally have a shadow appear next to it as if it is rolling on a wall, except the shadow appears opposite from the wall it is on. When this happens, rotating the level AT ALL causes it to roll off screen and disappear. The only way to fix it is to completely restart the level by going back to the hallway. The glitch is not fixed by rewinding and may occur in the middle of a level. Anyone else getting this/know how to fix it?
Zuletzt bearbeitet von Ty_Taylor; 5. Jan. 2014 um 16:11 Uhr
< >
Beiträge 17 von 7
Ty_Taylor  [Entwickler] 30. Dez. 2013 um 6:52 Uhr 
This is a really strange bug that I've never seen before. Do you happen to have a video of this happening that you could share?

This may be caused by a bad install that is effecting the physics of this particular level. You could try to fix this by uninstalling and re-installing The Bridge through the Steam client. Because I've never seen this before, I'm can't guarantee this will work, but it's my best guess for a fix.
radarhead 30. Dez. 2013 um 9:08 Uhr 
I'm afraid I can't supply a video, but I'll try to get any screenshots of the bug if it occurs again. I will also try reinstallling.
radarhead 5. Jan. 2014 um 14:55 Uhr
Note the position of the shadow by the menace. This occurred after rewinding the level to the beginning.
Note the absence of the menace.
Zuletzt bearbeitet von radarhead; 5. Jan. 2014 um 14:57 Uhr
Ty_Taylor  [Entwickler] 5. Jan. 2014 um 15:21 Uhr 
Very interesting. I'm investigating this further to see if I can find a fix for this, but I'm not able to reproduce it on my end (which I would need to do to verify a fix).

As a sanity check, I want to make sure you tried uninstalling then re-installing The Bridge through Steam?

If so, then I have a few more questions:
* Does this happen if you restart the level through the pause menu?
* Does this happen at any time if you rewind all the way to the start?
* If not, where is the menace when you start rewinding?

radarhead 5. Jan. 2014 um 15:39 Uhr 
Right, reinstalling fixed it!
I also found my first wisp after reinstalling.
Ty_Taylor  [Entwickler] 5. Jan. 2014 um 16:10 Uhr 
Great! I'm glad to hear this was just a bad installation. This is rare but it can happen with any game. Enjoy the rest of the game!
Alternatively could have just done a Verify Integrity of the Game Cache. Would've saved having to redownload the entire game.
Zuletzt bearbeitet von Nicholas Steel; 13. Jan. 2014 um 3:19 Uhr
< >
Beiträge 17 von 7
Pro Seite: 15 30 50