The Bridge > 一般討論 > 主題細節
Captain Clam 2013 年 12 月 29 日 @ 下午 5 時 05 分
[Solved] The Intersection level glitch
The last few times I have tried to play "The Intersection" level in chapter IV I have encountered a bug. The menace in the level will occasionally have a shadow appear next to it as if it is rolling on a wall, except the shadow appears opposite from the wall it is on. When this happens, rotating the level AT ALL causes it to roll off screen and disappear. The only way to fix it is to completely restart the level by going back to the hallway. The glitch is not fixed by rewinding and may occur in the middle of a level. Anyone else getting this/know how to fix it?
最後修改者:Ty_Taylor; 2014 年 01 月 5 日 @ 下午 4 時 11 分
顯示 1-7,共 7 則回應
< >
Ty_Taylor  [開發人員] 2013 年 12 月 30 日 @ 上午 6 時 52 分 
This is a really strange bug that I've never seen before. Do you happen to have a video of this happening that you could share?

This may be caused by a bad install that is effecting the physics of this particular level. You could try to fix this by uninstalling and re-installing The Bridge through the Steam client. Because I've never seen this before, I'm can't guarantee this will work, but it's my best guess for a fix.
Captain Clam 2013 年 12 月 30 日 @ 上午 9 時 08 分 
I'm afraid I can't supply a video, but I'll try to get any screenshots of the bug if it occurs again. I will also try reinstallling.
Captain Clam 2014 年 01 月 5 日 @ 下午 2 時 55 分
Note the position of the shadow by the menace. This occurred after rewinding the level to the beginning.\
Note the absence of the menace.
最後修改者:Captain Clam; 2014 年 01 月 5 日 @ 下午 2 時 57 分
Ty_Taylor  [開發人員] 2014 年 01 月 5 日 @ 下午 3 時 21 分 
Very interesting. I'm investigating this further to see if I can find a fix for this, but I'm not able to reproduce it on my end (which I would need to do to verify a fix).

As a sanity check, I want to make sure you tried uninstalling then re-installing The Bridge through Steam?

If so, then I have a few more questions:
* Does this happen if you restart the level through the pause menu?
* Does this happen at any time if you rewind all the way to the start?
* If not, where is the menace when you start rewinding?

Captain Clam 2014 年 01 月 5 日 @ 下午 3 時 39 分 
Right, reinstalling fixed it!
I also found my first wisp after reinstalling.
Ty_Taylor  [開發人員] 2014 年 01 月 5 日 @ 下午 4 時 10 分 
Great! I'm glad to hear this was just a bad installation. This is rare but it can happen with any game. Enjoy the rest of the game!
Nicholas Steel 2014 年 01 月 13 日 @ 上午 3 時 18 分 
Alternatively could have just done a Verify Integrity of the Game Cache. Would've saved having to redownload the entire game.
最後修改者:Nicholas Steel; 2014 年 01 月 13 日 @ 上午 3 時 19 分
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50