The Bridge > Общие обсуждения > Подробности темы
Captain "Frightening" Clam 29 дек, 2013 @ 17:05
[Solved] The Intersection level glitch
The last few times I have tried to play "The Intersection" level in chapter IV I have encountered a bug. The menace in the level will occasionally have a shadow appear next to it as if it is rolling on a wall, except the shadow appears opposite from the wall it is on. When this happens, rotating the level AT ALL causes it to roll off screen and disappear. The only way to fix it is to completely restart the level by going back to the hallway. The glitch is not fixed by rewinding and may occur in the middle of a level. Anyone else getting this/know how to fix it?
Последний раз отредактировал Ty_Taylor; 5 янв @ 16:11
Показано 17 из 7 комментариев
< >
Ty_Taylor  [Разработчик] 30 дек, 2013 @ 6:52 
This is a really strange bug that I've never seen before. Do you happen to have a video of this happening that you could share?

This may be caused by a bad install that is effecting the physics of this particular level. You could try to fix this by uninstalling and re-installing The Bridge through the Steam client. Because I've never seen this before, I'm can't guarantee this will work, but it's my best guess for a fix.
Captain "Frightening" Clam 30 дек, 2013 @ 9:08 
I'm afraid I can't supply a video, but I'll try to get any screenshots of the bug if it occurs again. I will also try reinstallling.
Captain "Frightening" Clam 5 янв @ 14:55 
http://steamcommunity.com/sharedfiles/filedetails/?id=213140069
Note the position of the shadow by the menace. This occurred after rewinding the level to the beginning.
http://steamcommunity.com/sharedfiles/filedetails/?id=213140210\
Note the absence of the menace.
Последний раз отредактировал Captain "Frightening" Clam; 5 янв @ 14:57
Ty_Taylor  [Разработчик] 5 янв @ 15:21 
Very interesting. I'm investigating this further to see if I can find a fix for this, but I'm not able to reproduce it on my end (which I would need to do to verify a fix).

As a sanity check, I want to make sure you tried uninstalling then re-installing The Bridge through Steam?

If so, then I have a few more questions:
* Does this happen if you restart the level through the pause menu?
* Does this happen at any time if you rewind all the way to the start?
* If not, where is the menace when you start rewinding?

Captain "Frightening" Clam 5 янв @ 15:39 
Right, reinstalling fixed it!
I also found my first wisp after reinstalling.
Ty_Taylor  [Разработчик] 5 янв @ 16:10 
Great! I'm glad to hear this was just a bad installation. This is rare but it can happen with any game. Enjoy the rest of the game!
Nicholas Steel 13 янв @ 3:18 
Alternatively could have just done a Verify Integrity of the Game Cache. Would've saved having to redownload the entire game.
Последний раз отредактировал Nicholas Steel; 13 янв @ 3:19
Показано 17 из 7 комментариев
< >
На страницу: 15 30 50