Source Filmmaker

Source Filmmaker

Source Filmmaker > Discusiones generales > Detalles del tema
Old Man Henderson 25 jun. 2013 a las 15:49
SFM isn't loading the interface
Need some help
< >
Mostrando 1-15 de 18 comentarios
Pte Jack 25 jun. 2013 a las 15:50 
Try launching through the SDK
Última edición por Pte Jack; 25 jun. 2013 a las 15:51
Old Man Henderson 25 jun. 2013 a las 15:56 
Ill check
Old Man Henderson 25 jun. 2013 a las 15:56 
Didn't work
Old Man Henderson 25 jun. 2013 a las 15:58 
I have tried reinstalling and veryfing
Pte Jack 25 jun. 2013 a las 16:00 
Exactly, what is happening, is SFM visible in the task manager, also, try starting as an administrator
Old Man Henderson 25 jun. 2013 a las 16:17 
Yea its visible and it shows a gray screen
just that
Old Man Henderson 26 jun. 2013 a las 13:01 
Need some answers
Pte Jack 26 jun. 2013 a las 13:06 
Can you upload a screenshot?
Old Man Henderson 27 jun. 2013 a las 9:34 
Sure, hold on
Old Man Henderson 27 jun. 2013 a las 9:37 
There
Pte Jack 27 jun. 2013 a las 9:40 
Try this Click windows, layouts, Return to default layout
Pte Jack 27 jun. 2013 a las 9:43 
Wait a minute, that's the engine window
Pte Jack 27 jun. 2013 a las 9:43 
Hang on
Old Man Henderson 27 jun. 2013 a las 10:54 
I fixed this by clicking on Windows>Layouts> Return to default layout!
Thanks Jack!
< >
Mostrando 1-15 de 18 comentarios
Por página: 15 30 50

Source Filmmaker > Discusiones generales > Detalles del tema
Publicado el: 25 jun. 2013 a las 15:49
Mensajes: 18