Source Filmmaker > Discuții generale > Detaliile subiectului
Melancholy Hill 25 iun., 2013 @ 3:49pm
SFM isn't loading the interface
Need some help
Afişate 1-15 din 18 de comentarii
< >
Pte Jack is away for a MONTH++ 25 iun., 2013 @ 3:50pm 
Try launching through the SDK
Editat ultima dată de Pte Jack is away for a MONTH++; 25 iun., 2013 @ 3:51pm
Melancholy Hill 25 iun., 2013 @ 3:56pm 
Ill check
Melancholy Hill 25 iun., 2013 @ 3:56pm 
Didn't work
Melancholy Hill 25 iun., 2013 @ 3:58pm 
I have tried reinstalling and veryfing
Pte Jack is away for a MONTH++ 25 iun., 2013 @ 4:00pm 
Exactly, what is happening, is SFM visible in the task manager, also, try starting as an administrator
Melancholy Hill 25 iun., 2013 @ 4:17pm 
Yea its visible and it shows a gray screen
just that
Melancholy Hill 26 iun., 2013 @ 1:01pm 
Need some answers
Pte Jack is away for a MONTH++ 26 iun., 2013 @ 1:06pm 
Can you upload a screenshot?
Melancholy Hill 27 iun., 2013 @ 9:34am 
Sure, hold on
Melancholy Hill 27 iun., 2013 @ 9:37am 
There
Pte Jack is away for a MONTH++ 27 iun., 2013 @ 9:40am 
Try this Click windows, layouts, Return to default layout
Pte Jack is away for a MONTH++ 27 iun., 2013 @ 9:43am 
Wait a minute, that's the engine window
Pte Jack is away for a MONTH++ 27 iun., 2013 @ 9:43am 
Hang on
Melancholy Hill 27 iun., 2013 @ 10:54am 
I fixed this by clicking on Windows>Layouts> Return to default layout!
Thanks Jack!
Afişate 1-15 din 18 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 25 iun., 2013 @ 3:49pm
Mesaje: 18