The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Festive Flight - Flying Reindeer Mount
< >
138 Comments
Star Ninja Dec 1, 2016 @ 8:39pm 
I downloaded it, rode him, had a wonderful time, but when I got off it seems like he left some sort of invisible trail and I can somehow run into the air? I don't have the "tcl" command on or anything. I'd hate to uninstall.
mysterypanda Nov 4, 2016 @ 8:57am 
rudolph is dead and i cannot summon him, help
greebleClown Oct 19, 2016 @ 10:09am 
I had forgotten I had subscribed to this. This was an awesome surprise!! :D:steamhappy:
davidbroom2130 Oct 5, 2015 @ 8:44am 
there is idea they can make another mod with real santa claus an eight Flying Reindeer Mount so santa well top of of the highest mountain bring gifts to the kids only the good kids get gifts an every time santa lands it snows every were to hole world.
Yeazzal Jul 26, 2015 @ 7:57pm 
just type ~ psb and you'll get all the spells including this one
Yeazzal Jul 26, 2015 @ 7:57pm 
Love it!
ToxicCandy May 7, 2015 @ 6:58am 
Only managed to get it working once-least i got to Throat of the World on it before i unsubbed,so cheers for that :)
♡ A s h l e y Jan 18, 2015 @ 11:53am 
Where is the bell?
Kyouko Kirishima Jan 17, 2015 @ 9:55am 
can he die? please say no
Mugiwara Dec 26, 2014 @ 7:14am 
For all the lazy guys who switch to the comments instead of reading the text above

v
v
Mugiwara Dec 26, 2014 @ 7:13am 
Get your sub, start the game new and let in load. Load your last game, port into a big town, walk outside and look for a bit. A guy will come and give you a notice and a bell.

Ring the damn bell on an OPEN place, not in a house.... not even inside towns.
After ringing the shit out of this bell you get a spell and Rudolph appears.
Fave the spell so you can call whenever him you need it. You don´t need to touch the bell again, don´t throw it away though, looks funny in an inventory.

Controls: Ride a bit and look upwards, try to get height.
To land, simply look down and land it like a plane or some shit OR you stay in the
air and look straight down to get on the ground(needs some time).
There are some bugs, but they are not that big of a mention. If you try to summon him and he doesn´t come, try another place or resubbing and reloading.
Freyja Dec 23, 2014 @ 9:25pm 
The flying reigndeer is the best getaway vehicle ever.
CH3SH Dec 21, 2014 @ 8:46pm 
I summoned him once and could not summon him again, and i could not get him to fly =(
>JeoDude Dec 19, 2014 @ 9:09am 
Anyone looking at this mod i have done a review over on my channel (not gonna lie this mod is fucking awesome)
https://www.youtube.com/watch?v=eYLscb55VBE

Kyouko Kirishima Dec 17, 2014 @ 5:23pm 
i used the bell and he came at first, then i rode, then he went away and i called for him and he cant come

HELPPP! PLEASE
Tornadopelt Nov 30, 2014 @ 3:08am 
How do you get Rudolph to fly?
Nick Jun 24, 2014 @ 9:04am 
after i used it i restarted and it says whrn i ring it cant equipt item help
Kasumi May 2, 2014 @ 5:01pm 
Cute. c: This was a Great idea.
awesomness237 Feb 15, 2014 @ 9:05pm 
Hello! Can you ride Rudolph while you have followers? No matter where I am at-- I cannot ring the bell. The game states: You can not equip this here. I've tried many places, and I'm starting to get exasperated. It was working originally.
Azathoth destroyer of millenials Feb 15, 2014 @ 1:02pm 
why can't i find rudopl anymore?
Azathoth destroyer of millenials Feb 1, 2014 @ 2:17pm 
why dont people make moar flying mounts??
Sublim0 Feb 1, 2014 @ 5:19am 
can u make a pegasus like this? =D
Malarkey Jan 20, 2014 @ 3:26pm 
whats the mcm panel i dont like the nose so i want it gone
Malarkey Jan 5, 2014 @ 4:00pm 
the rudolph flying works butwhen i use it the land disappears
joesamc69 Dec 29, 2013 @ 4:14pm 
Oh ok then.....thx anyway
Verteiron  [author] Dec 29, 2013 @ 3:19pm 
joesamc69: If you mean the female character in the second video, you'd have to ask the guy who made the video. That's not my character.
vete a la mierda Dec 28, 2013 @ 12:23pm 
Thanks again for a great mod!
joesamc69 Dec 27, 2013 @ 11:52pm 
in the second video
joesamc69 Dec 27, 2013 @ 11:46pm 
By the way I was wondering how you got your character to run like that.....it was just cool and weird at the same time.....but I just want my character to run like that.........Please help.
azza751 Dec 27, 2013 @ 6:37am 
amazing fun! thanks
Monggy Dec 24, 2013 @ 7:48pm 
yeah finally he want to fly again but but ..... only 1 sec on the sky and falling again ...... :dsmagic:
Verteiron  [author] Dec 24, 2013 @ 5:54pm 
Weird. That shouldn't be possible, and there's no way resurrecting from the console should be able to fail. By any chance did you have breakfast at Milliway's this morning?

Anyway, if you really can't get him back, uninstall the mod, load up and save your game, then reinstall the mod. Courier should greet you with a new bell and you can start all over.
lilirishsnowflake Dec 24, 2013 @ 12:37pm 
Yea I tried everything sadly it's the end of rudolph :( No wonder all my goldfish die :/ haha
Verteiron  [author] Dec 24, 2013 @ 12:19pm 
... wow, millz, that is NOT something I anticipated. He's marked invulnerable, there shouldn't be any way to kill him! Well... using the summoning spell should get him to reappear, dead or alive. Try bringing up the console with ~, select his poor, lifeless body with the mouse, then type

resurrect

and hit enter. You might need to reapply his spells, which should be as simple as using the MCM or saving and reloading.
lilirishsnowflake Dec 24, 2013 @ 10:53am 
I kinda killed him (opps)! Anyway a giant was attacking us and he just...died... I don't know how to 'revive' him. Any ideas? Thanks :)
Verteiron  [author] Dec 24, 2013 @ 7:41am 
Monggy: Try enabling/disabling the Flight spell from the MCM. If that doesn't work, it sounds like you may be encountering the 1.05 bug. The only solution will be to start from a save before you installed 1.05.
Monggy Dec 24, 2013 @ 7:07am 
i have an bugged after autoupdate patch dat dear won't to fly anymore maybe he tried any idea ?
Verteiron  [author] Dec 22, 2013 @ 7:02pm 
Version 1.06 fixes an esoteric but serious script lag bug that was introduced in 1.05. It is STRONGLY recommended that anyone who entered an interior cell on a save where they have defeated Potema, the Wolf Queen, load up a save from before you installed 1.05.

Matilda: This is probably the issue your brother encountered: in its most severe state it can cause a crash-on-save. Have him install this version, then load a save game from before he installed 1.05. If this isn't an option for him then see the update notes for other possible fixes.
Matilda Wolf Dec 22, 2013 @ 6:38pm 
There is a problem with the mod when you uninstall it. My brother uninstalled it when he was going to play and then the game would crash to the desktop whenever a loading screen came out. He couldn't enter cities, buildings, or fast travel. He had to install it again so the game would work.
eeveeborn Dec 21, 2013 @ 4:08pm 
im struggling to summon rudolph? i'll use the spell but he never shows up
Jamie Dec 21, 2013 @ 3:04pm 
captin just to let u know the courier will come in any major city
Jimdujun Dec 21, 2013 @ 1:34pm 
I think Rudolph is angry about me because i hit him... and now he is always crying and attacking me :(
SPAM223 Dec 21, 2013 @ 12:25pm 
It wont let me disable the emergency landing without disabling flight in MCM. Any help?
Spagglesnorts Dec 21, 2013 @ 11:01am 
Location plz?
Kung Dalmas Dec 21, 2013 @ 7:02am 
Hey dude, can i usw this for an Skyrim video, i´ve checked with JpDoctor and i am using Father Christmas Follower mod, and thaught this would fit the video excellent!
Binks Dec 21, 2013 @ 3:09am 
Verteiron: Thanks for the help. :)
SUPER_KING Dec 20, 2013 @ 9:07pm 
haha this is hilarious good job
SPAM223 Dec 20, 2013 @ 6:45pm 
Would it be possible for you to make it so he's on the ground all the time, then when you hit SPACEBAR/Y (depending if you use a 360 controller or not), he only flies, and then you could hit it again so he goes back? I'm having a lot of trouble keeping him in the air, and he randomly drops when I'm looking at the sky. I think it would simplify things much more

Aside from that, this is probably one of the greatest mods I've ever seen
Verteiron  [author] Dec 20, 2013 @ 3:34pm 
Syliox: Check your inventory, are you sure maybe you don't already have the bell? It's the same courier the vanilla game uses, so I don't know why he wouldn't be showing up for you. If you're still stuck, you can add the bell manually from the console. Bring up the console with the ~ key, then type

help "golden bell"

It will give you a code like xx004363 (where xx varies based on your game)

Now type
player.additem xx004363 1

and you'll get the bell in your inventory instantly.

Hopefully the courier delivers and it doesn't come to that, though!
The Next Anubis Dec 20, 2013 @ 12:57pm 
:markarth: thanks for making this this mod helped me get around way quicker :markarth: