The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Rogue Wizard
< >
arktickwolfie Nov 28, 2015 @ 8:07pm 
None of Tolfdir's convo options open this quest up. Tried resetting his Ai and doing the StartQuest command, nothing worked. Other possible fixes?
Kain-Xavier  [author] Mar 17, 2014 @ 6:54pm 
So I know I'm horribly, horribly late but I wanted to follow up with everyone that posted.


Just to double-check, have you completed the Eye of Magnus quest?


MGRRogue is a quest included in the default game so I'm not sure what happened there. Sounds like Steam didn't pull down the mod correctly or perhaps something else is affecting that quest.


I can only assume there was a hiccup with the Workshop then. I appreciate you re-downloading the mod from the Nexus and giving a second shot!


I honestly don't know how that happened but I'm glad you were able to complete the quest!
Kailyn Oct 18, 2013 @ 8:22pm 
I'm having problems getting this to fire also - talk to tolfdir and get the facts but no quest start. I tried using the console command and it doesn't recognize "mgrrogue." It's interesting cuz it worked on one playthrough but not now :(
wverdin Oct 18, 2013 @ 4:06pm 
The one I installed from Nexus worked fine. It was the one I used through Steam that seemed to fail. I've completed now and he's just another mark on the belt. :-) Thanks!
unin Oct 17, 2013 @ 6:35am 
I speak to tolfdir and ask if there's anything I should be aware of, than he told me all the stuff about solitude and the eye of magnus but the quest didn't start.
nacoran Oct 16, 2013 @ 9:41am 
It eventually worked... it just didn't tell me I'd moved on to the next stage (where I needed to go back and tell the college), so I didn't know to go complete the next stage. Eventually I tried the next stage anyway, and it worked.
Kain-Xavier  [author] Oct 15, 2013 @ 9:29pm 

Not sure what's going on there then. Do you have an affected save file handy?

Also, try the following console command to get the Rogue Wizard quest going: "startquest mgrrogue"

That'll bypass the dialogue needed to start the quest.
wverdin Oct 15, 2013 @ 7:14pm 
Yes, but it was a LONG time ago. I have over 1000 hours so far. :-) I went to Nexus and grabber the mod from there and used the Nexus MOD Manager to install it. Only one minor glitch so far! Great MOD!! Thank you!
Kain-Xavier  [author] Oct 15, 2013 @ 11:19am 

Have you completed the Eye of Magnus quest already?
wverdin Oct 13, 2013 @ 5:01pm 
I'm not getting anything to start this one. Tolfdir doens't have it as as dialogue option. Does it take a while to upload?
Kain-Xavier  [author] Oct 7, 2013 @ 9:37pm 

Did you encounter the wizard in the dungeon marked by the quest or elsewhere? The only way the quest would fail to update is if the alias for the Insane College Wizard was not filled. And the NPC wouldn't exist in the world if that was the case.
nacoran Oct 6, 2013 @ 4:39pm 
Hmm, I just got jumped by the wizard, and killed him, but the quest didn't update. It still says, 'Deal with the rogue wizard'. Still having problems with the the missing apprentice who is supposed to be frozen too. :(
Kailyn Oct 1, 2013 @ 8:19am 
Thanks for this - I always kinda wondered why I never got this quest.
Kain-Xavier  [author] Sep 28, 2013 @ 8:38pm 
Nexus mirror is up!