The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Companion Cart: Follower's Edition!
< >
431 kommentarer
goldenhuskies 24. maj kl. 19:00 
what was that dancing mod you were using if it still works
Red 7. maj 2017 kl. 6:12 
Hey @Supernasty Pants, where does the stuff go when you update the mod and you syuff isn't in the cart anymore? :33333 I hope you get triggered by me asking
cbhicks1 3. feb 2017 kl. 6:25 
guy does not talk to me to sell me the catr to mod does not work
m.f.thompson 17. dec 2016 kl. 21:03 
now will i be slapped?
m.f.thompson 17. dec 2016 kl. 21:03 
where is my loot?
Wolftalon121 20. nov 2016 kl. 20:00 
Well I think the reason there are so many bugs is cause it hasn't been touched since 2012, and that probably means it won't be fixed.
sjariett6 4. nov 2016 kl. 9:44 
BEST MOD EVER!!!!!!!!!!!!!!
Garry 7. okt 2016 kl. 12:55 
i tried the mod but 2 carts spawned then it flung at me and i died ._.
drunk gandalf... nightmare 31. jul 2016 kl. 18:13 
my PC is tootle crap soo i cant use it but still a grate mod:steamhappy:
KILLER KUMSTAR 30. jul 2016 kl. 5:35 
um i guess my horse is strong and independent and doesen't need no cart in its life because the horse keeps walking around withought pulling the cart...
Jurass007 [CZ] 7. jul 2016 kl. 4:56 
i cant find that khajiit
Megcumin 24. jun 2016 kl. 10:33 
420th commet
Ironside 15. apr 2016 kl. 16:41 
i really wanted this to work the idea is great but almost everytime i get in the cart it flips over and or throws the cart a few feet away and i become the donkey pulling the cart.
☭ ainsley blyat ☭ 24. mar 2016 kl. 9:04 
The Khajiit can't be spoken to in my game and i don't get any quest markers.
Remillya 31. okt 2015 kl. 5:54 
I have a problem, the horse is separate of the cart...
cbhicks1 3. okt 2015 kl. 14:29 
if i have 5 companions fallowing do they all get in the cart
Savoteemu恚 19. jul 2015 kl. 10:41 
the damend khajiit wont speak and im spamming the att....interact button
Skittles 12. jul 2015 kl. 14:30 
I think we had the same problem joshronan59
Skittles 12. jul 2015 kl. 14:29 
aaaaand the horse just break off the cart and leaves it behind, basically making me play as a horse........
Skittles 12. jul 2015 kl. 14:15 
20,000 gold, rly nigga
iFoxbot 30. jun 2015 kl. 14:34 
Um i cant find it...
loggerhead 0 2. jun 2015 kl. 10:28 
this mod is awful the horse just runs and leaves the cart behind and the blinkers dont work! also it killed my player cus the cart flipped across the map?! sorry to be a moaner guys :(
mewtooo 10. maj 2015 kl. 8:58 
2) Only one companion can join you. When I downloading this cart it was because I misunderstood that with a huge wagon that carries 5 people in the begining of the game (Imperial Soldier driving, in the back there is you Ralof, Ulfric and the horse thief Lokir) Yeah that isn't how this cart works. My companion mod lets me hire up to 5 companions. So after starting a new game I beat up Uthgerd and told her to follow me, and went and paid Janessa so she would come too, BUT Janessa couldn't get in the cart. I was like, what?

So, while the cart is nice it isn't compatiple with multiple followers yet. If it is maybe the problem is that i have the wrong follower mod. I don't know.

Still badass to own my own cart though.
mewtooo 10. maj 2015 kl. 8:58 
After downloading a companion mod I discovered 2 things that broke my heart.

1) Companions in the cart get hurt in the cart bounces around. So the horrible physics engine of skyrim doesn't allow for the cart to ride smoothly when trying to turn in a circle. You can forget U-turns, cause when I tried it a bunny ran buy and sent my cart flying killing Uthgerd. UGH!!!

hattiemcquitty 2. maj 2015 kl. 11:07 
Your video made me laugh. Several times.
JudoJamie 5. apr 2015 kl. 6:43 
it appears my horse has teleported forwards and cannot pull my cart
MindTheMugger 22. mar 2015 kl. 14:30 
This fuka is hilarious! Nice mod, and nice voice acting! Should make a companion mod for him.
Beaky Boi 21. mar 2015 kl. 4:44 
Please add a GPS tracking system!!!11eleven ( a quest with a marker to the cart)
Blown Wolf 16. mar 2015 kl. 7:33 
hahaha have to ask where it went, so did the horse eat the loot? sorry dont slap me to hard ; )
Faust 6. feb 2015 kl. 20:59 
can you add to have more companions in the cart?
k.bachi 28. jan 2015 kl. 13:37 
I can't talk to him! help...
Sgtsoldier123 16. jan 2015 kl. 20:06 
I can not talk to the guy,is there a reason for that
paintchip 12. jan 2015 kl. 9:25 
I can not find this guy, I subbed the mod, I've been all up and down the road he is supposed to be on, I can't see him anywhere. I couldn't find him on a saved game I had, so I started a new game to see if that was the problem and I still could not find him.
Saul Goodman 22. dec 2014 kl. 8:59 
Sorry about previous comment, one horse was stuck together with another mod
stephen.derych 14. dec 2014 kl. 1:39 
no speach from cat, can not purchase, a cart with a bed and achemy table inside would be great, with storage as well of cource, thanks for the mod anyway
SuperDevin20 5. dec 2014 kl. 21:53 
my cart flipped and i died so did my follower
Lightingale 21. nov 2014 kl. 22:32 
jzzr doesnt have dialogue for me so cant purchase one
Darmork 15. nov 2014 kl. 12:36 
Well it wot wock for me
Master Tobi'tau 12. nov 2014 kl. 12:01 
LOL!!! That video is hill-air-rio-us!
sedat-k68 30. okt 2014 kl. 13:02 
the horse moves but i dont please answer what do i need to do
MotaPitota 25. okt 2014 kl. 6:21 
Stonefight 23. okt 2014 kl. 7:16 
And then I found a much worse one, when I was at a giant's camp I hit a mameth with my cart. Then I died, when I respawned I was stuck in the ground of where I died. I can even try fast traveling, or even go to an old save. Still stuck THIS NEEDS TO BE FIXED!
Stonefight 22. okt 2014 kl. 21:08 
Um I found a glitch, When I enter my cart my horse moves but not the cart. Any ways to fix this?
⎝hamw1ch⎠ 20. okt 2014 kl. 0:38 
Do I control the cart or someone/my follower has to control it?
This is not the greatest profile 9. okt 2014 kl. 13:30 
lol tullius and ulfric though
hephaestus 20. sep 2014 kl. 23:55 
this video seems like exactly the sort of commercial sheogorath would make, except with less jump-ropes made of intestines, any of you who have played shivering isles knows what im talking about
Moose 16. sep 2014 kl. 1:46 
lmao i love the video
Nostre The Giant 13. sep 2014 kl. 13:23 
load order*
Nostre The Giant 13. sep 2014 kl. 13:22 
it won't work for me, it won't let me talk to J'zzir. it has somthing that says i can but when i do it doesn't do anything. please help, i would love to get this working. mabye it's the load order, should it be high or low in the low order?
Kung Dalmas 2. sep 2014 kl. 23:50 
the cart is not moving, but the horse does HELP!