The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Birds and Flocks Hearthfire Edition
< >
Kazoomie  [author] Aug 31, 2016 @ 9:07am 
This mod is compatible with Hearthfire, the original Birds and Flocks isn't. Both mods have been reported to conflict with Unofficial patches.
Ben Dadkiller Aug 30, 2016 @ 9:32pm 
Is this incompatible with Unofficial Legendary Patch, or only just Hearthfire?
Timesplitter Jul 13, 2016 @ 4:31pm 
This mod has been included in "THE ULTIMNATE LORE FRIENDLY SKYRIM MODS COLLECTION", updated 07/13/2016. Thank you for your wonderful addition to this collection. Please check it out at .
DerpyCat Jun 22, 2016 @ 11:11am 
? What he's saying is most people "need" the hearth fire patch and since this conflicts with he or should just delete it.
Lord Benjimus Jun 21, 2016 @ 5:26pm 
hey Catman, the other hes says to uninstall is his own mod that this one is basicly just a patch for as this one works with but requires hearthfire, but the other one does not.
DerpyCat Jun 19, 2016 @ 10:54am 
Also all you have to do is uninstall this mod, don't go telling a mod author to remove their mod simply because it conflicts with a mod you're using.
DerpyCat Jun 19, 2016 @ 10:52am 
Error, unless you're using mods that use the unofficial patch you don't need unofficial hearthfire patch, stop telling false information. If you're not using the that patch then this mod is completely fine, "liar"
҉҈҉҈☼҈҉҈҉ May 27, 2016 @ 8:32am 
since most people need the patch fixes
it is easier to get rid of your mod
Kazoomie  [author] May 27, 2016 @ 8:29am 
Hello error, thanks for getting in touch. This mod is compatible with Hearthfire, but currently conflicts with The Unofficial Hearthfire Patch (as noted at the top of the mod description) and possibly also Real Wildlife. If you have either of those two installed, you can try temporarily disabling them and see if the compatibility issues with BaF go away.

Unfortunately, I am very busy with work these days and don't even have the Creation Kit installed anymore, so my time for working on mods is incredibly limited, though I do try to stay around on the forums to answer questions.
҉҈҉҈☼҈҉҈҉ May 27, 2016 @ 3:41am 
it is not compatable you liar
windstad manor is not appearing in a 2 year old forum post and i am having the exact same issue and i also have the same mod they also had problem with
rfzm ↑ May 10, 2016 @ 11:16am 
Very unstable mod, apparently causes save file corruption. Stay away!
Kazoomie  [author] Mar 25, 2016 @ 9:45am 
It is compatible with Hearthfire, but it isn't compatible with a handful of other Hearthfire mods, including the Unofficial Hearthfire Patch. Unfortunately I haven't had time lately to investigate further which other mods may conflict with it, but if you're not using the Unofficial Patch but you're still having issues, a modlist is always helpful.
rfzm ↑ Mar 25, 2016 @ 7:06am 
Not compatible with Hearthfire
Kazoomie  [author] Mar 4, 2016 @ 9:29am 
Anything as broad as an Unofficial Patch could potentially affect this mod, but I don't know for a fact if that particular patch interacts with it.
Marx Mar 3, 2016 @ 7:40pm 
Does the Unofficial Legendary Edition Patch also affect this?
The Potato Legend Nov 30, 2015 @ 6:16pm 
Great mod :P
DarthLyte Nov 10, 2015 @ 12:38pm 
Have 100 active mods...It would take forever to select each one to rename it, not really but just to copy the name of the text, or type them all out then copy and paste them.. I tried to copy the whole mod list in the data file but apparently it won't copy over..
Kazoomie  [author] Nov 9, 2015 @ 5:06pm 
Issues with houses not showing up even when using the Hearthfire Edition of Birds and Flocks is not related to the mod itself. (This mod was created in response to the Hearthfire expansion, to fix issues with disappearing homes.) This issue is apparently related to conflicts with other mods and this mod. From previous experience, it looks like using this mod in conjunction with the Unofficial Hearthfire Patch for Skyrim causes manors not to appear.

It is likely that there are other mods out there with which this mod is not compatible as well.

If you are having issues, please take a moment to post your mod lists so I can see what you're using, and maybe try to narrow it down.
his mother Nov 8, 2015 @ 6:41pm 
dafuq whats up with the windstad manor bug? hasnt this bug been around since years ago? and it's still not fixed?
DarthLyte Nov 7, 2015 @ 9:51pm 
Windstad Manor will not appear when building, I unistalled the mod and it will let me build the house but u can seen through the walls in the main building from the inside. Also once in the house i cant always get out... Tried old saves and all but, it didn't help. Could be another mod conflict with the manor too. Ganna try uninstalling hearthfire.esm save then reinstall..Just thought id give u a heads up.. otherwise great mod...Thanks and have a kick'n it day out there...
Kazoomie  [author] Aug 20, 2015 @ 10:39pm 
Erebus, I'll post updates here as I can find them. I am going to update my description to explain that this mod doesn't work with Unofficial Hearthfire Patch for now.
Lord Of Erebab Aug 20, 2015 @ 10:37pm 
I would help you, but I've never used Creation Kit. TESV Editor was far too complex for me. Let me know if you want any help with testing or anything. :)

Also let me know if you manage to get your mod working with Unnoficial Hearthfire Patch. :ss13ok:
Kazoomie  [author] Aug 20, 2015 @ 10:35pm 
Deatsback, thank you very much! I do not use the unofficial patch so I never had the chance to test it! I may try to see if I can get in touch with the creators of the Unofficial Hearthfire Patch and see if they can integrate compatibility with my mod into their mod, so we can make them both work together.

For any user who has the Creation Kit installed, you may be able to make the mods work together by opening Hearthfire.esm (and .esp, if it has one, I don't remember) the Unofficial Hearthfire Patch, and BirdsHF all together in the Creation Kit, and resaving them as a new mod or saving over the Hearthfire Patch. I HAVE NOT VERIFIED THIS so I cannot promise it will work (or that it won't cause further issues) but opening Hearthfire and Birds and Flocks together and re-saving it as BirdsHF is how I originally made the mod compatible with Hearthfire to begin with. Try it at your own risk, or else wait and see if the Unofficial Patch makers will help us out.
Lord Of Erebab Aug 20, 2015 @ 3:07am 
Well, partially solved...Good luck.
Lord Of Erebab Aug 20, 2015 @ 1:58am 
Oh damn, yeah he's right. I've got 130 mods on right now and I just disabled the Unnoficial Hearthfire Patch and it worked. Props to you for doing something very simple I couldn't be bothered doing! xD

Anyway I guess that solves it. Either have Unnoficial Hearthfire Patch enabled and have your mod not work, or have it disabled and have your mod work.

Problem solved. :eh:
DeatsBack Aug 19, 2015 @ 7:15am 
Hello Kazoomie, I hope this will help you a bit with Windstad Manor not to show up when being built.

This is also my load order.
Here's a list of my plugins:
Unofficial Skyrim Patch
Unofficial Dawnguard Patch
Hearthfire Patch
Unofficial Hearthfire Patch
Dragonborn Patch
Unofficial Dragonborn Patch
dD - Enhanced Blood Main
sos - the wilds
sos - civilization
sos - the dungeons
dd - realistic ragdoll force

I also have SKSE installed.
I can tell you SKSE doesn't affect your mod in any way. I was able to see Windstad Manor with and w/o SKSE installed. The only thing I had to do was disable Unofficial Hearthfire Patch. It seems that Unofficial Hearthfire Patch and birdshf don't work well together. As of now I'm able to see Windstad Manor with all my plugins except Unofficial Hearthfire Patch.
Kazoomie  [author] Aug 18, 2015 @ 11:38pm 
It's this mod plus something else going on that isn't clear yet. I have only ever had a handful of reports since the mod came out of this manor still not showing up, and I have never found out what they all had in common. I really appreciate all the effort you've put into trying to help me figure out what's going on here, but I am out of ideas except to have you disable EVERYTHING else including SKSE and the unofficial patches, but that will run into more trouble than it's worth.

If/when I ever have time to work on the mod, I will try to replicate the bug using the information you've given me. Again, my apologies for all the headache you and anyone else have experienced because of whatever is going on here.
Lord Of Erebab Aug 18, 2015 @ 11:31pm 
Alright, I finally got around to doing it. So I disabled every modification except S.K.SE and the unnoficial patches (I just couldn't really be bothered...Also, I figure they would of helped to prevent it. And no offense, but I doubt that somebody would disable SKSE or unnoficial patches just to get one mod to work.) and enabled Birds and Flocks HF, but the manor still doesn't show.

I loaded a save where I hadn't previously bought Winstad Manor. Re-bought it, fast traveled to a nearby location, and tried building the foundation. It still doesn't show. So I guess it is your mod, and not a conflict?...
Kazoomie  [author] Aug 10, 2015 @ 12:45pm 
If the game is crashing on launch you might try deleting the SkyrimPrefs file from My Documents/My Games/Skyrim. (Or move it to a new folder if it has changes you want to revert to later.)
Lord Of Erebab Aug 7, 2015 @ 9:19pm 
Well, I tried doing what you said, but my game just crashes when I launch it. I had the same problem and I fixed it by disabling Steam Cloud Sync. I'm visiting relatives and using a different computer at the moment so I'll give it another go in a few days, I'll let you know.
Kazoomie  [author] Aug 7, 2015 @ 8:18pm 
I'd prefer if you did disable those, just to be sure.
Lord Of Erebab Aug 6, 2015 @ 4:02am 
Sure, I'd be happy to do that some time tomorrow. Do you want me to disable SKSE (1.7.3) and the Unofficial patches? They're technically mods, so not sure if you want me to enable or disable those.
Kazoomie  [author] Aug 5, 2015 @ 7:43pm 
I am sorry the mod isn't working for you, Lord. My best guess at this time is that when Birds and Flocks HF is run with another mod that affects the same world space, the game gets broken when it is saved and then both mods have to be disabled.

The best way to test this theory, for anybody who has time (unfortunately I don't have much these days), would be to disable ALL mods except Birds and Flocks Hearthfire Edition, and then buy the land, make sure the house shows up, then enable Real Wildlilfe and go see if the house is still there. If not, save the game, then disable one mod or the other and verify it still doesn't show up.

Again, Lord thanks for your info and my apologies for the difficulties.
Lord Of Erebab Aug 5, 2015 @ 2:14pm 
No, I tried enabling one or the other mod. (BirdsHF and Real Wilflide) and it wouldn't work. Some people have issues with enhanced distant terrain, but I had no problems. I haven't checked other houses because I don't think I have them. But I do know Winstad Manor can't be seen or interacted with at all with either mod active.

So I tried getting the correct mod load order just now, and failed. xD The Skyrim Launcher data files, LOOT, and Mod Organizer all show a different load order. Even though I sort all of them with LOOT...So I'm not going to bother trying to get it sorted out unless you really need it, or if you have any ideas on how to fix it. :tcry:

And nope, I don't have Creation Kit installed. Mod Organizer, LOOT, SKSE 1.7.3, and TES5Editor (don't use it, too complicated) is what I have related to Skyrim.
Kazoomie  [author] Aug 5, 2015 @ 8:47am 
Thanks for the info. I noticed Real Wildlife and BirdsHF on your list, and you mentioned previously after disabling BOTH mods, the house appears. Are you able to confirm that Hearthfire is or is not broken when just one or the other mod is active when you load the game up? And do you have the Creation Kit for Skyrim?
Lord Of Erebab Aug 5, 2015 @ 7:28am 
I was just about to go to bed (2AM here) but figured I'd quickly do it. This may be a bit wrong because I don't use Mod Organizer much. Your mod actually isn't even in that load order list and I suppose you probably want it there! So I'll make a proper one tomorrow when I'm not so tired, but for now here's my load order:

Don't work/analyze too much off this load order, I'm not so sure it's totally correct. For example, I'm pretty sure I'm not using contrastboost.esp. As I said, I'll post a more accurate load order tomorrow.
Kazoomie  [author] Aug 5, 2015 @ 12:21am 
Lord, any mod that affects a worldspace used by Hearthfire will conflict unless it is made compatible. This mod was made compatible with Hearthfire when it came out, but something else is up. I keep getting scattered reports from users who say it still isn't working, so I'd like if you'd post your modlist. Thank you for offering to do something constructive, as opposed to taking the low road like T1motee.
Lord Of Erebab Aug 4, 2015 @ 12:19am 
Oh, and also I saw that someone said the reason that your mod conflicts with the Hearthfire house is: There's a flock that spawns above the house.

I've got no idea that's correct or not, just thought I'd mention it.
Lord Of Erebab Aug 3, 2015 @ 11:20pm 
Hey, since people on multiple forums have all complained about your or other people's mods breaking Hearthfire in some way, thought I'd contribute. So for me, the problem was that the Morthal House called Windstad Manor wouldn't appear at all. After I disabled "Real Wildlife" and this mod, it worked. I had to disable both mods. For some people it seems to be "enhanced distant terrain" but for me it was fine to leave it on. I'll give you my load order if you like.
T1motee Aug 3, 2015 @ 1:46pm 
thanks foir breaking hearthfire
La Comte de Frou Frou Jul 25, 2015 @ 3:45pm 
You're Welcome :)
Kazoomie  [author] Jul 25, 2015 @ 12:27pm 
Okay, well thank you anyway for posting the info.
La Comte de Frou Frou Jul 25, 2015 @ 12:14pm 
I can't verify that at the moment I'm afraid. My current charater has built all three houses now so until I start a new character I can't test it. I will do it eventually unless somebody here is at the point of building the Morthal home and can test it without me having to level a new toon :ambition:
Kazoomie  [author] Jul 25, 2015 @ 11:10am 
Loin, thank you for investigating this! Did you try running the Hearthfire Birds and Flocks mod to verify it works as long as Distant Detail is disabled?
La Comte de Frou Frou Jul 24, 2015 @ 1:22am 
Hi Kazzomie. Apologies for my late response to our previous correspondence. I have found also that the issue with houses is also linked to any "distant detail" mods that might be running. When I built the Morthal house I saved at the point of building and went through the mods one-byone again to see if I could locate the problem and, for me at least, it threw up the Distant Detail mod as the troublemaker. If anyone has trouble building the Morthal home, and you run the Distant Detail mod, try disabling that. :whiterun:
Kazoomie  [author] Jul 23, 2015 @ 3:44pm 
Gooboopy, I have had a couple other users report the same issue despite using the Hearthfire Edition of the mod. I have never been able to figure out why some users still cannot build houses even after switching to the Hearthfire-compatible version of BaF. If it's not too much trouble, would you mind posting your mod list for me to look at?
ⓈⓉⒹ vupe Jul 22, 2015 @ 2:20pm 
This breaks the Morthal house in Hearthfire. :( Had to uninstall.
La Comte de Frou Frou May 17, 2015 @ 10:35am 
I built the Morthal one first which didn't show. I built the Falkreath one after with no problems. I'll do a little more digging next weekend if I can and get back to you.
Kazoomie  [author] May 17, 2015 @ 9:56am 
Only some of the houses were affected by the Birds and Flocks mod incompatibility, so what you saw was normal. So I understand the situation, you built the Falkreath house first with no problems, and then tried to build Morthal and/or Windstad and they didn't show up?

Let me know what happens with your experiments with the load order.
La Comte de Frou Frou May 17, 2015 @ 12:37am 
Thanks for your reply Kazoomie. What I have noticed is the issue (whatever that is) doesn't affect the Falkreath home at all. I'm unsure about the Dawnstar one.

Initially I built the house with the mod already loaded. After I realised there was an issue I then went back to an older save, bought the plot of land and saved the game at the house before construction. I then loaded each instance each time to test every mod individually.

I will try your suggestions hopefully it is something simple like load order :)

Thanks again