rFactor 2

rFactor 2

169 ratings
Indianapolis 2013
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
568.910 MB
May 1, 2017 @ 12:48pm
Oct 13, 2018 @ 3:37am
5 Change Notes ( view )

Subscribe to download
Indianapolis 2013

Description
Located in Speedway, Indiana, Indianapolis Motor Speedway is a National Historic Landmark and has been a race venue since 1909. It’s feature race since 1911, the Indianapolis 500, consumes the state of Indiana each May, with a capacity crowd over a quarter of a million strong.

Originally surfaced with tar, but requiring a more durable surface, the Speedway was later repaved with over three million bricks, eventually removed and repaved with asphalt. The oval itself remains very close to the original specifications, with only small changes over the years such as larger and smaller flat aprons inside the banking.
< >
22 Comments
Raven Jul 1 @ 6:49pm 
Ned52 i have the exact same issue
Ned52 Jun 28 @ 12:08pm 
I would be very happy that S397 settle that problem appearing every time I launch the game and take time to find the missing files without success .
Ned52 Jun 6 @ 6:20am 
It does not help still the same error message looking for unknown cmp
atomed Jun 2 @ 1:36am 
There has been some issues with other mods making calls to virtual cmps from this track. If this is the case you guys are talking about it´s the mod´s problem, not this track´s. The ones I had trouble and corrected after uninstallilng were: Mitsubishi EVO, Audio GTO, BMW Judd and Austin 1.3.
Hope it helps.
Ned52 May 26 @ 4:10pm 
Same here please S397 do something
TestTestTest May 5 @ 12:59pm 
I tried having Steam validate the game files.

Still the same error message claiming that I don't have the base mod.
TestTestTest May 5 @ 12:55pm 
If I'm interpreting the error messages correctly, it almost looks like the required base mod is the same mod that is updating.

Maybe I'm misinterpreting, though.
TestTestTest May 5 @ 12:39pm 
I've been getting the same error message for ages.
Vomit Apr 26 @ 2:19am 
same here, unknown base mod
reddogs_99 Apr 16 @ 9:28pm 
Anyone know why I keep getting an error code saying it requires an Unknown Base Mod? Getting frustrating...