Europa Universalis IV

Europa Universalis IV

4,693 ratings
Graphical Map Improvements
49
21
8
3
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
30.227 MB
Apr 26, 2014 @ 3:52am
Jun 9 @ 5:08am
50 Change Notes ( view )

Subscribe to download
Graphical Map Improvements

Description




New HD terrain textures.
More emphasized and better-looking seasons.
Darker and more colourful water.
Shadows removed from the terrain, thereby making it easier to see borders (Version WITH shadows further down).
Thicker font for country and province names.
Easier-to-see country, province and state borders.
Larger occupation lines.



MOD COMPATIBILITIES: This mod should be compatible with any other mod that doesn't change the way the map looks (this doesn't include new provinces and countries etc, only aesthetic changes).









The base version must also stay active for these to work.

You can activate any of these mods in any combination, except for two:

• 'Terrain Shadows' & 'No Snow Overlay'
• 'Darker Water' & 'Extended Timeline'

If you want to combine either of those you must instead subscribe to the dedicated mods 'No Snow Overlay w/ Terrain Shadows' and 'Extended Timeline Darker Water' respectively.



These should only really be used if you can't get the workshop version to work or are trying to download an older version of the mod.

Download links[www.dropbox.com]

Instructions:

1. Extract/unzip the package and place both the 'graphicmap.mod' file and the 'graphicmap' folder into Documents\Paradox Interactive\Europa Universalis IV\mod\.

If you have 1.29 or newer:

2. Make sure you activate the LOCAL MOD in the launcher rather than the workshop version with the thumbnail.

3. Make sure that the base version "Graphical Map Improvements" stays active when activating the submods as well.



GENERAL ISSUES:

If you have issues with the mod not downloading, activating, updating, the map appearing glitchy, or anything like that, try deleting everything inside 'Documents\Paradox Interactive\Europa Universalis IV\mod\' as well as everything inside 'Program Files\Steam\steamapps\workshop\content\236850\' and then wait for the mods to redownload themselves.

Alternatively, there may be mod compatibility issues, so checking which mods are enabled could help. Also, remember that if you are using submods you must activate the base mod as well for them to work.


OTHER ISSUES:
If the above solutions don't work, it's probably best to use the direct download links above to install the mod manually. Make sure you follow the instructions carefully.



I support anyone using my mod in any way and reuploading it as long as they give me credit in the description of their mod.
Popular Discussions View All (4)
76
Jun 19 @ 12:37pm
PINNED: Bug Reporting
Isaiah
35
Oct 16, 2019 @ 12:43pm
PINNED: Feature Requests
Isaiah
5
Sep 21, 2019 @ 1:26pm
Is there a way to make the borders less thick?
garrett.ivy
< >
1,268 Comments
信赖号驱逐舰 Jul 9 @ 9:04pm 
Do you have version 1.29?
Bubba Jul 9 @ 9:12am 
This is a really great mod. Everything looks so beautiful and clear. Great job!
WEnZuuu Key-Drop.com Jul 5 @ 12:09am 
this good mod
Warth Jun 27 @ 2:01pm 
Is this mod compatible with Ironman-Achievements?
JoeDavAlex Jun 26 @ 8:08pm 
@Isaiah The terrain shape hasn't changed I don't think, just the province borders due to ET itself. Even though GMI-ET doesn't have versions for older patches, it works excellently well somehow. Magic perhaps, but maybe that's what makes your mods so great on top of your hard work. Thanks for all you do. :D
YH_TRQ Jun 23 @ 2:57pm 
I was going to ask the same question about this mod for older versions and I saw SchrodingerStein asked the same thing.
So never mind!
Good work and I really appreciate your effort. Thanks.
Isaiah  [author] Jun 23 @ 4:03am 
@Stark - Is it possible you could ask in the comments here or is it too complicated? It's just that I only check Steam every once in a while so getting in a chat is unlikely.

@JoeDavAlex - I only created the Extended Timeline submod in the last EU4 patch so I don't have a version for before then. I wasn't even aware that the shape of the terrain changed over those versions.
JoeDavAlex Jun 19 @ 7:05pm 
It's quite alright, I just tried out different configurations until I got it to work. A few provinces are a bit different than that of vanilla shape-wise, but I believe that's due to ET itself. Is there a version of GMI-ET made specifically for 1.21 or below? I feel a bit uneasy about using the updated version of it, but I think your mod only changes fonts and textures (not provinces themselves) according to the files, so the map overlay works regardless of version. Apologies for the many messages, but I hope they help anybody else who has the same concerns.
Stark Jun 19 @ 4:22pm 
Hey man, is it possible I could get in touch with you regarding some mod stuff? Cheers.
Isaiah  [author] Jun 19 @ 3:29am 
@JoeDavAlex - Oh sorry I completely missed the part where you said Extended Timeline! Otherwise I would've told you to just use the current one as the files it uses haven't been updated in a long time for EU4. That's good that you got it to work :)