GeForce Experience does not detect games when scanning.
As the title says, the program can not detect any games I own (which is too many to name) when I attempt to scan for them in any way. I recently built a computer with the GTX 1070, which may be the problem, as it worked perfectly fine beforehand on my laptop. I only have one hard drive, so any solutions/problems I found with multiple hard drives do not affect me. Is this just a bug with my GPU, or am I missing something?
< >
Showing 1-12 of 12 comments
Are all your games on the same Hard Drive, it might be why...just checking? Also ,there are surely games not included in the Geforce Experience optimization list I bet.
Last edited by ˜lokkandload˜™; Jun 27, 2016 @ 6:48pm
God of Velcro Jun 27, 2016 @ 6:55pm 
Originally posted by ~Dirt Na$ty~:
Are all your games on the same Hard Drive, it might be why...just checking? Also ,there are surely games not included in the Geforce Experience optimization list I bet.

I have currently installed and played GTAV, War Thunder, XCom 2, and Dota, all of which are on the list. All of those and more, as I said before, were working on my laptop, which also had all the games on the same hard drive. I don't expect any of that to be an issue
Linnun Jun 27, 2016 @ 7:03pm 
In Geforce Experience, go to Settings -> Games and make sure that the path to your steam folder is listed there correctly.
God of Velcro Jun 27, 2016 @ 7:11pm 
Originally posted by Linnun:
In Geforce Experience, go to Settings -> Games and make sure that the path to your steam folder is listed there correctly.

I spent about a half hour screwing with that, going from the main C: drive to specific game directories itself.
Do you have the latest Geforce, i had an update today. You could update and rescan for games.
Linnun Jun 27, 2016 @ 7:13pm 
It's enough to list the main Steam directory there. For me that's "S:\Steam".

Also make sure to have your GPU drivers aswell as Geforce Experience up-to-date.
_I_ Jun 27, 2016 @ 7:14pm 
uninstall geforce experience
get driver updates and set games settings yourself
I rarely use Geforce Experience for tuning my rig, but the Shadowplay feature is unmatched by any other third party capture software. MSI Afterburner is garbage compared to that.
God of Velcro Jun 27, 2016 @ 8:24pm 
Originally posted by ~Dirt Na$ty~:
Do you have the latest Geforce, i had an update today. You could update and rescan for games.

I just installed GeForce today, and it doesn't seem to have any more recent updates.

My Driver's version is 368.39, release date 6/7/2016. It says that is the up-to-date, but I don't trust anything anymore
CursedPanther Jun 27, 2016 @ 8:28pm 
If you aren't making good use of Shadowplay, then you aren't missing out much without GF Exp anyway.
I'm still running an old driver, far more stable than the newest garbage they're putting out. So far every game runs like butter.
cyberspaced1 Jan 2, 2017 @ 5:17pm 
I just started using Steam on a new laptop. I bought a couple bundles and installed onto my machines 1TB D drive in folder D:\Games\Steam instead of my 250mb ssd C drive. Most of the games are not recognized. After install I put all the desktop shortcuts into a folder. If I click to add a game in the GEForce app and point to the shortcut folder I can add any app. However, if in the game settings I add the folder where the apps are it does nothing. I checked for the target directory of the shortcuts but they are web shortcuts and only point to a Steam url.
< >
Showing 1-12 of 12 comments
Per page: 1530 50

Date Posted: Jun 27, 2016 @ 6:43pm
Posts: 12