Team Fortress 2

Team Fortress 2

Team Fortress 2 > Virtual Reality > Téma részletei
Eanble The Oculus Rift
It will not allow me to enable the oculus rift, it's dissabled and when i enable it and close out of the game and turn it back on it's dissabled again, also if i enable it and turn the options back on to the video settings is instantly dissabled again. Also if i fullscreen it then enable the vr all it dose is window size the game and nothing elts.

The strange thaing is that it used to work most of the time but i get a glitch where the enable button (not in the options) din't work all it dose it freezes the game for a second or two then gose back to normal. Then how it got stuck to be dissabled was when i tried to fix it on time and then made the game fullscreen then dissable the vr and enable it and it just got stuck in dissable mode.
Legutóbb szerkesztette: Little Whispers; 2013. nov. 12., 7:17
< >
113/13 megjegyzés mutatása
I've now reinstalled EVERYTHING, about tf2 off my computer and reinstalled it and yet is seezes to work for my computer.
i have the same problem :health:
:c, i was exited for a slit seconds thinking you had a solution cx
have you tried setting your windows resolution to 1280x800 and then launching tf2... then set the aspect ratio to 16:10 and choose 1280x800 and apply- this fixed SOO many problems for me

also if you use the command "-noborder" it launches menu in full screen- between these two things it's solved most of the problems i was having with tf2 regarding the oculus
oh, now when i do "activate vr" it says this in the command console it says "Unable to get VRMode adapter from OpenVR. VR mode cannot be enabled. Try restarting and then enabling VR again." Time and Time again
Legutóbb szerkesztette: Little Whispers; 2013. nov. 13., 15:08
Get out... just... just get out
so has anyone fixed this? it wont work and super sad i know this is a bit late but could someone tell me how to fix this -noborder doesnt register as a command on console and chaning the ascpect ratio on m computer and tf2 fixed nothing y
Legutóbb szerkesztette: keo; 2014. okt. 11., 15:04
I haven't played anything with graphics even as tf2's due to my really good graphics card braking for like 4-9 months now but if I remember, the resolution was what was ♥♥♥♥ing me up.
Older topic I know, but no-one else has replied- I had a nightmare getting this to work - 'Enable VR' just doesn't work for me- But - Going into Steam VR-Mode, and then launching TF2 or HL2 works perfectly (for me at least, on a DK2)
Actually, supposidly they have I think DK1 on TrackMania 2 Stadium and for some reason it won't detect it, I know it's the wrong forum thread but nobody there would help, does anyone have that game, know of it or have someone that plays it that may be able to help me? That game would be epic in oculus rift regardless if it's DK1 for just a monitor because you only need the arrow keys to drive
Anyone else find anything out about this. I have the same problem where when I restart the game, the "enabled" switches back to "disables" and I never get the "Activate Virtual Reality Mode" button in the start menu. I can't try the 1280x800 trick because my monitor's only resolution options are 1280x768 (my default), 1280x720, 1024x768, 1360x768, 1366x768.

Thanks to anyone who can help!
< >
113/13 megjegyzés mutatása
Laponként: 15 30 50

Team Fortress 2 > Virtual Reality > Téma részletei
Közzétéve: 2013. nov. 11., 12:34
Hozzászólások: 13