Fallout

Fallout

"Failure Initializing Input Devices"???
I recently purchased Fallout from Steam and installed it only to find an error that says "Failure Initializing Input Devices" pop up whenever I try to start it. Unlike some people I wasn't even able to start the game once. Any help/support would be greatly appreciated as I have been wanting to play this game for a long time now.
< >
Showing 1-15 of 24 comments
jvt Aug 25, 2013 @ 10:29am 
I have the same issue with both Fallout and Fallout 2
Mimura Aug 25, 2013 @ 10:36am 
"On startup, fallout crashes with a 'Failure initializing input devices' error
In ddraw.ini, in the [input] section, change BackgroundKeyboard to 1 and see if that fixes the error. If it doesn't change BackgroundMouse to 1 too."
Source: http://sfall.sourceforge.net/FAQ.html
Last edited by Mimura; Aug 25, 2013 @ 10:36am
Boba Fuck Nov 28, 2013 @ 11:44am 
what the ♥♥♥♥ is "ddraw.ini"
R34P3R641 Dec 16, 2013 @ 12:29pm 
could anyone tell my where the ddraw.ini is? or how i could fix this problem?
Crazed Possum Dec 16, 2013 @ 3:57pm 
Originally posted by R34P3R641:
could anyone tell my where the ddraw.ini is? or how i could fix this problem?

my guess is direct draw. maybe a direct x problem.
R34P3R641 Dec 16, 2013 @ 6:01pm 
but i need to know where the ddraw.ini file is. Then fix it by doing what Mimura said I couldn't find it anywhere (i can play the game its just my friend can't and im trying to help him)
[xxx] zoomer Jun 22, 2014 @ 8:48am 
I had this "Failure Initializing Input Devices" on Windows 8.1,
here is a workaround that worked for me:

1. Navigate to the game files as described: Right-click Fallout in your Steam library and click Properties. Go to the Local Files tab and choose 'Browse Local Files...'
2. Create a shortcut for falloutwHR.exe file
3. Right-click on the shortcut, select Properties
4. Select the Compatibility tab, then check "Run this program in compatibility mode for:" checkbox and select "Windows XP Service Pack 2". Click OK.
5. Launch the game from the created shortcut.

Note that after the first run game will run without error from Steam directly.
B1ackjack Sep 17, 2014 @ 3:06pm 
Originally posted by xxx zoomer:
I had this "Failure Initializing Input Devices" on Windows 8.1,
here is a workaround that worked for me:

1. Navigate to the game files as described: Right-click Fallout in your Steam library and click Properties. Go to the Local Files tab and choose 'Browse Local Files...'
2. Create a shortcut for falloutwHR.exe file
3. Right-click on the shortcut, select Properties
4. Select the Compatibility tab, then check "Run this program in compatibility mode for:" checkbox and select "Windows XP Service Pack 2". Click OK.
5. Launch the game from the created shortcut.

Note that after the first run game will run without error from Steam directly.

Didn't work for me. Win 8.1 x64
I'm also having the same problem on Win7(64 bit).
Maple May 12, 2015 @ 3:02pm 
Originally posted by xxx zoomer:
I had this "Failure Initializing Input Devices" on Windows 8.1,
here is a workaround that worked for me:

1. Navigate to the game files as described: Right-click Fallout in your Steam library and click Properties. Go to the Local Files tab and choose 'Browse Local Files...'
2. Create a shortcut for falloutwHR.exe file
3. Right-click on the shortcut, select Properties
4. Select the Compatibility tab, then check "Run this program in compatibility mode for:" checkbox and select "Windows XP Service Pack 2". Click OK.
5. Launch the game from the created shortcut.

Note that after the first run game will run without error from Steam directly.
I know this is an old thread, but I had the same problem and this worked for me, thank you very much!
If I were you guys, I wouldn't really trust compatibility mode. I instead get {LINK REMOVED} and possibly Fallout Fixt.
Matty Tarantino May 13, 2015 @ 6:47am 
hey sorry this is an old thread, but I've been searching everywhere for a fix on this.
i downloaded the fallout fix, changed the backgroundkeyboard and mouse to 1 and I've changed the name of ddraw.ini but i still get Failure Initializing Input Devices, I've pretty much read everything on how to fix it but it refuses to work.
is there any chance i can fix this or should i just give up forever? lol:pandastunned:
Obsidian Gold Jun 1, 2015 @ 10:52pm 
Funfact: I got the original games on CD. Installation on my Win 7 64bit System is easy and the games (Fallout, Fallout 2) work right away without any issues. But the Steam versions are just somehow totally messed up.
JBrown247 Jun 2, 2015 @ 7:14pm 
Works for me on Win 7 64. Try running steam in admin mode.
< >
Showing 1-15 of 24 comments
Per page: 1530 50

Date Posted: Jul 31, 2013 @ 7:39am
Posts: 24