STAR WARS™: Knights of the Old Republic™

STAR WARS™: Knights of the Old Republic™

View Stats:
Soto928 Dec 25, 2012 @ 1:40pm
Windows 7/8 Minimize Fix
In order to avoid the game minimizing after the initial LucasArts and BioWare videos, follow these steps.

1) Right click the game in your Steam library and click properties.

2) Click the local files tab under your games properties. Now click the "Browse Local Files.." button. It will open up the game directory in Windows Explorer.

3) Find "swkotor.exe" int the game directory, right click it and click properties.

4) Click the Compatibility tab. Under "Compatability mode" make sure Windows XP Service Pack 2 is selected. Click Apply, then OK and you should be able to run the game without it minimizing.

NOTE: You cannot adjust the compatibility settings until the game is fully installed and patched, because Steam has not place the files where they are supposed to be in Windows Explorer yet.

Enjoy the game. Merry Christmas to all and happy New Year.
< >
Showing 1-3 of 3 comments
BurningTofu Dec 25, 2012 @ 2:19pm 
Thanks for your help. I can vouche that Win8 will work with this game (I'm 2 Hours in the game) after you follow these steps. Many finds that the windowed mode works better but I find it unnecessary on my computer. I've also had to disable my crossfire (multiGPU) and run it under single GPU.
Balderk Dec 24, 2015 @ 3:36am 
Last edited by Balderk; Dec 24, 2015 @ 3:51am
Xevinator Feb 13, 2017 @ 12:00pm 
Just disable steam in game overlay ( right click on the game in your library>properties>In the "General" tab, there is a tick box "Enable steam in game overlay". Untick the box and everything is fixed, minimize problem, mouse stoped working problem etc. I hope this helps
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Dec 25, 2012 @ 1:40pm
Posts: 3