Lords Of The Fallen

Lords Of The Fallen

View Stats:
 This topic has been pinned, so it's probably important
CrispyPops Oct 29, 2014 @ 7:06am
Patch1.1 Notes
We would like to announce that the 'Nvidia turbulence' and v-sync options are now available in the advanced in-game video settings with the latest update. Disabling these options will improve the game performance and avoid most of the stability issues.
In order to disable the Nvidia turbulence, please do the following:
1. Launch the game
2. Enter advanced settings in options menu
3. Select 'Nvidia turbulence'
4. Switch the option to 'disabled'
5. Apply changes
6. Restart the game

If you are having problems with the options not being saved after restarting the game, please try changing and applying the settings using a gamepad. We are aware of this issue and it is going to be patched ASAP.

There is also a temporary solution for users who cannot disable the Nvidia turbulence because of the in-game settings issue. Please do the following in order to disable the option manually (or instead change the in-game settings using a gamepad):
1. Open the game directory (right click on Lords of the Fallen in steam library, select properties, choose 'local files' tab, press 'browse local files')
2. Run with notepad file settings.ini
3. Find line 'apex_gpu_support_enabled = true'
4. Change the value from 'true' to 'false' (so the line reads 'apex_gpu_support_enabled = false)
5. Save the file
6. Open documents
7. Open Lords of the Fallen folder
8. Repeat steps 2-5
Last edited by CrispyPops; Oct 30, 2014 @ 7:37am
< >
Showing 1-15 of 558 comments
Fossilfern Oct 29, 2014 @ 7:07am 
atleast it something.
Old Dragon Oct 29, 2014 @ 7:09am 

Should we assume that there will be a later patch that fixes the Nvidia turbulence?
jesusizbak Oct 29, 2014 @ 7:10am 
The game played well until it just crashed. Then asked me to download and apply the 64MB patch and once done I now have a "server is not reachable" message and I can't launch the game at all now, even in offline mode...What gives?
Sternhelden Oct 29, 2014 @ 7:10am 
I'm actually glad to see you guys are reacting as soon as you could.
Jamie Oct 29, 2014 @ 7:11am 
Awesome now if only the game would actually launch for me to try these settings out instead of crashing 3 seconds after a black screen.
ros117 Oct 29, 2014 @ 7:11am 
Thanks for the quick update!
Offen Oct 29, 2014 @ 7:12am 
I think I'll wait with playing untill everything works properly, so I can enjoy the game in it's full graphical glory without any troubles. You should stick this thread CItech, get that moderator/developer status.
WWWorm Oct 29, 2014 @ 7:13am 
I tried it, but it keeps switching on/
Dungeoncrawler69 Oct 29, 2014 @ 7:14am 
Originally posted by WWWorm:
I tried it, but it keeps switching on/

kickassez Oct 29, 2014 @ 7:15am 
Originally posted by WWWorm:
I tried it, but it keeps switching on/

i hope this is a joke
KEV1N Oct 29, 2014 @ 7:16am 
Where's your developer tag?
DrunkenMonkie! Oct 29, 2014 @ 7:18am 
Can u please add an option to manually set refresh rate. My monitor has a max refresh rate of 75. The problem is the game runs at 75 even though its defaulted at 60 in CCC. This wouldnt be a problem if i didnt get grains on my screen.
Dungeoncrawler69 Oct 29, 2014 @ 7:20am 
nvidia turbulence will not stay disabled.
WWWorm Oct 29, 2014 @ 7:21am 
Originally posted by kzone:
Originally posted by WWWorm:
I tried it, but it keeps switching on/

i hope this is a joke
Sad, but nope.
Grabbn' peels Oct 29, 2014 @ 7:21am 
Where can i disable this in the binary files? The game keeps reseting the settings. Did you add it to any of the config files? Can i add the variable?
Last edited by Grabbn' peels; Oct 29, 2014 @ 7:22am
< >
Showing 1-15 of 558 comments
Per page: 1530 50

Date Posted: Oct 29, 2014 @ 7:06am
Posts: 558