The Witcher: Enhanced Edition

The Witcher: Enhanced Edition

cosmic cat Aug 24, 2016 @ 11:48am
Windows 10 Crashing Issue
Hi all,

Relatively new to Witcher. I run Windows 10 64 bit. I'm in Chapter 1 and about every 15-20 minutes the game crashes on me. Can't really find anything definitive around the web regarding this, wondering if anyone has any suggestions or an explaination why this is happening?
< >
Showing 1-15 of 21 comments
Kunovega Aug 24, 2016 @ 2:38pm 
I just started playing today (windows 10 64 bit) and while it didn't technically crash, it locked up.

I was playing and before I even got out of the first castle the screen went black and I couldn't do anything in game. I tried to alt-tab out and while it looked like I had transitioned to my desktop I couldn't click on anything or do anything. My controls were still tied to the game all I could do was alt-tab between a black screen and my desktop but nothing was functional or clickable on either panel.

I couldn't even ctrl+alt+delete to shut the game down because while the task manager window would show up, it was blacked out like the game window so I couldn't do anything with it. I could see it existed in the windows tray but that was it. Aside from minimizing it or closing it I couldn't do anything with it.

I finally had to reboot PC to get out of that state.

Now I'm having another problem. When I start the game I have no control over the menu in game. I have no mouse pointer. The only thing highlighted is load; I can push enter to get to the load screen but I have no saves to load. It's not letting me select anything else on the menu.

I just alt-tabbed out and at least this time I can interact with my own PC, but I still can't do anything with the game it's just stuck on the menu now.
Last edited by Kunovega; Aug 24, 2016 @ 2:38pm
cosmic cat Aug 24, 2016 @ 3:30pm 
Well, your issue sounds a thousand times worse than mine in that you can't even play. I've just been saving every few minutes or so, so I don't lose any progress. Sorry I can't help you there :/
Chonky Aug 24, 2016 @ 6:48pm 
I'm having the same problem. WIndows 7 64bit here. Can't pass the first chapter because the save function doesn't seem working. I guess i have to pass a certain location before i can save the first time... Annoing tho
Wrexti Aug 24, 2016 @ 8:07pm 
Just bought the game. Hopefully the same doesn't happen to me.

What are your computer specs? Maybe there's a common component.
cosmic cat Aug 25, 2016 @ 5:11am 
Windows 10 64 bit
Quad Core Intel Core i7 4720HQ (2.60 GHz)
cosmic cat Aug 25, 2016 @ 6:02am 
Originally posted by runaragnarok:
This may help you:

Thank you!
I will try this and post if it worked.
cosmic cat Aug 26, 2016 @ 4:08pm 
Well unfortunately for me this did not work. :(
Jäger Aug 27, 2016 @ 3:08am 
Tried setting the game on "compatibility mode", "with windows 7" ? I did it for witcher.exe and launcher.exe and it fixed a black screen issue for me. Maybe it can help you too.
Kunovega Aug 27, 2016 @ 12:05pm 
Well I figured out a work around for my mouse pointer issue.

Apparantly if I push shift anytime during loading or on the menu the mouse cursor goes away. Well I was doing shift+tab to close the steam overlay.

From that point forward I need to hold shift in order to have a mouse cursor even on the menu (just like in game if you were in first person and wanted to use the mouse cursor)

And i don't get the black screen issue or the shutting down the program and hanging issue anymore so long as I play the game in windowed mode. I just have the window set to the full size of my monitor and i can alt-tab and shut it down without hangs now.
Last edited by Kunovega; Aug 27, 2016 @ 12:06pm
EKGames Jun 17, 2018 @ 3:38am 
I'm having the same problem. Crash every 30 minutes in Windows 10.
SnobbishPuppet Jun 25, 2018 @ 11:44am 
Originally posted by runaragnarok:
This may help you:
didn't work for me :(
SnobbishPuppet Jun 25, 2018 @ 11:44am 
leopalladium Jun 26, 2018 @ 6:53am 

Originally posted by HardHatWhale:
Originally posted by runaragnarok:
This may help you:
didn't work for me :(
*having same problem(*
Chariot Jun 26, 2018 @ 3:44pm 
Same problem here ;(
< >
Showing 1-15 of 21 comments
Per page: 1530 50

Date Posted: Aug 24, 2016 @ 11:48am
Posts: 21