Arma 3
Camp Maxwell Mission 13 Campaign
I have a problem with my campaign mission 13 the surviro mission at Camp Maxwell, the whole screen is black the charakter can shoot, but there's no night vision no light no map, binoculars. i can hear people walking around and when i shoot it seems to shoot something, but other than that i cannot see whats happening around me. Anyone any suggestions? Does the campaign end there?
< >
Showing 1-15 of 19 comments
Selvec Jan 11, 2014 @ 8:55pm 
Nope, doesn't end there. Sounds like a graphics issue.
adiggers Jan 12, 2014 @ 12:25pm 
have the same problem,just got to that mission today.mission loads but nothing just black screen,and have completed the previous 12 missions,so dunno why would be grapics issue.
adiggers Jan 13, 2014 @ 8:33am 
swapping to the dev build in betas,fixes this apprently james am downloading now
Blackhat Sheep Jan 14, 2014 @ 4:56pm 
thnx man ama check it out.
ptrdsmn Jan 22, 2014 @ 11:08am 
I'm having the exact same issue. Even tried replaying the previous mission but doesnt work.
ptrdsmn Jan 22, 2014 @ 12:53pm 
I changed over to DEV build and replayed the mission before. Still not working. The screen starts and says 2 Hours Later...and then nothing..just a black screen. I can hear the rain and footsteps and that is all.
Tuulos Jan 23, 2014 @ 6:35am 
The newest update (running Dev build) actually broke it even more for me, now it doesn't even load the mission properly, I'm not even getting the 2 Hours Later or the option to suspend the mission, only to abort.
ptrdsmn Jan 23, 2014 @ 9:40am 
Same here. I changed to DEV and didnt fix the issue. I just got done replaying the entire campaign again up to that point and its still not working. Just like you said it doesnt even say "2 horus later anymore" just a black screen and cant do anything but exit.
adiggers Jan 23, 2014 @ 9:56am 
as mission starts ,just before "two hours later" appears press space once.
now press left shift,then numpad minus,then type flush.
keep repeating the above every 30ish seconds till all cutscences are finished.
open stratigic map ,maybe doing a few flushs,scroll up select the tipping point mission.
repeat the shift numpad minus flush ,all way trough mission briefing.
and eventully after 60 odd flushs(start to finish),tipping point well load.
adiggers Jan 23, 2014 @ 9:57am 
that is on current build btw,not the dev build
ptrdsmn Jan 23, 2014 @ 11:41am 
I made it to the assembly area after I collected gear and I couldnt get past that. Just sat there forever flushing over and over. I must have flushed into the hundreds I think. Part of the screen said task completed or whatever and was faded out partiall....i just kept on flushing and nothing.
adiggers Jan 23, 2014 @ 11:44am 
justt keep retrying is one of only current ways to bypass known bug,really do have to spam that flush to stop it getting stuck

also check here to add/check progress http://feedback.arma3.com/view.php?id=16602
Tuulos Jan 23, 2014 @ 12:18pm 
There is an other way that actually worked for me, although you have to check Youtube if you want to know what happens during this mission. Sadly (as it involves cheats) I can't say it publicly but send me a message if you want to know how to do it.
Tuulos Jan 23, 2014 @ 12:34pm 
It didn't work for me, but there is a console command to end the mission which might do the trick for you.

I had to play around a little more to get through it.
Last edited by Tuulos; Jan 23, 2014 @ 12:34pm
ptrdsmn Jan 23, 2014 @ 1:37pm 
The flush thing finally worked for me. Went on to tippping point mission...had another issue but restarting the mission fixed the issue...now i can finally move on to the next adapt missions.
< >
Showing 1-15 of 19 comments
Per page: 1530 50

Date Posted: Jan 11, 2014 @ 11:01am
Posts: 19