Arma 3
Epoch
eX.SpliT Jun 6, 2016 @ 11:49pm
Black Screen on Launch
So, I've only been able to successfully launch Epoch 2 times. The other 100+ tries my game will load through the ARMA 3 intro then just sit black where the main menu of the mod would be. It comepletely freezes up my computer and I am forced to Ctrl + Alt + Del and end the program. When it closes I get the Unable_to_Init_DXGI or Status_Application_Hang error message. I've looked all over the web for possible solution but have yet to find anything that has worked. Has anyone experienced this issue/ fixed it? Any help would be greatly appreciated.
Thank you.
Last edited by eX.SpliT; Jun 6, 2016 @ 11:50pm
< >
Showing 1-15 of 43 comments
get FuRekt Jun 7, 2016 @ 1:03am 
i am having the same issues iv tried re installing arma3, epoch, directX, video drivers. tried running in Admin, windowed, and a bunch of other things. i can launch arma3 with out the mod no problem.
Sherk Jun 7, 2016 @ 5:11am 
Have you tried waiting? Myself, I have to wait a good 4 or 5 minutes for it to launch.
eX.SpliT Jun 7, 2016 @ 11:50am 
I'll have to try waiting longer I guess. The longest I tried was like ~2-3 minutes. All other mods usually start instantly which is why I didn't think waiting would actually help. I'll give it a try and respond with results.

EDIT**
So after waiting 5 minutes it finally loaded, I guess this will just be the standard if I want to play the mod. Thanks for the help.
Last edited by eX.SpliT; Jun 7, 2016 @ 12:03pm
KittyMilk Jun 8, 2016 @ 6:45pm 
dude i have waitied longer and nothing has happen and i had the same issue like you do T^T its very annoying
murp Jun 8, 2016 @ 10:37pm 
im having the same problem. it you fix it let me know.
RcM KING Jun 11, 2016 @ 6:56pm 
Same here
FeelsGoodman Jun 16, 2016 @ 10:51am 
any fix??
justpeachyy Jun 16, 2016 @ 11:19am 
Every time that I go to launch and it comes to the black screen it freezes out my whole pc. I've even tried to re-subscribe but it just goes back to freezing.
FeelsGoodman Jun 16, 2016 @ 11:40am 
yeah. same here..
HellLord Jun 16, 2016 @ 11:40am 
I have the same problem.
I've tried using another launcher to go directly into a server (A3) However this only works, until it is missing around 15% of the loading bar, whereafter my game freezes and nothing happens. Forcing me to close the game after a few minutes.

#11 The "fix" he mentioned seems to work
Last edited by HellLord; Jun 17, 2016 @ 1:17am
eX.SpliT Jun 16, 2016 @ 3:27pm 
As I mentioned above in my edited comment, the only fix I could find was to just sit for a minimum of 5 mniutes at the black screen and wait. It eventually works. I haven't been able to eliminate that issue. For me and a couple other I know, waiting was the only way it worked.
FeelsGoodman Jun 17, 2016 @ 6:09am 
When I wait on black screen the game crash's...
Viper Jun 17, 2016 @ 2:35pm 
I wonder if its something with the way the remote exe runs server side now and the changes from arma 3 1.58 here in the recent weeks with there updates.
Platinum Muffin Jun 17, 2016 @ 2:35pm 
After waiting 7 mins, mine blue screens me into a Driver_Power_State_Failure but when i run with no epoch mod i can play servers without it fine
STEVEN Jun 17, 2016 @ 5:06pm 
i have the same problem
< >
Showing 1-15 of 43 comments
Per page: 15 30 50