The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Here There Be Monsters
< >
Araanim  [author] 17 hours ago 
@Dr. Neurax Keep in mind, you won't be able to fight Tiamat or Phorcys until you do the actual quest.
Dr. Neurax Feb 19 @ 1:05pm 
Ah, thank you for clarifying. I was intending to do a monster rush and complete them all in one fell swoop, I was just worried that The Hunter wouldn't stop following me after I completed the quest.
Araanim  [author] Feb 19 @ 6:34am 
@Dr. Neurax

He follows you as part of the quest. By killing then Chaurus you jumped into the quest, now he will follow you until you finish the quest.

The reasoning for this is, as a failsafe, I made it so killing a monster out of order would simply jump you to that spot in the quest. The problem is that throws you into the quest and skips everything before it.

The better way to do it would be to do a check in the actual quest so you can kill them whenever you want, and then it will simply check if the monster is dead and then skip ahead to the next part in quest if you've already killed it. I plan on making that change sometime soon.

For now, either uninstall, cancel the quest, or just finish the quest as intended. I think you can use "stopquest" in the console, or just manually advance it to the last stage. But if you're going to do that, you might as well just uninstall the mod.
Dr. Neurax Feb 18 @ 8:34pm 
So recently, I beat the giant Chaurus monster, and now The Hunter won't stop following me. He chases me all across the map and he'll even follow me into buildings. I've tried setting my follower count to 0, disabling and re-enabling him, nothing seems to work. Help?
Araanim  [author] Feb 9 @ 1:54pm 
@SuperbRump There is a monster hunter in the bay at Dawnstar, on a ship called the Chaoskampf. Talk to him.
SuperbRump Feb 8 @ 11:45pm 
Who do I talk to after I finish the Inko Turso (giant horker) quest? It only gave me a prompt to ask if the dude has heard anything and he says he didn't.
Araanim  [author] Feb 1 @ 6:54pm 

I finally got around to re-building Jormungandr. Now, instead of an Ice Wraith that floats 60 ft above you, he is a custom Ice Wraith body rigged to a Dragon body, so he now moves and fights like a dragon. I also remodeled the Kraken to use a Frostbite Spider body instead of the vanilla dwarven spider, which means he moves in a much more slow, menacing fashion instead of the unrealistic quick movements of the dwarven spider. I also fixed a whole bunch of minor bugs that should make everything run a little more smoothly, as well as tweaking a few textures to make things look a little better.

Disclaimer: I have not had a chance to test any of these changes yet.
Araanim  [author] Jan 22 @ 9:31am 
@OverkillAlpha The captain in Dawnstar, Captain Gamli, should advance the quest.
I'm The King™ Jan 22 @ 4:41am 
Shadow Of The Colossus
OverKill{Alpha] Jan 12 @ 6:22am 
ı have a bug that after ı talked with tetered survivals ı get here ther be monster quest and ı need to talk to a sailor when ı get in to a tavern ı found the captain when ı want to talk with him he just says you wont belive me ect. and than doesnt say anything and just repeats this sentence when ı keep try to talk with him other 2 sailor is the same with difrent sentences pleas help ...:steamsad:
Araanim  [author] Jan 9 @ 9:14am 
@THENARDITE So there is a script that is supposed to run when you enter the tavern, and it starts the quest and sets up a couple things. I have no idea why that would cause a full crash. Does it crash to desktop or does it just hang up and never recover? My only thought would be you're missing the scripts from the BSA file, but in that case it should just never start the quest, it shouldn't crash. Delete the .esp and .bsa files from your skyrim folder then re-download from steam and see it that fixes it.
THENARDITE Jan 8 @ 11:29pm 
So there's the thing: every time when I try to enter any tavern (of 3 stated in mod), the game crashes. I've done hell of a work trying to figure out if it's a conflict w/ any other of my 100 mods BUT even when everythng was disabled, it still crashes. What is it?
Shadowtwin the cossack Dec 24, 2017 @ 8:40am 
the sailors arent talking to me :(
Araanim  [author] Dec 20, 2017 @ 2:44pm 
@Kratos Good to hear!

See, the larger issue is I know some people don't want to treat this as a "quest", they just want to have wild monsters that they can hunt. Also I liked the idea that these monster are already out there and you can potentially stumble upon them and be scared sh**less. In order to do that, there's always the potential that you could kill them too early. I need to add a check in the actual dialogue that will just let you say "Hey, I already killed this monster" and then just let it skip to the next stage, but I just haven't gotten to that yet.
Kratos Dec 20, 2017 @ 12:40pm 
@Araanim it worked! :D thanks.

the exact circumstances were these (in case they matter in trying to reproduce this procedure):
i started the quest killed the first boss, then mr crabs on the way back (because i happened to come across his island), then i proceeded in the quest up to the point where the crab-survivor just in front of his island told me "yo, kill that crab". here the quest/game didnt recognise the crab as omae wa mo shindeiru and thats when i wrote my last comment. im gonna continue now :3
olijmobile Dec 20, 2017 @ 8:43am 
im not sure how to get started, when i talk to the people on the boat there's no dialogue. not sure if this is a glitch or if i am stupid (its more likely the latter)
Araanim  [author] Dec 20, 2017 @ 6:20am 
@Kratos I *think* it should have just started the quest at that point in the quest, but it might not work if the quest didn't start to begin with. Talk to the hunter and get to the point where you're *supposed* to kill Karkinos. Then, open the console and type "help Karkinos". That will give you the ID of Karkinos. Then type "player.placeatme ID#" and that should spawn a new Karkinos beside you. You'll have to fight him again (or select him in the console and just type "kill"). That SHOULD get you back on track. The other option is to just uninstall the mod and reinstall and try again. Let me know if that works!
Zucca Xerfantes Dec 20, 2017 @ 2:11am 
So here's this giant enemy crab...
Kratos Dec 19, 2017 @ 2:36pm 
Hey, i found the mod working so far and really enjoyed it until i killed the crab before i should have questwise. It's a bummer for me, since im not good with commands (ive read the description, but i guess it didnt work). Resurrecting mr crabs is not possible since his body vanished. Any idea which specific command could help me? :3

Shahrazad the Listener Nov 19, 2017 @ 9:05am 
Well, never mind that; I found it, but I also found that his follower AI is broken outside the quest. He doesn't follow me anywhere, he ignores commands, and when I talk to him to say "Wait here", I don't then get the option to say "Follow me"; I can only tell him to "Wait here" again.
Shahrazad the Listener Nov 19, 2017 @ 8:41am 
All right, what's the Hunter's RefID? I hired him on as a follower and he disappeared five minutes later.
Araanim  [author] Nov 16, 2017 @ 2:21pm 
@bmw_99 Are you following the quest, or did you just kill the crab randomly? If you killed the crab, you should be able to talk to him and continue the quest.
Bmw_99 Nov 16, 2017 @ 11:17am 
The Hunter has just found me and joined me in Whiterun after I killed the Crab. I cannot speak to him or manage him as a regular follower. Will it be ever possible to get rid of him? I just prefer to travel alone.
WarbeastWarlock Oct 25, 2017 @ 1:22pm 
do more sea creatures!
Salvaged to the end Oct 12, 2017 @ 4:51pm 
I don't know if this has already been borught up in the comments (but i am not going through 185 pages of comments) but please make it so the hunter doesnt get stuck past the invisble wall at the end of the world...i encountrd this glitch when i killed the curruid otherwise great mod!
Araanim  [author] Sep 2, 2017 @ 6:00pm 
You need some of the "eggs" from Tiamat.
TUSMAQEEM Sep 2, 2017 @ 6:40am 
Does anyone know how to craft the chaos shield? I've probably missed a couple of craftable item just because i don't have the item to make them, but i've gotten all the "monsters remain". Chaos shield is still absent from the forging list though.
Pet Guy of Rydal Sep 1, 2017 @ 1:43am 
Any idea why Skyrim crashes when I start it with this?
TUSMAQEEM Aug 29, 2017 @ 6:00am 
Well, i'm going to do that then. Thank you very much for helping me! Your mod is truly the best of all monsters mod!
Araanim  [author] Aug 29, 2017 @ 5:57am 
Hm. She should be directly beside the knapsack. That's weird.

Just open the console and type "help 'eye of'". It will be called Eye of Óðinn (in the old norse letters). Then get the ID for it and type "player.additem ID"
TUSMAQEEM Aug 29, 2017 @ 5:03am 
Is the hunter a "corsair"(cursair,crossaint?)? I can't seem to find the hunter nor the eye of odin in any dead body. i've find the hunter knapsack but can't find the hunter.

i've use Detect Dead but well, only 5 cursair(?) shows up, and neither of them has an eye of odin:(

If it's too bothersome since you need to open the creation kit, don't worry :P i just want to find it for the sake of completion. And for the sake of not having to use aura whisper every damn second.
Araanim  [author] Aug 29, 2017 @ 4:13am 
@Tusmaqeem Yeah she's up on the wrecked ship that's sort of on top of a mountain. She's lying on the deck by the mast.

As for forging it, I'm not 100% you can, I checked that yesterday. I'll have to open the Creation Kit and see.
TUSMAQEEM Aug 28, 2017 @ 7:13pm 
One more question, sorry if i'm a burden, but how do you forge one? What smithing perk do i need? And.... i can't find the dead monster hunter. Jormundandr's is the midget serpent right?
TUSMAQEEM Aug 28, 2017 @ 7:03pm 
My god, i've been looking at that place for hours.. Thank you!
Araanim  [author] Aug 28, 2017 @ 11:09am 
@Tusmaqeem You can find it on a dead monster hunter in Jormundandr's lair, or you can forge your own.
TUSMAQEEM Aug 28, 2017 @ 10:28am 
don't know if anyone still reading this, but where can i find the eye of odin? i've no idea where to look.
Shahrazad the Listener Aug 5, 2017 @ 1:46pm 
The dialogue seems to have an issue with genders. While talking to Captain Gamli, my dialogue options referred to the Tattered Survivor as "he" (it was a woman), and after slaying Jormungandr, when Gamli sang my praises to the rest of the inn, he referred to my female Dragonborn as "he".
subhelios Aug 4, 2017 @ 9:05pm 
The fight with Tiamat ended up being especailly fun the second time around because I got a double dragon attack at the exact same time.
subhelios Aug 4, 2017 @ 9:01pm 
This was great both times I've played it through, though the first time I managed to paralyze glitch Karkinos into flying close to where Ymir was, and decided I'd get two birds with one stone and went and killed him as well. Making me miss the Curruid and Kraken the first time through and necessitating a replay where I actually did it properly. Now I'm off to play the sequel!
Araanim  [author] Jul 18, 2017 @ 9:59am 
@Man Baby The quest triggers the first time you walk into one of the coastal taverns. You will get a message box informing you that you hear some sailors talking about monsters. After that, talk to a tattered survivor down on the docks. There are three survivors, one each on the docks in Dawnstar, Solitude, and Windhelm. They will tell you a story and the quest will begin, telling you to talk to sea captains. The sea captains are in the taverns. Only the sea captain in Dawnstar, Captain Gamli, will advance the quest at first.
An Imposter Jul 18, 2017 @ 5:30am 
I found the problem, the choaskamf has map makes which I had not noticed or activated.
An Imposter Jul 18, 2017 @ 5:10am 
I have only seen lower tier creatures spawn in this mod. Sharks, sea ghosts and the varied creatures that spawn with a "Monster". Am I missing certian critical content or posssibly a bug? Or am I making a fool of myself?
Araanim  [author] Jun 23, 2017 @ 5:37am 
I just did a small update to fix the infamous DARK FACE BUG. I know one of the survivors has a dark body and a pale white face, which looked really weird. It should be good now.
The Forsaken One Jun 9, 2017 @ 10:40pm 
I just finishing playing through the mod, this was so much fun. I love how yopu worked the lore of each monster into the lore of the Elder Scrolls. I can;t wait to play the sequal with Cthulhu :)
Nightmare Fegget Jun 6, 2017 @ 7:11am 
i see thanks ill try from steam then
Araanim  [author] Jun 6, 2017 @ 5:39am 
@Nightmare Try downloading it from Steam instead and see what happens. Something is messed up with the Nexus version.
Nightmare Fegget Jun 6, 2017 @ 2:47am 
i found your mod on nexus and downloaded it from there but after i install it i cant start the game anymore it reaches main menu and then the game closes i checked in wyre bash for the mod it said one or more masters missing any idea what problem is it or what mod im missing for it to run or anything which can help me fix the problem thank you :steamhappy:
Araanim  [author] Jun 5, 2017 @ 2:23pm 
Can somebody confirm for me that this file is working correctly? Something weird is happening on Nexus where they download this, but then it installs the Call of Cthulhu part instead. It that happening to anybody who downloads it from Steam? The two files SHOULD be identical.
Gramspasguitars Jun 3, 2017 @ 3:19pm 
As someone who is terrified of both the ocean and skyscraper-sized abominations of unending torment, this is possibly the best horror mod I've ever played.
CreepyBasementDoctor101 Jun 2, 2017 @ 9:42pm 
can you please post this on SKYRIM SE nexus? My old skyrim is broken and i cant do anything ive already done to fix it. so please post this on SE or give me some tips to fix my old skyrim. I hope you see this