At Arm's Length
15 Comments
< >
..:t:.. UnableRogue Aug 22, 2012 @ 9:03am 
Thanks for the help. I'll try giving this map another go.
Catsy  [author] Aug 22, 2012 @ 8:56am 
@UnableRouge: try examining the signage. You'll find that each of the droppers has a numbered dot sign that matches the button it's supposed to go to, and the number of dots indicates in which order they should be optimally done .
..:t:.. UnableRogue Aug 21, 2012 @ 6:28am 
Waaaay to confusing for my primitive mind. I don't know what even the first step is. O.o
Worm Jul 30, 2012 @ 5:07pm 
Great puzzle, though it took me ages! I had a slightly unusual solution for the laser: After failing to dislodge the reflection cube with speed gel I moved it sideways with the light bridge. This caused the first laser catcher to be disabled, opening the glass box, but the path to the second catcher was still blocked. Then I got a cube into the glass box to activate the conversion gel, and used that to create portals around the reflection cube. Hope that makes sense.
Le Petit Mort Jul 2, 2012 @ 11:02am 
Pros:
• Tremendously rewarding solution for the ardent player;

Cons:
• Hints far less obvious than players may be used to;
• Grating has the unfortunate side-effect of obfuscating vision;
• Some icons are difficult to find;

Other Notes:
• 'Black glitch' effects end of map;
Speed-gel goes unused?
joschilein Jun 30, 2012 @ 4:16pm 
One more thing. It happened one out of three that the ball jumps out of his position while placing the blue paint for the left exit-cube. The beam takes the blue falldown and then nearly everything left of the exit door is blue. Watching this mass of blue paint it is a wonder that the ball not jumps out every time. But when it happenes the actually good way for the ball to place II is blocked because of the white-paint-surface.
joschilein Jun 30, 2012 @ 3:33pm 
It is really hard to put in the first cube, also with right placed portals. At first i didn't recognized the one-point-mark beside the faith-plate and just tried a few times the right way without getting it. After I saw the mark it still didn't land on the button and after some times it landet on it without activating it and I was not able to move it standing at the door. Really bad way for this cube.

Then the turret-mark for the cube III path is confusing. Which turrets?

The next question is what the speedgel is for.. I didn't need it :-P
Catsy  [author] Jun 7, 2012 @ 5:25pm 
Just played the demo. God, what a pain in the ass that looks like. :) Should be easy enough to block though. Thanks.
Catsy  [author] Jun 7, 2012 @ 10:23am 
As for what to do after activating the gels, you have to get a cube into the button encased in glass to turn on the tractor and conversion gel, which is blocked by a panel activated by the laser catcher the reflection cube is pointing at. You need to dislodge or get rid of that reflection cube, but when you do, the laser activates another catcher which flips the wall panel you need to use to fling the cube into the glass tunnel. So you need to interrupt that laser beam with one of the cubes. The rest is just figuring out the right combination of flinging and gel use.
Catsy  [author] Jun 7, 2012 @ 10:23am 
Thanks Timoteei, I'll have to take a look at the demo when I get home. TBH if it requires serious cube-tossing skill I'm not likely to fix it--I don't like cube-tossing as a puzzle mechanic and it's so difficult and finicky for most people that it's rarely worth working around. I'm more curious how you managed to toss two cubes into the exit buttons when it's not actually possible to leave the cage and you can only touch the cubes through the grating. :)

I've subscribed your level and will take a look when I get home as well.
Timoteeei Jun 7, 2012 @ 9:24am 
Hi, did u know, that your lvl can be solved by using only two cubes? This way may required some skill of cube tossing. I can show you only the concept,because I did it only in a halfway. But it is quite feasible. download demo [dl.dropbox.com]

The most offensive that I did not understand what I need to do after the activate gels. Not only "what?" but "how?" too


#F4F
Please try my new puzzle .I need your comment :3
Catsy  [author] Jun 7, 2012 @ 12:31am 
1) Drat. I think I'm going to have to find a way to override the settings in the faith plate instance, which seems to have its own built-in placement helper. Thanks for calling that out.
2) Hm, no, not the intended solution--but getting rid of the redirection cube isn't supposed to be the hard part; all the player really has to do is drop bounce gel on it . I'll see about adjusting the placement to prevent that. Again, thanks.
Sitting Duck Jun 7, 2012 @ 12:25am 
Catsy, I think your puzzles are inspiring neuron connection growth, though this puzzle obviously created them in pain centers because my head hurts. :P

I should relay a couple of things:
1) The Rev5 problem still seems to be there - I could never get the portal to place between the black lines on the 1st and sometimes 2nd shot (it always skewed at a crazy angle). But it can be done and I worked through it.

2) I was able to bypass the mini-puzzle with the redirection cube by inching the cube to the side with the light bridge. I don't know if you can or would want to defeat this, but there it is. I know exactly how this puzzle was supposed to work, but my brain would have fried because of the problem I mentioned above.

Excellent puzzle, really fiendish and well thought-out. It was definitely pleasing to finally solve it! And my brain didn't explode, which is always a plus.

Thanks again!
Catsy  [author] May 31, 2012 @ 9:39pm 
That's very odd. I just tested by subscribing and playing the map through the Workshop now, and it works for me. Try unsubscribing and resubscribing--it's possible that Steam horked your download.
XLR8br May 31, 2012 @ 8:45pm 
The console is saying 'maps/workshop\558691664452982914\remote02.bsp' is not a valid BSP file