The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Hulk Mod
< >
60 Comments
janet-3 Jun 3 @ 2:43am 
it wont transform or attack with it
dl156455 May 29 @ 10:18am 
i can't attck with it
HULLK_SMAASHH Feb 11 @ 5:18pm 
Has this been fixe yet to where you actually transform? i could never get the spell to cast
.. Sep 22, 2014 @ 7:52am 
cool
Jalast Jul 2, 2014 @ 8:17pm 
looks great but im not subing til theres a way to go back -.- i r look way to epix to not evor tarn back D:<
Cousin It Jun 30, 2014 @ 2:50pm 
I have found that when I obtain the tome, and lean its contents, I cannot finish the transformation. I equip the spell and nothing occurs, whatsoever. Some guidance with this if possible?
NEMESIS Jun 20, 2014 @ 11:33am 
wait i found it but i cannot attack also how do you get him as a follower
NEMESIS Jun 20, 2014 @ 11:08am 
wich house is it in?
botc16 Apr 5, 2014 @ 6:41am 
were do u get the spell
HULLK_SMAASHH Mar 3, 2014 @ 4:58pm 
yea the spell never finishes casting...so i cant transform. HULK WANTS TO SMASH
TWO2BRO Nov 9, 2013 @ 8:23am 
nevermind I font it
TWO2BRO Nov 9, 2013 @ 8:22am 
Where is the location of the spell " provocative tome " in revewood
Jaysus Nov 1, 2013 @ 4:33pm 
WHY CANT I TRASNFORM
njarno Oct 24, 2013 @ 2:23pm 
i cant transform
Sjowerd  [author] Oct 5, 2013 @ 2:07pm 
i have honestly no idea what you meant with the lasyt five posts
f.oropo Oct 5, 2013 @ 1:22pm 
house
f.oropo Oct 5, 2013 @ 12:56pm 
cause idk
respawn soon
f.oropo Oct 5, 2013 @ 12:54pm 
u mean alvor
f.oropo Oct 5, 2013 @ 11:29am 
thanks
f.oropo Oct 5, 2013 @ 11:29am 
ok
Sjowerd  [author] Oct 4, 2013 @ 10:54pm 
it's on the ground in the street in front of the smiths house
f.oropo Oct 4, 2013 @ 8:24pm 
im having trouble finding it
f.oropo Oct 4, 2013 @ 8:24pm 
inside a store
f.oropo Oct 4, 2013 @ 8:23pm 
dude its impossible to find were in riverwood
Sjowerd  [author] Oct 4, 2013 @ 7:19am 
sometimes you have to hold down the button a few seconds like its a power attack, and try moving and or jumping. also try using the sheathe button and then attack
williamwaine Oct 4, 2013 @ 3:40am 
Ok i did as you said no weapons or spells then i tried with no clothing as well and still no attack
Sjowerd  [author] Oct 4, 2013 @ 2:59am 
you need to make sure you have no weapons spells etc. equiped when you transform then you can attack by using the buttons you normaly use to attack
williamwaine Oct 3, 2013 @ 11:30pm 
i love this mod however i have 1 issue how do i attack?!
Psychbropath Sep 1, 2013 @ 11:57am 
I sintalled the mod got the tome and tried casting the spell but i won't transform i've tried many times and held the spell for lke 5 minutes and it doesn't work i was looking forward to smashing
HULLK_SMAASHH Aug 23, 2013 @ 11:03am 
so i found the book, learned the spell, euipped it and tried to use it to turn...and it wont work. what am i doing wrong HULK WANTS TO SMASH
Jaysus Aug 1, 2013 @ 6:11pm 
how do i transform
timmy0451 Jul 22, 2013 @ 9:45am 
the book is in river wood on the road in front of the black smith
dakota_smith1337 Jul 21, 2013 @ 8:48pm 
it didnt work for me either
Conley Family Jul 10, 2013 @ 9:59am 
thats awesome!
Party hard XSWAG Jul 7, 2013 @ 9:08am 
where is book
genrukin Jun 19, 2013 @ 3:26am 
sounds funny
Father Roy Jun 9, 2013 @ 2:50pm 
The spell dosent work when i attempt to use and ive taken everything off
Sjowerd  [author] May 13, 2013 @ 6:42am 
@kjmills27 you need to be more specific, ddn't you get the spell, didn't the spell work, what did happen when you used the spell.
kjmills27 May 13, 2013 @ 5:35am 
found the book just in front of the blacksmiths house
read the book but cant go green
Rakki Jack May 11, 2013 @ 8:04am 
Do you know how long until u can add a revert form option to this? I wanna get it but not if ill be stuck.
CᵒʳᵈᵉᶫᵉᵖʰᵃᶰT May 10, 2013 @ 9:34pm 
Bwahahah, good work. I like the idea, but what would be better is a Giant, but edit the texture obviously and the mesh to make it kinda BUFF and that would be legit. and make a transformation power, kinda like the werewolf.
Wide And Nerdy May 10, 2013 @ 3:26pm 
Whats cheap and stupid is your comments.
Legolas May 10, 2013 @ 2:15pm 
stupid sorry
RACCOON MAN May 9, 2013 @ 5:54pm 
CHEAP
Sjowerd  [author] May 9, 2013 @ 1:52pm 
@aloneSinger03 close to alvorshouse
AloneSinger03 May 9, 2013 @ 1:11pm 
where in river wood is the spell
ARCTIC STRYDER May 9, 2013 @ 11:05am 
i have the spell but it never finishes charging
Rakki Jack May 8, 2013 @ 8:57am 
I cant wait till u fix this!!!
MontyMinion May 8, 2013 @ 6:30am 
k
Sjowerd  [author] May 8, 2013 @ 6:24am 
@montyminion better life and stamina regen, and higher base life and stamina.
increased unarmed damage. thats about it.
He should have increased jumping height but that doesn't work.