Summon Werewolf and Co. Mounts and Followers 2.1
91 Comments
< >
DE5TR0YER Jul 26, 2014 @ 2:07pm 
thanks man, thumps up
DE5TR0YER Jul 26, 2014 @ 2:07pm 
ok, now it works, WTF? XD
DE5TR0YER Jul 26, 2014 @ 2:06pm 
i now tryed to delete and unpack again, maybe it works this time
gg77  [author] Jul 26, 2014 @ 2:05pm 
...i have tried again, and no problem ! ....i don't understand :(
DE5TR0YER Jul 26, 2014 @ 1:59pm 
yes, every beast form replacer was out of my list
gg77  [author] Jul 26, 2014 @ 1:55pm 
Have you uncheck "Armored Daedroth - Werewolf Replacer " when you launch the game in the data files or other replacer ???
DE5TR0YER Jul 26, 2014 @ 1:54pm 
no, just kidding XD
DE5TR0YER Jul 26, 2014 @ 1:53pm 
you dont say XD
gg77  [author] Jul 26, 2014 @ 1:51pm 
it is not supposed to be like that...
DE5TR0YER Jul 26, 2014 @ 1:47pm 
well...to be honest, i dont know if its supposed to be like that...but everytime i try to transform my game crashes XD
gg77  [author] Jul 26, 2014 @ 11:46am 
Can you try this and report the result here !

Raptor - Werewolf Replacer version 1.0 by gg77 [www.mediafire.com]
DE5TR0YER Jul 26, 2014 @ 8:08am 
yeah, the deadroth i already have, and the egg mod is pretty cool, but i wanted to BE the raptor you know
gg77  [author] Jul 26, 2014 @ 6:34am 
you have a werewolf replacer (not the raptor):Armored Daedroth - Werewolf Replacer

http://steamcommunity.com/sharedfiles/filedetails/?id=167534245

for the raptor, other mod: Incubated Eggs

http://steamcommunity.com/sharedfiles/filedetails/?id=282107897
DE5TR0YER Jul 26, 2014 @ 5:47am 
hey man, would be so cool if you could manage a werewolf replacer, which allows you to transform in the raptor! would really like such mod, and if you do this, it would be great to upload it on steam, im to stupid for nexus! XD
FullMetalBitch [FR] Jul 6, 2014 @ 4:18am 
FUUUUU
gg77  [author] Jul 6, 2014 @ 3:25am 
...in the last year 2013...impossible in 2014 !
FullMetalBitch [FR] Jul 6, 2014 @ 1:36am 
how did you download skywind (It's in very alpha stage !)
Shoopdawoop44 Mar 30, 2014 @ 8:26am 
thanks it worked perfectly after this
gg77  [author] Mar 28, 2014 @ 10:27pm 
! This is the first time this issue has been reported...

Can you seen in data and (eventually) delete the .esp and the .bsa

Also with the launcher of the game in data files you uncheck and "deleted selected" (eventually) the .esp
Shoopdawoop44 Mar 28, 2014 @ 6:50pm 
I installed this mod and everything was normal until i installed another mod and then it just stayed at the first loading screen and when i tried to uninsall the mod it said "some content relies on a nonloaded mod continue?" i picked yes and then it crashed.I dont know if it is a mod or my Skyrim but all I know is that I cant play Skyrim.
silhouettePsychopath Feb 25, 2014 @ 2:15pm 
OH derp it was in the credits e3e
silhouettePsychopath Feb 25, 2014 @ 2:14pm 
OH thank you e3e!!!!
gg77  [author] Feb 23, 2014 @ 8:52pm 
Xenomorph Alien werewolf replacer V4 by Ranckel

http://www.nexusmods.com/skyrim/mods/42586/?
silhouettePsychopath Feb 23, 2014 @ 3:34pm 
There should be a mod that replaces werewolf with a alien :D
epicsurviver21 Feb 14, 2014 @ 3:17pm 
WTF is a daedroth
Baby DerprickXeno Jan 25, 2014 @ 7:10am 
i didnt lose him,hes with me, ill just dismiss him
gg77  [author] Jan 25, 2014 @ 6:11am 
Yes

if you have "lost" the “active” Follower, you can try this: Type “²” key to get into console, and type:

set playeranimalcount to 0
Baby DerprickXeno Jan 25, 2014 @ 6:09am 
maybe i should dismiss my current follower?
gg77  [author] Jan 25, 2014 @ 6:08am 
Near the summonable mounts, you have ONLY the "E" to ride them...

Near the complete followers you have the "E" , then the different options (wait, trade, dismiss...), but only when you have not an other follower ( " if you have "lost" the “active” Follower, you can try this: Type “²” key to get into console, and type: set playeranimalcount to 0 ")
Baby DerprickXeno Jan 25, 2014 @ 6:05am 
the companions
Baby DerprickXeno Jan 25, 2014 @ 6:05am 
they just look at me...
gg77  [author] Jan 25, 2014 @ 6:04am 
? mounts or companions ?

With the (E), near the companions, have you "follow me" and not "Wait here" ???
Baby DerprickXeno Jan 25, 2014 @ 6:00am 
they won't follow me for some reason :/
zachb2008 Jan 14, 2014 @ 9:38am 
oops sorry trolls for me being stupid there just like no stars silly me
zachb2008 Jan 14, 2014 @ 9:37am 
like and if i igure out how to rate 5 stars for all you mods cuase i love them even if i cant use some of them
zachb2008 Jan 14, 2014 @ 9:26am 
i love your mods i subscribed to a few whiterun getting a little full tho
gg77  [author] Dec 31, 2013 @ 11:02pm 
.... with the daedroth i don't know how to make a "non replacer" (i have tried...)
robinsonpablo20 Dec 31, 2013 @ 10:49pm 
yes, a non replacer daedroth transformation
gg77  [author] Dec 30, 2013 @ 12:25pm 
non replacer ??? with what ? I don't understand...

....you have a replacer with the daedroth (it's my only replacer)...

http://steamcommunity.com/sharedfiles/filedetails/?id=167534245
robinsonpablo20 Dec 30, 2013 @ 11:33am 
can you make a non replacer? and is it on steam?
gg77  [author] Nov 24, 2013 @ 9:57pm 
New in Version 1.9: Adds a summonable Frost Lurker (mount)
eddyhaze Nov 10, 2013 @ 9:13pm 
Alright dinosaur mount!
gg77  [author] Nov 3, 2013 @ 9:59pm 
You must buy the spell tomes " at Farengar Secret-Fire in Dragonsreach/Fort Dragon (Whiterun/Blancherive) or with an other Spell Vendor (ex: Sybille Stentor in the Blue Palace/Palais Bleu in Solitude). "

the dovahbear is in my other mod:

Summon Bears, Mounts and Followers

http://steamcommunity.com/sharedfiles/filedetails/?id=118743063

...Near the summonable mounts, you have the "E" to ride them...
xXxmlgswaglordxXx Nov 3, 2013 @ 8:19pm 
and how do i mount the dovabear
xXxmlgswaglordxXx Nov 3, 2013 @ 8:18pm 
where re the spell tomes
gg77  [author] Oct 26, 2013 @ 11:03pm 
Have you try this:

Type “²” key to get into console, and type:

set playeranimalcount to 0


after, you can try again...
XenoRaptor Oct 26, 2013 @ 10:58pm 
i can't get normal followers to follow me and the raptor and others in this mod arn't following me lydia keeps saying i hve a follower with me but i don't whatshould i do?
gg77  [author] Oct 3, 2013 @ 10:28pm 
"the armoured daedroth in whiterun stables doesnt appear to have that cool falmer-esque 'helmet'....."

this is normal there are 3 different daedroths


"maybe the problem is universal for all the 'follower' versions"

in this mod (in my other mods,no), i think that yes , I tried to fix this, but without success
Lunar_mando Oct 3, 2013 @ 2:39pm 
hmm alot of people are saying the raptor follower doesnt attack but the mount does. i have tried the raptor mount and armoured daedroth follower, it seems the mount works fine but the daedroth wont attack. maybe the problem is universal for all the 'follower' versions? maybe only the mounts work as intended? ^^
ah well, they look cool anyway x )
Lunar_mando Oct 3, 2013 @ 1:57pm 
woo! finally a (less glitchy) raptor follower mod : ) very cool ^^ btw not sure its a glitch but the armoured daedroth in whiterun stables doesnt appear to have that cool falmer-esque 'helmet'.....>.>yeah its a small thing i know but it looks so badass fully armoured! thanks for a great mod.