Missing Apprentices
205 Comments
< >
biltart_clorn Dec 6, 2014 @ 9:59pm 
I am unsure why it didn't make the final cut. The reward is most useful for a guild member. They might have thought it was overpowered.
Glenno Sep 10, 2014 @ 6:12am 
Good mod, nice fix, but when it seemed like Phineas didn't give a shit he reminded me of one of my college professors.
Kain-Xavier  [author] Sep 3, 2014 @ 2:31pm 
Welcome!
alecparr1 Aug 12, 2014 @ 7:33am 
thank you!
Kain-Xavier  [author] Aug 12, 2014 @ 12:59am 
@alecparr1

I suspect you may have a mod that either alters Rundi or the Frozen Corpse ability attached to him.

You can use the following console command to obtain Rundi's dagger:

player.additem 000ECD53 1
alecparr1 Aug 1, 2014 @ 11:00am 
had a problem where rundil was still alive and unkillable
Kain-Xavier  [author] Jun 19, 2014 @ 10:03pm 
@Dr.McFish

It sounds like you're talking about Labyrinthian but that's a different quest. Missing Apprentices does not require you to go into any dungeon. All of its NPC's, sans Phinis Gestor, can be found out in the wilderness.
hanke98 Jun 19, 2014 @ 2:53pm 
@Kain-Xavier The skeletal dragon, pretty much in the first room.
Brother_Hank Jun 16, 2014 @ 6:03am 
friggin finally!
Warsun99 Jun 1, 2014 @ 9:59pm 
AH!I didn't know that.OK.Fair enough.
Kain-Xavier  [author] Jun 1, 2014 @ 9:53pm 
@Warsun99

I'm not really a fan of leveled gear so I'll keep the reward as is. Thank you for the suggestion though!
Warsun99 May 31, 2014 @ 9:51pm 
Yeah but does it scale up as you level then complete the quest for higher stats?A lot of people wont take it for that.
J R Sparks May 22, 2014 @ 1:17pm 
Yeah after reading tyhe mod...the unoffrical skyrim patch...I had to download all the other related mods and that seems to have fixed it...(for now) oh and I always wondered how this quest ended....:)
Kain-Xavier  [author] May 22, 2014 @ 11:49am 
@J R Sparks

My mod alters a quest that is already present in the base game and in no way affects dragons.
J R Sparks May 22, 2014 @ 5:45am 
hmm I have had to uninstall and reinstall skyrim due to non absorbing dragon souls....work tyo do I hope this quest isnt' the conflicter
mccomb.frew Apr 21, 2014 @ 10:23pm 
thank you but i am not sure what mod might have done this
Kain-Xavier  [author] Apr 21, 2014 @ 6:32pm 
@mccomb.frew

I suspect you may have a mod that either alters that NPC or the Frozen Corpse ability attached to Rundi.

You can use the following console command to obtain Rundi's dagger:

player.additem 000ECD53 1

mccomb.frew Apr 20, 2014 @ 11:17pm 
rundi isnt frozen and is unkillable
Kain-Xavier  [author] Apr 12, 2014 @ 12:12pm 
@mathewskaggs4866

"freeformwinterholdcollegeb" is the quest ID so I'm not sure what else you're wanting. You would need to use the quest ID to change stages via console.

Also, the current quest stage is very relevant to troubleshooting the issue as are the script variables you can see when you enter in the "sqv questid" command.

You don't have to troubleshoot the issue any more if you don't want to but I can't help you (or correct a potential problem) otherwise.
Kain-Xavier  [author] Apr 12, 2014 @ 8:07am 
@mathewskaggs4866

And you're not able to turn the dagger into Phinis?

Also, you can use "sqv freeformwinterholdcollegeb" to view the current quest state as well as other variables related to the quest.

Also, also, you're not running Arthmoor's Cutting Room Floor as well are you? Missing Apprentices will conflict with it since they both make changes to the same quest.
mathewskaggs4866 Apr 10, 2014 @ 3:44pm 
Yeah I am also having problems with Rundi still being alive. Thanks for the item code.
CC-1999 "Onyx" Mar 22, 2014 @ 10:12am 
Thanks mate. Nice mod.
Evan, cshazlett (sick) Mar 19, 2014 @ 1:03pm 
Just a random comment, I broke my skyrim, well steam did with like a error, 15, 16, 17, something
Kain-Xavier  [author] Mar 17, 2014 @ 7:11pm 
@William

First, I just want to apologize for the late response. Now to help you...

I'm not sure why Rundi's alive or why console commands are not working on him. However, you should be able to advance the quest by adding a copy of his dagger into your inventory. Use the following console command and then speak with Phinis Gestor:

player.additem 000ECD53 1

@cshazlett

Thanks!

@Sundae of DOOM

Dragon?
CC-1999 "Onyx" Feb 27, 2014 @ 2:59pm 
Rundi's still alive, and i cant seem to find a way to kill him, any help? I shoot arrows, magic, hit him with a sword, shouts, consle commands, i even spawned in a bunch of dragons, nothing happened. Please help!
Evan, cshazlett (sick) Jan 5, 2014 @ 8:11am 
Yay, someone made a fix for this I never bothered to search for, for some reason :(. Sub, Tumbs up, faved
hanke98 Oct 26, 2013 @ 5:47pm 
I always kind of wondered where they fucked off too after the dragon....
nacoran Oct 16, 2013 @ 9:39am 
Okay, well, in a couple levels I should be able to see if I can't pick pocket an equipped item. Maybe Rundi gets to live. :)
Kain-Xavier  [author] Oct 7, 2013 @ 9:32pm 
@nacoran

If Rundi's still alive, it sounds like one of the mods you're running alters POI_IceFormScript or is preventing it from running. My mod does not alter the default script attached to Rundi. It only makes it so that Rundi's frozen corpse ability is re-applied each time you enter his cell.
nacoran Oct 4, 2013 @ 1:45pm 
Rundi isn't frozen in my game. I do have a ton of other mods running, but nothing I can think of that would cause that. (I tried turning Skyrim Hunting on and off to make sure that wasn't the issue- they mentioned they might interfere with taking objects off of people). I'm all for finding the missing students, but I don't want to have to kill one to get his dagger! (Maybe my character on the previous playthrough, but this one is a straight up hero.) :)
Kain-Xavier  [author] Sep 28, 2013 @ 8:13pm 
Want more cut quests? Rogue Wizard is out now !
Kain-Xavier  [author] Aug 17, 2013 @ 12:02pm 
v1.31 is out on Steam and Skyrim Nexus! This build includes another fix which will hopefully stop the quest restart issue once and for all. :)
Doom Guy Aug 15, 2013 @ 9:13pm 
Thx man!
Kain-Xavier  [author] Aug 14, 2013 @ 10:42pm 
@Everyone

I haven't forgotten about patching this mod. I've got a potential fix I'm hoping to release some time late tomorrow or on Friday.
Kain-Xavier  [author] Aug 14, 2013 @ 10:41pm 
@Mr.Karazy

I'm sorry it took me so long to get back to you but here's the form ID for the Robes:

XX012582 where XX is the load order for the mod.
TheFlyingDixieCups Aug 6, 2013 @ 7:27pm 
Really surprised that this is the only mod fixing the Missing Apprentices quest. I've wanted to be able to do it for a while. Surprised Bethesda put all the work into it, placing the items and whatnot, and didn't finish it. Ah well. Thanks a lot for this mod!
Doom Guy Aug 2, 2013 @ 9:12pm 
Can i grab the item code for the robes? i put them on a manican** in proudspire while i had a mod active for it now i had to disable it and the robes went away :(. Or if theres another way to obtain them again that'd b sweet! anyway Great mod. i thought that it was odd that there was no closure to such a big question of where the whole GROUP of mages went before the players.
Kain-Xavier  [author] Jul 31, 2013 @ 7:55pm 
@Willoloh!!

That is a different quest and those are different apprentices. All the mod does is implement a quest that was already in the game but left unfinished for one reason or another.
Willoloh!!! Jul 30, 2013 @ 10:40pm 
Ah, Do you know that there is a quest already with the students? its the daedric artifact one, with the hand and the rings down in the midden, the skeletons around on the floor are the students. Sooooo.... im sorry but your mod is not lore friendly.
Warsun99 Jul 21, 2013 @ 9:49pm 
@Kain-Xavier Due to the Atherium Circlet I recommend uping the amount of Skill Gain Bonus to either +10 or +15.The Atherium Circlet can have one stone on it being +20 to one standing stone skill or +15 to all with Loverstone.To be balanced for this it believe it would be 20+15 then this reward.But it is only +5.So thats why im suggesting.Or requesting an increase to +10 or +15.To be more balanced.
Arrow Albert Jul 1, 2013 @ 11:57am 
@Kain-Xavier

I keep getting the "quest notification" that says I completed the quest, I think this only happens in Solitude although I'm not sure. I don't really mind this minor bug, just thought I should let you know.
Kain-Xavier  [author] Jun 16, 2013 @ 8:45pm 
@Everyone

It looks like the mod has made its way to the public servers on Skyrim Nexus. Thanks for being patient, everyone!
Kain-Xavier  [author] Jun 16, 2013 @ 6:55am 
@daventry

I wish I could. The mod just hasn't made its way to the public hosting servers yet. Hopefully, it'll pop up soon. I'll keep checking back and let you know when it does!
daventry Jun 16, 2013 @ 3:53am 
Please give an Alternate Link to Download the Mod on Nexus
Kain-Xavier  [author] Jun 15, 2013 @ 7:29pm 
Missing Apprentices v1.3 is out on both Steam Workshop and Skyrim Nexus!

Nexus mirror: http://skyrim.nexusmods.com/mods/37244
Kain-Xavier  [author] Jun 15, 2013 @ 2:24am 
I ran into a few last minute issues with v1.3 but I'm still hoping to release it later this evening. There's just one more bug I need to iron out.
Arrow Albert Jun 13, 2013 @ 3:54am 
I think I do, might have deleted it but I don't think so
Kain-Xavier  [author] Jun 12, 2013 @ 9:01pm 
@Everyone

I've got a release candidate for Missing Apprentices v1.3. I'm going to test it some more tonight and hopefully get it out to you all on Thursday or Friday.
Kain-Xavier  [author] Jun 12, 2013 @ 8:58pm 
@Albert

You don't happen to have a save prior to the quest starting do you?

@daventry:

The first link is broken but going by the second, both of those NPC's are in the vanilla game and my mod. They're two of the missing apprentices.
daventry Jun 12, 2013 @ 3:46am 
http://www.uesp.net/...Skyrim:Ilas-Tei
http://www.uesp.net/wiki/Skyrim:Rundi

I have been informed that those Two Characters have been Cut from the Vanilla Game for some reason, so make sure they are In your Mod please