Fate of the Fallen
88 Comments
< >
koyangi Jun 11 @ 5:17am 
lvl2 where there are many torchholders and some (think 5) everlasting torches lay arround. I hear a birdie, but can´t find. Also no hint about the torches. A solution would be find. btw is there a walkthrough somewhere. Would be more convinient instead of asking here.
the lone ranger Jan 16 @ 10:21am 
i hope still that the begginin isnt hard
Sench Apr 28, 2013 @ 9:15am 
Yeah, I would like to retract part of my earlier comment since I only later realized the deal with switch-spawns. A good idea actually, if a bit annoying to get around, but the problem is that there is no warning. By the time you realize the pressure plates spawn monsters, it is usually too late to do anything (since other floors had plenty of them from the start), and if you don't have an earlier save (like myself)...

In any case, this is a great dungeon! I'm gonna try the updated version soon.
gorkon Apr 26, 2013 @ 2:40pm 
I sorta agree with Sench that Level 13 and 14 are broken. I remember them as totally swarmed with monsters. My save games from there are called "Fate Grinding", because gameplay was reduced to kill monster groups, retreat & heal, kill monster groups, retreat & heal, ... for hours (seriously). Maybe challenging, yeah, but also quite annoying. Also ran into the mosquito spawn and totally hated it. I already hate those little buggers when there are one or two of them...and here comes an endless flood...
Things got a bit easier after picking up some goodies from lvl 16, so I finally finished the game.

Over all, the mod was enjoyable, but had some flaws - monster density is to high in some levels, and the nonlinearity can cause you to get stuck.
Zadkey  [author] Apr 26, 2013 @ 12:40pm 
As for level 13 the spawns are only triggered by the pressure plates, there is no idle spawn. Though you need to touch 8 unique pressure plates to make it to level 14, after that avoid them as much as possible.

Also, I tend to give extra keys so people don't have to go back 8 levels to find ones they missed. I also tend to give more potions than most level designers here. As a result, I tend to make the challenges a bit harder, like on level 11. Speaking of those mosquito spawns, be careful what levers you flip, The mosquitos only begin to spawn as a result of a lever being switched at (25,19). Though I agree, I will change the timer on them so as to not punish players. As for the swords, thanks for the feedback. I will add a few.
Zadkey  [author] Apr 26, 2013 @ 12:40pm 
Sench, There are at least 4 places to use a gold key. 1.) in the very first level. 2.) In east winds one. 3.) On level 7. 4.) As part of a multi-level secret at level 10. You would still have to have had all of the golden items in addition to open the secret though. Ornate keys are used on level 14 and 16.
Sench Apr 13, 2013 @ 1:12pm 
Okay, my sort of review:
1. Level 13 is broken as hell, you can easily end up surrounded by rows of monsters.
Similarly, the mosquito spawn on level 11 is a bit ridiculous (where there are efreeti behind bars). They literally fill it up within a few minutes.
2. Secondly, not sure if it's a bug or not, but hunting arrows (45 damage) turn into basic arrows after one use.
3. Also, seeing as how quite a few custom (and ridiculously powerful) weapons were added, I was quite sad to find no sword better than the dismantler; I did find several awesome axes I couldn't use. I would suggest adding at least custom one sword, bow/crossbow and something for a mage by level 13.
4. By the time I got to level 9, I had 7 gold and 2 ornate keys I didn't know where to use. Could be just me, but I explored all levels thoroughly and found no keyholes for them.
gorkon Apr 5, 2013 @ 12:11pm 
Dammit...the door was open all the time.Now I'm feeling stupid. ^^ Must have gotten the pattern on a previous visit. (I simply put items on all plates, maybe you don't back-check that?)
Anyway, I've identified a secret button on your image, so I can continue for now. Thanks. :)
Zadkey  [author] Apr 4, 2013 @ 5:00pm 
Okay, I will just link to an image that has the correct pattern on it. You can tell if you got it correct if the door opens allowing the receptor to recieve the blob.

https://docs.google.com/file/d/0B12ZVcp_VQ_xbzRoR0YtTVVWZFU/edit?usp=sharing
gorkon Apr 4, 2013 @ 10:32am 
Well, I tried several wave patterns now. All four square combinations i can think of, plus some wider waves. To no avail. Sooo...
1. Where does the wave start? (Which corner?)
2. What is supposed to happen when the correct wave is set?
3. Where does it happen? (Do i get any kind of feedback where I stand?)
Zadkey  [author] Apr 2, 2013 @ 2:37pm 
For the ride the wave puzzle you will need to drop items on the pressure plates that form a square wave pattern. Sort of like this http://www.thedawstudio.com/wp-admin/Images/Sound_Waves/Square_Wave.jpg Well not exactly that but that is the general idea.
gorkon Apr 2, 2013 @ 2:27pm 
Need a bit of help. I can freely travel between the first 8 levels, but don't know how to proceed. There is a door in the Navigation Plane i cannot open (with snails behind it). Also, there seems to be a riddle ("Can you feel the wave?") I have no idea how to solve.

Besides, if you're planning to change the monsters, please consider creating copies of the skeletons that don't drop items. In my game, the dungeon is filled to the brim with tower shields ans spears...
smosora Mar 31, 2013 @ 5:36pm 
Hi Z, glad to see you still support the mod. I play Elder Scrolls Oblivion and Skyrim frequently. I have checked hundreds of the mods for those games and there are only about ten that I really enjoyed. I put this mod in the same catagory. I really enjoy it. If I will have to start over I won't mind at all.

I didn't even know creatures could be leveled until I played LOG Master Quest. Took out a snail and got 44,000 exp. Sounds like alot until you consider going from level 36 to 37 takes 50 milloin exp.

No hurry. I am retired
Zadkey  [author] Mar 31, 2013 @ 10:46am 
GIve me a week or so on that one. Its a bigger task than you think it is.
Zadkey  [author] Mar 31, 2013 @ 10:46am 
Okay, well the good news is I can do leveled monsters! The bad news is I have to manually change every spanwer in one huge script.
Zadkey  [author] Mar 31, 2013 @ 10:25am 
Let me poke around a little bit in the scripting help section and I will see what I can do towards leveled creatures.
Zadkey  [author] Mar 31, 2013 @ 10:23am 
As for leveled creatures, What you are asking is not impossible, but I am not sure how to do it. I would need a way to dectect what level the party is, and then I would need a way to change what the spawners in the game spawn. I already know how to make more difficult versions of monsters however.
Zadkey  [author] Mar 31, 2013 @ 10:21am 
Oh, I did not intend for you to get stuck. There was a lever to the right of the entrance to that level that would allow you to open the door to that area. (19,22). However, after consideration I do feel I need make a change to allow a party to continue forward if they got there without pulling the lever.
smosora Mar 31, 2013 @ 7:22am 
I've been playing this mod for about a week. Bravo I say. Easily one of my favorites. I need some help on L14. I got transported from the room with the blinking portals to a room with a save crystal and a lever. Pulling the lever gives me a snail and 2 of the mushroom head tree. One wall looks like it should open. I haven't been to L15 yet.

The only thing I would like to see added is leveled creatures. That would make people who drag around the same party happy.
toptrier Feb 17, 2013 @ 6:49am 
Absolutely brilliant. Best mod I played. I advice to new party with hard. Awaiting 2nd part.
araxdebold Jan 20, 2013 @ 5:39pm 
One of the best mods.. glad I saved before pulling htat Certain Death Lever lol
Zadkey  [author] Jan 12, 2013 @ 4:15pm 
I am publishing a minor update. Apparently there was a way to get stuck on level 14 at 12,31 via a teleporter on 15. Again, please do not update unless you are intending to start with a new party.
ridculli  [author] Jan 11, 2013 @ 12:18am 
I just finished this great mod. I love it. It is very very hard, it is a real challenge. Many hours of gameplay. Everything works now, wonderful new items with cool stats. If you want a real challenge, start with a new party! Try it out and enjoy it.
Zadkey  [author] Jan 10, 2013 @ 12:34pm 
Many wonderful changes and fixes coming about very soon thanks to Ridculli.
Zadkey  [author] Dec 31, 2012 @ 8:17pm 
I apologize. The editor is only timing out. I cannot publish an update right now. And on that note. I strongly recommend no one update unless they are completely stuck. Updating usually means you will have to start over. =(
Zadkey  [author] Dec 31, 2012 @ 8:05pm 
Okay I know what is happening. Grab the top left lever in the Symmetry is sacred area. Pull it 12 times.
Zadkey  [author] Dec 31, 2012 @ 7:58pm 
Let's see. As for the Symetry is sacred area. Needing keys. Well there are 4 in level 11 (The Dark Underbelly) scattered in alcoves. There are 2 in the snail area on level 10. There is another 1 in the goromorg holding area. For a total of 7 and you only need 6. I am taking some levers out in the Symmetry is sacred area. 2 of them actually reset the counter. Anyone who needs a debug solution just message me.
Zadkey  [author] Dec 31, 2012 @ 7:48pm 
Thank you Evil Twin. I had not checked steam in a week, and I had not received a comment on this mod in over a month. I was wonderfing if anyone still played my mod. I saw it going further and further towards the bottom of the stack. I am fixing the stairs on level 9 issue. I double checked, there are no double levers (1 on top of another) on Level 4 or they aren't showing up on my editor anyway. I have tested it before, it works. Basically, there are 8 identicalish rooms with a lever on each side of you 1 will open the door, the other will teleport you. In 3 of them there are secret buttons as well. The hint was in the room you used to access that area about the dancing lizard maiden.
ridculli  [author] Dec 30, 2012 @ 11:45am 
I played this mod about 6 weeks ago. I also was stucked at the 2 stairways leading
from level 9 into dead end. So far, it was a really really good mod.
It would be very nice, if you keep your good work up to date.
eviltwin61878 Dec 29, 2012 @ 11:55pm 
and I don't know if this was on purpose or a mistake but on level 9 there are 2 stairways that if you go down them, it brings you into dead space right next to rooms in the "symmetry is sacred" room. there's no way to get back upstairs so you are stuck, if you kill the goromorg in the cell, you can move forward but if you have not opened the gate from the other sie now you are screwed and the only think you can do is reload
eviltwin61878 Dec 29, 2012 @ 11:47pm 
okay, never mind there was just lots of them...i am stuck though, i am in a room that says "symmetry is sacred" and i used 6 of my 8 ornate keys to open rooms with levers and then there are 2 more levers and i tried putting them all down and nothing appens, all up and nothing happens, i don't know what to do here there's no hints or clues other than the symmetry tthing and i am baffled
eviltwin61878 Dec 29, 2012 @ 10:13pm 
@numberouane if you think that room with all the undeads was bad then you did not yet see floors 10 and 11, with a million ice lizards at a timee, i am in one room and i have been killing them for an hour and they just keep coming i dunno if theres a spawner or just a lot of them. I am wondering if i should leave it and move on...
eviltwin61878 Dec 29, 2012 @ 5:49pm 
I'm loving this dungeon but this 1 part is drving me insane, is this a mistake on your part or by design?
eviltwin61878 Dec 29, 2012 @ 5:49pm 
in level 4 the dark path, there is a puzzle where you have to pull levers and open doors to get at the keys. i got 6 of them but I'm stuck there seems to be a room and 2 levers are stacked on top of each other and i try to pull them and 1 lever activates and teleports me back to the beginning but i cant seem to be able to ativate the lever stacked underneath that lever, how do i get past this?
Zadkey  [author] Dec 1, 2012 @ 7:01am 
Good point, I will remove some of those torches.
CrazyF1r3f0x Nov 30, 2012 @ 4:38pm 
That Long hallway in Level 3: the Cross roads has a lot of torches in it, you don't even need half the them to light up the room reasonably--walking into the room I dropped from 60fps to 30fps; people on even lower machines might not enjoy that room too much, I'd remove some of the torches just to be nice to them.
Numberouane Nov 29, 2012 @ 10:56pm 
Yes it was fun the first time in eastwing :) but y unleash again!!!! BTW is it mandatory to unleash again? because i did not...
mtmattek Nov 29, 2012 @ 7:25pm 
Yay! Oh wait, that means i can't finish. Booo! :)

Cool mod, I enjoyed it, but I don't think I'll try a thrid time.
Zadkey  [author] Nov 29, 2012 @ 3:48pm 
I have a responsibility to support this mod, after all I made it. If you see any problem areas please let me know I will try to fix them in the same day.
Zadkey  [author] Nov 29, 2012 @ 3:47pm 
I am sorry about the undead thing it was suppose to remind people of the legend of darkmoon. The 8 keys in a set thing has been under construction for a while, but I have tested it and it works (Yay!). Tail means use the center button, skip means do not. =) If there is no center button there will be no mention of either.
Numberouane Nov 29, 2012 @ 12:18pm 
Ok Thanks u. So you mean 3 golden keyholes. I found the one of level 7 already. Will go for the other two. Abt the 8 set keys, i understood reading the comments that this is a sequence but cant figure out what tail & skip mean...
There are still some doors (One level 2, one level 3, one navigation plane with no lock I cant open yet... In the area leading to 8 keys set puzzle, rooms with key I am missing (normal?)
and so many keys I got not use...
Thanks again for ur support but I am a bit lost with the mod about understand what to do... and killing 1000 of undead is just boring and time consuming not bringing so much to the story...

Zadkey  [author] Nov 29, 2012 @ 12:08pm 
I see we were talking about something different. Ah, okay, well I had to fix that cutlass thing... a hidden pressure plate was suppose to open that door. As for golden keys. There is 1 spot in the first level. One at the end of a teleporter maze on level 7. And another on East Winds 1.
Numberouane Nov 29, 2012 @ 11:00am 
I placed many items but not the good one maybe... Now being stuck, I move to another mod.
Hope to get some help so I can go ahead
Numberouane Nov 29, 2012 @ 9:50am 
any specific item? It is the cell where thre is a cutlass already inside...I D/L the last version and still have to reload from 8 keys in a set place...
What to do with all those golden keys? Any help would be nice please :)
Zadkey  [author] Nov 28, 2012 @ 6:33pm 
I believe the 8 keys in a set should work exactly as intended now.
Zadkey  [author] Nov 28, 2012 @ 6:26pm 
To open that cell you have to place an item on the ground in the cell.
Numberouane Nov 28, 2012 @ 12:24pm 
me again, i got 5 gold key, 1 brass, 1 gear... and now im stuck in place with 8 keys in a set... keep on looping arnd 4 places and cnt go back...
Any help?
Numberouane Nov 28, 2012 @ 10:56am 
east wind 1 : how to open the last cell (NE corner) ?
Zadkey  [author] Nov 28, 2012 @ 8:54am 
mtmatteck, well you aren't an idiot. I made a mistake. That area needs some rethinking...
mtmattek Nov 27, 2012 @ 6:52pm 
ok, I guess I'm just an idiot. are those the directions on the keys? here's what happened: I went in there once, was able to flip a switch that teleported me (or maybe opened the door?). Now, no matter what, when I go one step forward on any of the 4 corridors I instantly telport to the next one. I can't hit any switches before teleporting. Also, trying to follow directions on the note (right skip left, I translate as "turn right, step left" i guess?) but I have no idea.

oh well, I kinda wanted to finish this :)