Portal 2 > General Discussions > Topic Details
Sayonara 氷菓 Feb 24, 2013 @ 5:48am
portal won't load my community chambers and can't join any session
Showing 1-11 of 11 comments
< >
Will Feb 24, 2013 @ 7:28am 
what the hells a session?
Sayonara 氷菓 Feb 24, 2013 @ 7:29am 
a game session with a friend...
SwingOp3 Feb 24, 2013 @ 8:59am 
I'm unable to "load my community test chambers" also.....................aaaaargggh!!
Sayonara 氷菓 Feb 24, 2013 @ 9:01am 
it's so frustrating ;o
nintendo.erk Feb 24, 2013 @ 9:18am 
I can download community chambers all I want but I'm unable to publish, I've got 3 chambers ready for publishing.... so annoying
leafoflive Feb 24, 2013 @ 9:42am 
you need to download the chambers and THEN enter the game :D
ESVORM Feb 24, 2013 @ 10:03am 
There's definitely something wrong with the publishing engine. I am unable to publish anything, even a basic unalterated room. It just hangs on "creating geometry" and won't go any further. I've let it sit for more than an hour with no change in status. Two different computers; same results.

Anyone have any idea what's going on?
SwingOp3 Feb 24, 2013 @ 10:42am 
Originally posted by leafoflive:
you need to download the chambers and THEN enter the game :D
I can and have downloaded chambers but they won't show up in the queue. I have reloaded the game a few times and still nothing.
RelentlessConquest Feb 24, 2013 @ 10:43am 
Im horrible with this stuff, PEACE (moo)
Mortred Feb 24, 2013 @ 3:46pm 
Mine won't load either
∞Dobra May 4, 2013 @ 12:09pm 
Same problem here.
Since few days ago, can't load maps using "next chamber" button also.
Any idea about how to fix it?
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Feb 24, 2013 @ 5:48am
Posts: 11