Hexenhorst 12 nov 2012 om 4:30vm
Driver does not start
Hey when i try to launch the game only the after game report shows up and thats it.
ive tryed to start the exe from the common dictionary but the same -.- i hope anyone can help me...
1-14 van 14 reacties weergegeven
< >
danodude 15 nov 2012 om 6:09nm 
Try re-installing the game? Other than that I don't really know what could be causing this.
Hexenhorst 16 nov 2012 om 2:19vm 
ive try to re-install 5 times,checked the game files but nothing-.- only the after gamereport shows up and thats it :(
The Owl Lord 15 dec 2012 om 4:31nm 
I have the same problem. Exact same. If i try to launch it in safe mode it says Driver.exe stopped working
Hexenhorst 15 dec 2012 om 10:59nm 
Thx Uplay -.-
Woodroh 27 dec 2012 om 2:53vm 
i have the same thing. well i bought it for mny son as a reward.... and it does not work

Nub Nub 5 jan 2013 om 6:31vm 
i have the same problem and its brand new. what is the problem with uplay and why do you have to get it anyway?
Woodroh 5 jan 2013 om 8:16vm 
Because everyone wants to patent their own version of the wheel. I hope more people who have bought driver but cannot get it to work post here. I think we should all lobby steam for refunds or ubisoft to give better error reporting on their games. I am more than capable of fixing most problems. If only i knew where to start.
Laatst bewerkt door Woodroh; 5 jan 2013 om 8:18vm
felipejcp89 6 jan 2013 om 4:57vm 
Same problem Here. =(
RenanSilveira 6 jan 2013 om 5:01vm 
I have the same problems. I really hate when you have to install the game for steam, and open 342894375 other programs just to run one game...
How can I get a refund for this?
Woodroh 6 jan 2013 om 5:11vm 
Steam will not refunds unless its exceptional circumstances. As a group I am hopeful we will have more sucsess. If anyone does start a Steam ticket please link this thread and let them know we all want refunds and for Driver to be removed from steam because it doesn't work well.
Laatst bewerkt door Woodroh; 6 jan 2013 om 5:12vm
Bloemkoolz 12 jan 2013 om 4:16nm 
When i click on Driver san fransisco, it says; Starting Driver San Fransisco, the steam square goes green for a few seconds, and its going blue again, without even starting uplay, I also get a message when I try starting Driver.exe that d3dx9_36.dll is not good or something?? please if someone has a solution.. tell me, because I always loved this game!! ;)
GOOBY 21 jan 2013 om 7:17vm 
Same prob... i bought this game about 6 months ago for my laptop and now i build a desktop computer and it doesnt launch with it :(((
hgwmrnorm 23 jan 2013 om 11:15vm 
Mine works fine but here's what happens. When I click on the shorcut (or exe) it opens the UPLAY window first (steam starts also in the background) and it's from there I see the PLAY button to get the game itself to run, this works ok for me. I'm just guessing here but it sounds like some do not even get the UPLAY window to open first and I'm pretty sure that's manditory, if that's the case then maybe you need to create/fix/update or create new UPLAY account to get the game itself to run. I'm just posting this info in case it helps people or gives them food for thought.
Woodroh 25 jan 2013 om 2:12vm 
I get the uplay window showing driver graphics as well as the play button. I click "play" expecting to be taken in game, but I get another window displaying my play stats which is 0. The game simply launches and refers to an error but give no details.
1-14 van 14 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 12 nov 2012 om 4:30vm
Aantal berichten: 14