Expeditions: Conquistador

Expeditions: Conquistador

データを表示:
Expeditions: Conquistador > 総合掲示板 > トピックの詳細
Causeway: Dialog Just Stops. Bug?
I have reached the causeway. I have completed the bridge battle. I have just selected a follower to lead another battle. I tell him, "You take the market, I'll take the palace".

And the game just stops. I tried waiting, no change. I tried taking the bridge again, the game stops at the same point.

Is there anything I can do to get past this stage? It is very tiresome.
最近の変更はObed_Marshが行いました; 2013年8月15日 17時36分
< >
1-4 / 4 のコメントを表示
Nova  [開発者] 2013年8月15日 23時04分 
What version of the game are you playing? What's the version number in the lower right on the main menu?
1.4.0

Steam says it is keeping the game up to date.

Thanks for helping.
anborn  [開発者] 2013年8月16日 6時46分 
Could you please zip and attach your save file in our support forum (http://logicartists.com/forum/viewforum.php?f=3) so we can take a look into it? Thanks!
Done. Thank you for your help Anborn and Nova. :D

Logic Artists Support Forum Thread.[logicartists.com]
< >
1-4 / 4 のコメントを表示
ページ毎: 15 30 50

Expeditions: Conquistador > 総合掲示板 > トピックの詳細
投稿日: 2013年8月15日 17時36分
投稿数: 4