Expeditions: Conquistador > การสนทนาทั่วไป > รายละเอียดกระทู้
Obed_Marsh 15 ส.ค. 2013 @ 5:36pm
Causeway: Dialog Just Stops. Bug?
I have reached the causeway. I have completed the bridge battle. I have just selected a follower to lead another battle. I tell him, "You take the market, I'll take the palace".

And the game just stops. I tried waiting, no change. I tried taking the bridge again, the game stops at the same point.

Is there anything I can do to get past this stage? It is very tiresome.
ได้รับการแก้ไขครั้งสุดท้ายโดย Obed_Marsh; 15 ส.ค. 2013 @ 5:36pm
กำลังแสดง 1-4 จาก 4 ความเห็น
< >
Nova  [ผู้พัฒนา] 15 ส.ค. 2013 @ 11:04pm 
What version of the game are you playing? What's the version number in the lower right on the main menu?
Obed_Marsh 16 ส.ค. 2013 @ 6:04am 
1.4.0

Steam says it is keeping the game up to date.

Thanks for helping.
anborn  [ผู้พัฒนา] 16 ส.ค. 2013 @ 6:46am 
Could you please zip and attach your save file in our support forum (http://logicartists.com/forum/viewforum.php?f=3) so we can take a look into it? Thanks!
Obed_Marsh 16 ส.ค. 2013 @ 3:16pm 
Done. Thank you for your help Anborn and Nova. :D

Logic Artists Support Forum Thread.[logicartists.com]
กำลังแสดง 1-4 จาก 4 ความเห็น
< >
ต่อหน้า: 15 30 50