Scribblenauts Unlimited

Scribblenauts Unlimited

View Stats:
 This topic has been pinned, so it's probably important
Andrew @ 5TH Cell  [developer] Nov 21, 2012 @ 2:50pm
Workaround for lines or grids appearing on screen
We've recieved a few reports of players of Scribblenauts seeing lines or grids appearing in the game. We've taken a look at this here, and have a workaround you can try.

*Save and exit Scribblenauts
*Right-click on your desktop and open the NVIDIA Control Panel
*Under "3D Settings", select "Manage 3D Settings"
*Set Anisotropic Filtering to "Off" or "Application Controlled"

Here's an annotated screenshot showing what I just described:

Obviously this will only work for NVIDIA cards, so if you're seeing this issue on ATI or Intel graphics, please let us know!
< >
Showing 1-15 of 25 comments
Katzen Nov 22, 2012 @ 2:21pm 
hey andrew im a huge fan of the game i preordered it for my laptop then it broke so im typing this on a MAC and i was wondering wil the game be for MACs too or do i have to buy a new desktop
I do have a Nvidia card, but the game doesn't work for me just yet, so I don't know if I'll need this :\
used this still had a problem with the lines :c
Why not just patch it?
Iffy Dec 22, 2012 @ 7:45pm 
I'm having this problem with ATI.
Soüp Dec 27, 2012 @ 7:02pm 
Worked great for me! I actually created a program profile for Scribblenauts and turned off the anisotropic filtering there, and all the lines are gone.
Andrew @ 5TH Cell  [developer] Jan 18, 2013 @ 10:59am 
If you're getting this behavior on ATI cards, you can do the exact same thing via the Catalyst Control Center.
Eeyann Mar 16, 2013 @ 9:45am 
Andrew, I just installed Scribblenauts Unlimited on my pc, but instead of letters I get weird symbols or lines. I tried toggling the anisotropic options, but no luck. Maybe this is a different bug? I don't think this is a different language. I think it is a graphics bug. Help!!!!
R3n3s1S Mar 24, 2013 @ 1:10am 
Hi, I have the same problem of unreadabla text as ianbot2001, any help welcomed!
PhantomHawk May 6, 2013 @ 4:27pm 
I've got the exact same problem as ianbot2001, please help! I've even tried changing the language through steam client and still no luck so it's not a language
Last edited by PhantomHawk; May 6, 2013 @ 4:28pm
DietTea Jun 23, 2013 @ 4:01pm 
Thank you for this! :D It worked fine for me.
Excelerate Jul 12, 2013 @ 2:38am 
I have the same problem with ianbot2001 and when i right click on my desktop i dont see any open the NVIDIA control panel. I tried searching it up on the start menu but i didnt find it. Please help
Abi McDoge Jul 13, 2013 @ 2:41am 
I've tried this fix and unfortunately it's still not working either way , i still get the random horizontal line apearing randomly, and it's really annoying.
A Player 69 Jul 30, 2013 @ 12:52pm 
That worked, thank you!
ClockworkBastard Aug 21, 2013 @ 10:25am 
Shame on you :( Scribblenauts is one of the game I really bought.... Cuz I like it
And The game kinda planned for children, who can't solve compatibility problems!

Yep, that worked, but.... And there no solvation on my native language too (LOL I understand it's in English, but, what if I try to teach it my son)
also it doesn't fit my square monitor.. It looks like emulation!
Last edited by ClockworkBastard; Aug 21, 2013 @ 10:30am
< >
Showing 1-15 of 25 comments
Per page: 15 30 50