Scribblenauts Unlimited

Scribblenauts Unlimited

View Stats:
 This topic has been pinned, so it's probably important
BlanK  [developer] Feb 13, 2013 @ 12:43pm
Using Steam Workshop Objects
Posted By LedHead:

Posted By Veen:
People keep wording this question in different ways. I'm not sure if they're wondering how to use the items they've downloaded in game, if they can't figure out how to spawn them when in game, or if they're just wondering where a list of everything is. To try to help out, I've made a screenshot tutorial that should HOPEFULLY answer all of this. If this isn't the issue you're having, please elaborate and I'll see if I can answer that question too.

First thing you'll want to do is go to the object creator. Go in game, and hit the glue and scissors in the upper right. I put a red arrow under it for clarity:

This will bring you to the editor. The first tab will have items that have been created by yourself. The tab you're looking for is the one to the right that has all items that you have downloaded. Click the blue Steam Workshop button that you can see here:

Find the object you like, and click on it in the list to bring up it's main page. Sup Deadpool, how ya been, buddy? I found him on the first page, so decided he'd help me out for an example. Click on the green "Subscribe" button you can see below and press Shift-Tab to get back to the main game:

Now wait a moment. In this instance it took about 45 seconds for him to appear, but eventually, there he was. You can go ahead and keep adding various items in this manner without Shift-Tabbing every time, but I've found the only way so far that always works for me is to go into each page and subscribe to them there. Doing it from the list view has sometimes not worked, and I have never got it to work while subscribing out of game and then loading it up.

Alright, let's invite Deadpool over to the farm and see how it goes. Same process as any other object now. Bring up the notebook, type "DEADPOOL" and hit enter, and drop him in:

Looks like they're getting along juuust fine!
Last edited by BlanK; Jul 22, 2013 @ 1:16pm
< >
Showing 1-15 of 111 comments
WWEdeadman Feb 15, 2013 @ 11:12am 
Umm, I don't know why, but when I go to the worshop for scribblenauts it somehow keeps on redirecting to the general worshop homepage. Anyone else got that problem?
heri7 Feb 15, 2013 @ 11:47am 
I think people (like myself) are wondering where all the objects are, which they subscribed to outside of scribblenauts.
Berzeger Feb 15, 2013 @ 12:16pm 
I think people (like myself) are wondering why the game isn't unlocked yet.
Brütal Legend Feb 16, 2013 @ 11:13am 
You need to download them one by one. Not like ''subsrcibe all'' it won't work
Noletroid Feb 17, 2013 @ 12:27pm 
I have to say, THAT is the best version of a Deadpool so far (Y)
Sorachi Feb 24, 2013 @ 2:48pm 
I was able to get stuff into the object editor this way, but now nothing new will appear even after following these steps. Why is it so buggy?
Noshewa Mar 12, 2013 @ 2:04pm 
When I open the ingame overlay of Steam I closes before I can do anything.
JakeIsEarly Apr 5, 2013 @ 3:16pm 
Originally posted by evildonutlaser:
When I open the ingame overlay of Steam I closes before I can do anything.

I've got the same problem. What do I do instead? I make Scribblenauts windowed in the Options menu, then open Steam (on my desktop) and subscribe from there!
guy Apr 6, 2013 @ 1:52pm 
they really need to fix some stuff on this game like: When using a texture on an object, it sometimes will not let you save as that texture and: Not being able to open the steam overlay ingame and without that you can't even download items unless if you go into windowed mode which is pretty stupid if you ask me.
Mushe Apr 11, 2013 @ 10:47pm 
Originally posted by Berzeger:
I think people (like myself) are wondering why the game isn't unlocked yet.

Same question here.
Ecastilla May 18, 2013 @ 1:30am 
Thanks! It worked for me!
Splat has DIAL UP May 20, 2013 @ 1:16am 
I downloaded FINNS SWORD but when ever I typ FINNS the word is red .-.
guy May 20, 2013 @ 9:18am 
Originally posted by splatulated:
I downloaded FINNS SWORD but when ever I typ FINNS the word is red .-.
It will do that with all words that it does not reconize, even if you did download the object.
tamarei May 22, 2013 @ 7:08am 
thanks, it finally worked for me!!
Bouillon May 24, 2013 @ 9:01am 
thanks it finally worked!
< >
Showing 1-15 of 111 comments
Per page: 15 30 50