Don Zauser Dec 13, 2012 @ 11:59am
Failed to start the game : missing executable
WTF?!?!
I tryied to launch the game and it says THIS !
I checked in steam folder / common / ACIII and all files are gone!!!
Even the savegames seem to have disappeared from the folder!
I just played fine till now (about 34% of game)
HELP!!!!!
Showing 1-15 of 310 comments
< >
weaking1 Dec 13, 2012 @ 12:01pm 
hey check your steam folder its empty to??? i mean game folder... mine is empty... UBISOFT WHAT DA F**K
Last edited by weaking1; Dec 13, 2012 @ 12:02pm
lenore_2006 Dec 13, 2012 @ 12:02pm 
same problem here after mini update now i cant delete and download again the game , steam dont download a ♥♥♥♥ and still missin executable it just create a new carpet for game but it dosnt download anything even after steam saids instalation was complete it dosnt download a ♥♥♥♥ , stupid miniupdate deleted the game
weaking1 Dec 13, 2012 @ 12:03pm 
i hope saves wont be missing... game is really boring i got last mission to complete...
Ovidiu89 Dec 13, 2012 @ 12:03pm 
same problem
Muttley Dec 13, 2012 @ 12:03pm 
same here! the game just disappeared!! WTF? and my saves??
Evert! Dec 13, 2012 @ 12:03pm 
WTF I HAVE THE SAME THING!
Valois | SF Dec 13, 2012 @ 12:04pm 
Same problem omg...
Don Zauser Dec 13, 2012 @ 12:04pm 
OH.MY.GOD.
pedrofelipemm Dec 13, 2012 @ 12:04pm 
same here, steam fail. Hope the save game is safe since it is stored in ubisoft game laucher folder.
basalto Dec 13, 2012 @ 12:06pm 
WTF
Don Zauser Dec 13, 2012 @ 12:06pm 
check the save folder in your documents...saves are gone as well
zappen Dec 13, 2012 @ 12:07pm 
Yepp, same here, damn, what are they up to. Yesterday I had problems launching and today the game is GONE!
sf.is.a.bbt Dec 13, 2012 @ 12:08pm 
When I launch Uplay without steam, the game is not there. I suppose the problem is at Ubisoft, not Steam.
Ming Dec 13, 2012 @ 12:10pm 
Having this issue as well :/
Showing 1-15 of 310 comments
< >
Per page: 15 30 50
Date Posted: Dec 13, 2012 @ 11:59am
Posts: 310