Source Filmmaker > 一般的な話題 > トピックの詳細
TheLazyTexan 2013年9月2日 13時47分
Invisible Models
I have downloaded the Enhanced Soldier and Enhanced Camper Van models, and they both appear invisible. I have no clue what to do. Help?
1-6 / 6 のコメントを表示
< >
Pte Jack 2013年9月2日 18時06分 
Did you actually load them into SFM and view them in the viewport? Sometimes models will appear translucient or invisible in the model browser but show up fine in the actual clip.
TheLazyTexan 2013年9月3日 13時09分 
Yes, I did not see them in the model viewer nor the actual clip. I can see all the joints of them, but nothing appears.
R234 2013年9月3日 15時48分 
Does the console report any errors when attepting to load the model?
TheLazyTexan 2013年9月3日 16時16分 
Here's the messages it says for the soldier:

Failed to load models/!
MDLCache: Failed load of .VVD data for maxxy/hwm/enhanced_soldier_casual.mdl
Failed to load models/!
MDLCache: Failed load of .VVD data for maxxy/hwm/enhanced_soldier_casual.mdl
Failed to load models/!
MDLCache: Failed load of .VVD data for maxxy/hwm/enhanced_soldier_casual.mdl
Probably the same with the others

Camper Van

Failed to load models/!
Failed to load models/!
CAnimationSetEditor::CreateAnimationSetForModel: model has no facial animation model models/models/props_movies/camper/camper.mdl [props_movies/camper/camper.mdl]

Pte Jack 2013年9月3日 17時21分 
It looks like you might be a level too deep.

models/models/props_movies/camper/camper.mdl There are 2 models folders here. it should be models\props_movies\camper not models\models This will cause the model to be invisible. Also check your materials folder for materials\models\models\prop_movies, if that exists, it needs to be moved up a level or you'll get black and purple checkerboards.

Check your maxxy folder as well, if you buried it to models/models/maxxy/hwm... you went a level too deep, the maxxy folder should be models\maxxy\
TheLazyTexan 2013年9月3日 17時40分 
Thanks, finally got both working. Thanks alot.
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年9月2日 13時47分
投稿数: 6