This game is now available on Steam!

Thanks for your help in getting this game selected for distribution via Steam. More information including a link to the Steam store page can be found below.

Greenlight is being retired. For more information on how to submit games to steam, refer to this blog post.
NEO Scavenger
Can't Scavenge
Hi! I tried the demo today, and I just can't scavenge.
When I'm on a hex with a magnifying glass, I don't have a scavenge button. I tried staying there and ending my turns, in case there's creatures around, in which case I can't scavenge, if I understood that right. But I ended my turns until my character died, and not once had the option to scavenge.
I tried that several times, with the same result every time.
One single time, in my first ever game, I managed to scavenge a place, but I don't know how. I didn't have a scavenge button, just read the message about scavenging after leaving the cryo lab, thought "wtf why can't I scavenge here?", clicked somehwere, don't exactly know where, because i was actually looking at the status bar region of the game, searching it for anything that could give me a clue about what to do to scavenge, and suddenly I was in the scavenge menu. I never managed to get there since then. What am I doing wrong?
< >
Showing 1-7 of 7 comments
Ok found a solution, I have to click open the inventory screen, then don't move the cursor away from the inverntoty button and click again. Then, most of the time, the scavenge screen appears.
Daniel@BlueBottleGames  [developer] Feb 23, 2013 @ 10:31am 
Hey Ren Shredder!

Sorry about the bug. I foolishly forgot to test that button when making the new build (I use hotkeys instead of buttons).

I'm working on a fix asap, but in the meantime, you can use the "E" hotkey to access the scavenge menu.

Sorry about that, and hopefully I'll get it fixed soon!
Thanks for the answer!
I now found out that it's not repeatedly pressing the inventory button, but rather that the upper half of whichever button is directly under the Spy button covers the Scavenge button, which can still be pressed though. On my PC this is the Inventory button, on my Laptop it's the Show Main Map button.
All in all I really enjoy the demo, though I die all the time xD I really hope it gets greenlit!
Daniel@BlueBottleGames  [developer] Feb 24, 2013 @ 11:24am 
No problem! There's actually a new build up that should fix the issue. So if you haven't yet, grab the update. It fixes a few other issues as well.

Thanks for your patience, and the encouragement!
Plump4Trump Mar 28, 2013 @ 4:42pm 
Had the same bug - and my first guy is Dying of Thirst! This game is pretty great and I can't wait until it is Greenlit.
Plump4Trump Mar 28, 2013 @ 5:34pm 
Actually I can't even use the E button to scavenge for some reason but other commands still work??? Is there a build that would be without this bug?
Daniel@BlueBottleGames  [developer] Mar 30, 2013 @ 10:08am 
Hey Real Talk, sorry for the delay in responding. Which version do you have? There should be a version number below the logo on the title screen. v0.966 is the latest.

Assuming the build is up to date, it's still possible that scavenging is not allowed due to nearby creatures, or no scavenge locations available in the current hex (i.e. hex has no magnifying glass icon).

Let me know if any of the above helps!
< >
Showing 1-7 of 7 comments
Per page: 15 30 50