This game is now available on Steam!

Thanks for your help in getting this game selected for distribution via Steam. More information including a link to the Steam store page can be found below.

Greenlight is being retired. For more information on how to submit games to steam, refer to this blog post.
Cybolic Jan 25, 2014 @ 1:07pm
Help: The wind-drop/flames puzzle
How do you open the door in the room where you have to wind-drop and light flames? I've tried lighting all the flames, lighting some of the flames (I believe I've tried all combinations), shooting at generally everything, dropping bombs in front of the door, "using" the two rings and I really can't think of anything left to do that might make that door open...

The Let'sPlay conveniently skips how to open the door after being stuck as well (at about 18:10).

I've been doing this puzzle since yesterday (only have one life point left so any drop is lethal) so I would reeeeaaalllllyyyy appreciate any help!
Last edited by Cybolic; Jan 25, 2014 @ 1:08pm
< >
Showing 1-7 of 7 comments
HomiSite Jan 25, 2014 @ 1:38pm 
Like in or two situations before it is a Zelda-ish riddle: Light all the flames by walking across the "torches" (you can put them out the same way). So, if you do that with all the empty holes, the door on the middle right should be open (I think then a sound plays)!

If that doesn't work for you, you didn't light all ones or accidently put out again some flames. I had far more problems with the wind "physics" in this room (like the Let's Player) and then somehow missed the door (!), left the room and had to do all again :-).

PS: You can link to specific start times via the Share menu in YT videos ;-).
Last edited by HomiSite; Jan 25, 2014 @ 1:39pm
Cybolic Jan 25, 2014 @ 3:38pm 
Thanks a lot for the reply. I'm pretty sure I lit all the flames, but I'll give it another go. The wind physics/zones are driving me crazy as well - with one hitpoint left it's just infuriating ;)
Cybolic Jan 25, 2014 @ 3:56pm 
You were right; I must have missed one before in the jump-death-frustration - thanks again.
HomiSite Jan 25, 2014 @ 4:04pm 
By the way: I thought that with patch 1.1, falling doesn't make any damage anymore after you collect the shock absorber early in the game?! I never had problems with falling, but usually had quite much life and suite (armour?) energy.
Cybolic Jan 28, 2014 @ 4:30pm 
There's a patch?! That explains why the physics in that Let's Play seemed different! ...gah... oh well.

the one who recorded the video above was me - I "conveniently" skiped the part, because I did what I did before: I activated the lights one more time and the door surprisingly opended. Maybe it opens only once a time, so you shouldn't reactivate the flames multiple times - I don't know, but it worked in the end. :) If you still have problems, try to do it again.

Anyway: The physics with the upcurrents was kinda hard sometimes - but the way of a "real" hero leads up and down sometimes and is maybe back-breaking. ;)
Cybolic Jan 29, 2014 @ 3:27pm 
Hey PunktKommaNull :) Yeah, that's what happened for me as well. I quit the game and when I came back to try it, it worked on the first attempt - strange. Thanks for the Let's Play! I believe you're the proud owner of the only Let's Play of Inescapable online!
< >
Showing 1-7 of 7 comments
Per page: 15 30 50