Stellaris

Stellaris

254 ratings
AlphaMod 1.9
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
24.681 MB
Nov 16, 2017 @ 4:53am
Feb 11 @ 10:28am
10 Change Notes ( view )

Subscribe to download
AlphaMod 1.9

Subscribed
Unsubscribe
In 1 collection by AlphaAsh
How I Played AlphaMod 1.9
14 items
Description
An unofficial expansion for Stellaris.

"...a Top 10 Stellaris Mods list would certainly feel a little empty without it."
- Odin Gaming
[www.odingaming.com]

"... adds a staggering amount of new stuff which helps improve an already spectacular game."
- Rock-Paper-Shotgun


FEATURES
  • Additional tech, buildings, edicts, armies and strategic resources specific to each ethic.
  • New local resources: Water, Ice, Actinides, Natural Fuels, Biomass and Exotic Foods.
  • New tech and buildings for exploiting the new resources.
  • Massive MegaCities on your homeworld.
  • New buildings specific to the ecosystems of different planet-classes.
  • Many new tile-blockers and new ways to exploit tile-blockers with adjacency bonuses that improve when you preserve them.
  • Mechs, Aerofighters and the buildings to make them.
  • New policies and edicts for customising your state's governance, and to fine-tune your economy and citizenship.
  • Local government tech and buildings specific to different ethics and government types.
  • Take suppressing factions a step further and ban them.
  • New extreme factions.
  • Lots of new spaceport modules. Specialise your spaceports!
  • Alternative tilesets for tomb, gaia, savannah and alpine worlds.
  • New techs, buildings and edicts for exploiting normally uninhabitable worlds.
  • Carry out follow-up surveys to discover hostile worlds that you can colonise.

STUFF THAT'S ALREADY IN IT
If you've got any of the standalone mods I've been releasing recently activated, you're going to need to review them and switch off the ones that are now included in AlphaMod. They are:
  • Alternative Tilesets
  • Banned!
  • EthicTek. All four of them.
  • Gifts of Nature
  • Gone Nuclear
  • Hostile Worlds
  • Landscapers
  • Machinery of Empire
  • MegaCity
  • Spaceport
  • State of Lies
  • Where There Is Water

COMPATIBILITY
AlphaMod is primarily an expansion but also part overhaul, part total conversion. That means that it does change a few vanilla files and will therefore have compatibility issues with mods that also change those files. The files changed are:
  • common/planet_classes/00_planet_classes.txt
  • common/pop_faction_types/* (<- All of them)
  • common/tile_blockers/00_tile_blockers.txt
  • common/traits/01_species_traits_habitability.txt
The types of mods that will usually have compatibility issues are those that change or add planet classes and their habitabilities, or change vanilla factions in some way.

AlphaMod 1.9 has been built against v1.8.3 and had some basic testing with v1.9 of the game. That means it is untested with v1.8.2 or earlier. There's a good chance something won't work properly if you use it with v1.8.2 or earlier.

Activating this mod and then expecting a current save-game to function correctly is just silly. Stop that. Start a new game.

FAQ
Q - I'm not collecting the resources, water, biomass etc. and they have no number?
A - Just like Betharian and Alien Pets, they are local resources. You do not accumulate them like you do strategic resources. Just like Betharian and Alien Pets you build special 'sourcers' on them. Unlike those vanilla sourcers however, you can then benefit further with special buildings that can only be built on tiles adjacent to that sourcer.

Q - Some of my pops are 'exploited'.
A - Members of the Labour Union faction will be 'exploited' with the right combination of poilicies. This will boost their output, but in turn annoy them more.

Q - Does AlphaMod still support barren planet/ asteroid settlements?
A - Yes. However, you need the Refined Colonisation tech and then have to activate the empire edict that unlocks. This will result in randomly generated follow-up surveys your science ships must do to find potential habitables (an event will tell you when a candidate is found). The tech will make at least one barren instantly habitable in your home system.

Q - Any stuff to complement Synthetic Dawn?
A - The mod is compatible with the DLC, but there's no support of that DLC's features or content in this mod. If I do get around to something, it will be a separate supplement.

******* PROMOTION / BLATANT PLUG / ADVERT *******
-------------------> Majestic Trials <--------------------
Want to say thanks for the mod? Then go check out this game my wife and I made!
-------------------> Majestic Trials <--------------------
******* PROMOTION / BLATANT PLUG / ADVERT *******


Please don't post spam in the comments.
Popular Discussions View All (3)
4
Nov 29, 2017 @ 11:07am
Because Balance (Wassat?)
AlphaAsh
< >
410 Comments
mikpro1 Mar 3 @ 8:58pm 
Hi can i help you to translate mod on russian language ?
AlphaAsh  [author] Feb 26 @ 9:46am 
Use AlphaMod 2.0.
OSFROG :DDDDD Feb 26 @ 9:32am 
AlphaMod 1.9 compatible with the apocalypse or must we use AlphaMod 2.0?
AlphaAsh  [author] Feb 24 @ 12:35pm 
2.0 is here: http://steamcommunity.com/sharedfiles/filedetails/?id=1310944487

@Astral Your logic, much yes, many agree.
Astral Feb 24 @ 12:28pm 
@AlphaAsh if it was just a placeholder that changes nothing about the game, does that mean that Stellaris is inherently incompatible with itself? The number of bugs that were released with this patch seems to support the theory...
AlphaAsh  [author] Feb 23 @ 8:59am 
Yup. Apparently the developers had to flag it as such.
N8mahr Feb 23 @ 8:41am 
AlphaMod 2.0 is flagged as "incompatible with Stellaris" so you can only find it, if you tick "show incompatible items".
talienakaru Feb 23 @ 4:16am 
i could not find it at a ll earlyer and i even typed in alphamod 2.0 :D
AlphaAsh  [author] Feb 23 @ 3:45am 
Plenty of others having no problem finding the 2.0 placeholder here: http://steamcommunity.com/sharedfiles/filedetails/?id=1286504531
talienakaru Feb 22 @ 8:16pm 
just wondering if you are planning to do the 2.0 because your place holder for 2.0 has disappeared..