Cities: Skylines

Cities: Skylines

6,612 ratings
81 Tiles (Fixed for 1.2+)
File Size
0.477 MB
Dec 15, 2015 @ 2:32pm
Mar 27 @ 3:48pm
36 Change Notes ( view )

Subscribe to download
81 Tiles (Fixed for 1.2+)


This is a fixed & improved version of @emf's 81 Tiles mod.

If you saved your game after Sunset Harbor was released but before this mod was properly updated for it, and your save became corrupt - use the save recovery mode available in the mod's options.

Short overview:
- This mod icreases area available for unlocking and construction from vanilla 25 tiles to 81 tiles (whole map)
- You can unlock all 81 Tiles one by one or:
- Like original version, this mod provides a cheat to unlock all 81 tiles at any time (accessible through mod's options)
- Fixed compatibility with C:S 1.2+
- Old saves should be compatible
- The saved games might not be loaded without this mod
- In general, it's a good idea to back up your saves from time to when using this mod

Known incompatibilities:
- All Tiles Start. Unsubscribe that mod and use 'Unlock all tiles for free' button in this mod's options instead.
- Older versions of 81 Tiles
- There were reported some incompatibilities with More Vehicles (although both mods work fine for me)

Issues I'm aware of and confirmed:
- At level loading terrain's looking distorted for few seconds.
- Loading freeze after exiting to main menu and loading again / after loading into different environment from pause menu (i.e. not possible to reload after exiting to main menu)
- Dams cause tsunamis if placed outside of 25 tiles area
- Pillars that were changed with No Pillars or Network Skins get reset outside of 25 tiles area
- Disasters and evacuaction don't work outside of 25 tiles area (too much work, won't be fixed)

GitHub repository[]

This mod uses awesome detours C# library[] by cope. Without it, this mod would've been impossible to make.

Feel free to comment

Note: if you have any errors/exceptions, please, don't paste them or output_log.txt into comments. Use pastebin, dropbox or whatever.

Become a patron
or donate using PayPal
You don't have a PayPal account? You can use link in 'Don't have a PayPal account?' section at the bottom of donation page to donate using your credit card information.
Popular Discussions View All (44)
Oct 10 @ 12:29pm
When I save a game I can't get it back (1.13 Sunset harbor)
Oct 5 @ 3:17pm
81 Tiles Loading errors
Sep 14 @ 5:11am
81 Tiles sinking Metro tunnels and stations??
< >
学好物理不秃头 Nov 21 @ 7:39pm 
Nhomewarrior Nov 19 @ 12:54pm 
I ended up using an older save of my current city and making it work. I lost about a week of progress and half the population, but 81 Tiles did work with that save and I haven't run into any issues yet. No idea why it worked with the old save, but it did.
Thoth Nov 18 @ 3:39pm 
Subway Tunnel glitch is still there.. When is it going to be fixed?
LemonsterOG Nov 18 @ 9:04am 
@citywokcitywall -- I know you're just trying to expand an existing city, but this mod doesn't do well when added mid-game. The best way to make this mod work is at the very start of a new game. I've posted a comment not long ago about all the steps needed for the best results.
citywokcitywall Nov 18 @ 2:41am 
seem to have encountered a save-breaking issue with this mod. started off not using the 81 tiles mod in my save, but I had a few buildings outside the city limit tiles I purchased (placed them where they shouldn't be by using move-it copy/paste + RICO). I then added the 81 tiles mod, but eventually encountered save-breaking issues consistent with Array Index Symptom 10 here, I think due to the buildings being placed outside of their allowed tiles before enabling the mod:

here is the output log as well:

the strange thing is it took almost 4-5 weeks of having the mod enabled before the issue came about. can share pictures of the issue in game if needed, pretty crazy terrain glitches, especially around the tile boarders.
LemonsterOG Nov 16 @ 12:16pm 
@abletudu -- Yes.

For future reference, typically mods identified to work with a "subsequent" version will work with all "minor" versions.

Example: 1.13.1
1 is the primary version
13 is the subsequent version
1 is the minor update to the subsequent version

Anything that is compatible with 1.13 will be compatible with 1.13.x (where x is any minor update number).

I hope that made sense. :ap_reallyhappy:
abletudu Nov 16 @ 12:04pm 
Does not work with version 1.13.1-f1
LemonsterOG Nov 15 @ 9:42am 
@Nhomewarrior -- I know you're just trying to expand an existing city, but this mod doesn't do well when added mid-game. The best way to make this mod work is at the very start of a new game. I've posted a comment not long ago about all the steps needed for the best results.
Nhomewarrior Nov 14 @ 3:07pm 
I have a city that I started with 25 tiles and wish to grow further to 81, but when I try to load the save, the simulation plays for a bout 5 seconds, then all the city lights go dark and I'm unable to place roads, zone stuff, demolish anything, etc, but the camera still moves and I can view stats about the city, but they aren't correct.

Also when I load this save, I should have 25 tiles unlocked, but it only gives me 5. I've tried loading with only 81 tiles on, and I've tried loading in recovery mode, but when I use recovery
mode it fails to load.

Any advice? I've worked hard on this particular city and would love to expand out to the borders, but I can't seem to figure out what the issue is.
LemonsterOG Nov 14 @ 7:04am 
@TrainIsSpooked -- Have you resolved your issue? Typically, if you subscribe to something and it doesn't appear in Content Manager, it typically means the Steam website is slow. Restarting the Steam client and giving C:S time to finish updating with the new things you've subscribed will resolve the issue.