Showing 1-20 of 388 entries
Dec 27, 2015 @ 4:18pm
In topic Anyone need help?
I am into video editing, anyone needing anything video editing wise and fusion related can contact me.
Oct 5, 2015 @ 3:06pm
In topic Is Xcode 7.1 compatible with Fusion?
anyone...
Oct 4, 2015 @ 2:50pm
In topic Is Xcode 7.1 compatible with Fusion?
anyone...
Oct 2, 2015 @ 11:51pm
In topic Is Xcode 7.1 compatible with Fusion?
I got some issues when building my app and I got to this part of the fourm.
http://community.clickteam.com/threads/92691-Xcode-beta-7-Build-Failed-fembed-bitcode-unsupported-prior-to-iOS-6?highlight=%28null%29%3A+-fembed-bitcode+is+not+supported+on+versions+of+iOS+prior+to+6.0

The 2nd person said that Xcode 7 is not supported yet, is this still the issue coz I get a crap ton of issues when I build.

~Thanks meep
Oct 2, 2015 @ 7:28pm
In topic I can't open Xcode projects
OMG YAS, I was about to post then so I typed in the file name, and a topic of "Xcode file cannot open due to (something, something) parsed. I got the same thing. Anyways found out Xcode doesnt like having apostrophies in the name. Wooooooo, so happy
Oct 2, 2015 @ 2:26pm
In topic How to play your game on your phone?
For iPhone you need a developers license
Oct 2, 2015 @ 2:25pm
In topic I can't open Xcode projects
I just want this to work, I quit playing games so I could just focus on learning fusion so I can create/release my app. All my friends make fun of me how I've spent my savings on this software yet I have nothing to show with my time and effort.
Oct 2, 2015 @ 2:15pm
In topic I can't open Xcode projects
I want to re-install it but I dont want to have to re-install all the plugins
Oct 2, 2015 @ 2:14pm
In topic I can't open Xcode projects
Doesn't work! I built it as iOS Project. So the app I spent months trying to make doesn't want to build... Waste of my time. If I uninstall Fusion through the steam, will it uninstall all the plug-ins I have?
Oct 1, 2015 @ 6:25pm
In topic I can't open Xcode projects
I'll give it a go
Oct 1, 2015 @ 3:55pm
In topic I can't open Xcode projects
Note: I am using the legit version of Xcode from the AppStore and not that dodgy one where you get it from a website. (Don't know what im talking about, check tech news)
Oct 1, 2015 @ 3:50pm
In topic I can't open Xcode projects
Rebuilt and still doesnt work, someone gonna help me or did I just waste some $$$. Doesn't want to open on my iMac or MacBook Pro, I am not an idiot, I did unzip it, I have worked directly with Xcode before, my iOS license which I havn't released ANYTHING with because of this issue is expiring in 3 months. Why is it not WORKING
Sep 27, 2015 @ 6:04pm
In topic How to make glass?
I went onto the internet and searched though Google and YouTube to see if there were any tutorials on how to make glass but I couldn't find any. I made a plain model of a house in blender but left just holes for the windows so I could later add them in leadwerks, am I on the right track here?
Sep 27, 2015 @ 1:30am
In topic I can't open Xcode projects
Originally posted by kisguri:
Meep it has to be something on your end, something with your process or the Xcode you have installed, I just submitted a app to itunes yesterday.
Doesn't work on my mac book either, I can run previous builds I have created though.
Sep 26, 2015 @ 4:21am
In topic I can't open Xcode projects
This problem hasnt been resolved yet...
Sep 20, 2015 @ 12:12am
In topic I can't open Xcode projects
Originally posted by Damael:
Try to re-build and transfer again the first build may have been corrupted in the transfer to mac
Still doesn't work
Sep 20, 2015 @ 12:12am
In topic I can't open Xcode projects
Originally posted by kisguri:
Have you unzipped the contents of the Compressed X Code project?
Yes I did do that.
Sep 18, 2015 @ 11:24pm
In topic I can't open Xcode projects
I cant open Xcode projects that have been created by Clickteam Fusion 2.5. I build it as a Final Xcode Project and then I transfer it via USB stick, I open it up on my Mac Book Pro and run the latest version of Xcode.

I go to File in the top bar and select open. I then select the file contaning all the project stuff and press open, the the window for Xcode then closes and nothing happens.

2nd way of opening:
I go to where the folder containg the project is located, I open the folder, I then directly open the Xcode file, it then gives me this error...

Project /Volumes/Amadeus/Don't_Blink/Don't_Blink.xcodeproj cannot be opened because the project file cannot be parsed.

It opens other Xcode files I have made but not this one, I have spent so long on this and paid alot of money, someone please help!
Jul 17, 2015 @ 11:02pm
In topic Music doesn't play!
Originally posted by Squatter:
hmmm that is good to know

so many damn nuances

I was never much into apple products... but designing apps for it... just so much mumbo jumbo

like... I am finding out the apple hardware is so much better (apps run better on it)

but I hate... HATE iTunes Connect and the long drawn out process of at least a week to get it published

Google Play is so much better for pumping out an app... most time it took me was 5 hours to see it in the store from when I submitted it (and I dont have to have a stinking mac to just compile the stupid xcode)

but once again my stupid apps work so much better on apple hardware
The reason why we have to wait a week for it to get published is so that they make sure the app store is virus free. I submited an app and it got rejected because my app icon had nothing to do with my game. (I forgot to change the default app icon that clickteam makes) When flappy bird came out and all the clones got created, apparently more then 90% of the flappy bird clones on the Play store were malware. I got some voice changer for skype on my android (few months ago) and then it started making and accepting calls randomly and adding some european hookers/scammers onto my contact list. Although the wait can be quite a put down I believe its worth the time.
Jul 17, 2015 @ 9:28pm
In topic Music doesn't play!
Originally posted by Squatter:
Hey meep... that might be a limitation of iOS. It is not like windows were you can have multiple programs running.

I remember my wife going into Best Buy and asking the sales rep that she wanted to play YouTube music and then open another browser to play YouTube video of some arts and crafts (she didnt need to hear this one). Well you cant do it on iOS.

We tried and tried, but the Best Buy sales rep ended up saying that iOS cannot do such a feature. She then went over to Windows Surface Pro, and of course can do it.

None the less

She gave the iPad the finger and went with the Surface Pro. Only because she could do what she wanted to do.

I got a little sad... because I was like man I hope she gets the iPad so I can test apps on it.

O well

so story short... I think iOS cannot do what you want it to do.

You might have to do some work around. Like the other dude said and embed an MP3 player.
I know that YouTube doesn't work but all official and third party apps iTunes, iTube <this is a youtube video downloader, and many others allow you to play audio, when you close the app/multitask. I know they havnt enabled the multitask feature on YouTube for some reason. Probably power consumption.

All im saying here is that there defetnitley is that feature in iOS that allows u to play music while u are multitasking (i can do it on my ipod and ipad) and I want to be able the user to play there own music while they play my app without it cutting out because I know that it is very well possible. I bet in fusion 3 they will have this capibility so Ill have to purchase the new one in order to be able to do it.
Showing 1-20 of 388 entries