Carwyn Dec 30, 2017 @ 11:55am
steam says 0mb available disk space
Im not sure if anyone knows whats going on here, but i went to install a game today and it says my disk space is 0mb available, i have about 55 gigs free on my hard drive, and no external, no matter what game i try to install (even a 50mb one like Downwell) it says 0 mb available and it cant install.
< >
Showing 1-15 of 84 comments
MsChupon Jan 1, 2018 @ 11:06am 
I'm having this same issue and I have no idea how to fix it. I've been scouring forums for a couple of hours now and still no fix. I've reinstalled steam and everything. Used a cleaner to delete un-needed files from steam and still nothing. Please help!
MsChupon Jan 1, 2018 @ 11:07am 
https://appuals.com/steam-not-enough-disk-space/

Trying all of this now. Will post an update to see if this works or not.
REX Jan 1, 2018 @ 6:44pm 
yep got this issue as well now ill post any solutions if I find any.... a big ♥♥♥♥ YOU to VALVe
REX Jan 1, 2018 @ 6:56pm 
FIX DISCONNECT all drives, extras etc from your pc/laptop/mac etc then reinstall steam and download!
MsChupon Jan 1, 2018 @ 6:58pm 
Originally posted by REX:
FIX DISCONNECT all drives, extras etc from your pc/laptop/mac etc then reinstall steam and download!
Literally nothing worked for me. I turned off my PC, watched a movie, and came back and it was resolved. (I had previously rebooted like 3 times). I have no idea what caused this glitch, however, I will be keeping an eye out and if it happens again I will try to explain what I think the cause is.
Found a fix.

Setting>Downloads>Steam Library Folders>Click your folder>Repair Folder

Did this running Steam as Admin, not sure if it makes a difference tho.
Knabzii Jan 3, 2018 @ 6:46pm 
I Found a Fix.

If you recently plugged in an external hard drive and downloaded games onto you might have set it as your main hard drive for steam to download on.

-Go to Steam Settings
-Downloads
-Click Steam Library Folders
-Then Rightclick the directory your main hard drive / SSD is located
-Press Default Folder.
-Done, Download games again.

Hope This Helped, This problem happened to me so I wanted to try and help others with the problem. :2015cookie:

If it does help please +rep my profile <3
Last edited by Knabzii; May 26 @ 11:43pm
Tekkss Jan 6, 2018 @ 4:08pm 
Originally posted by Knabzie:
I Found a Fix.

If you recently plugged in an external hard drive and downloaded games onto you might have set it as your main hard drive for steam to download on.

-Go to Steam Settings
-Downloads
-Click Steam Library Folders
-Then Rightclick the directory your main hard drive / SSD is located
-Press Default Folder.
-Done, Download games again.

Hope This Helped, This problem happened to me so I wanted to try and help others with the problem. :2015cookie:

This was the fix for me.
I use to have a hard drive dedicated for steam games. Therefore I set it up to be the default library. When I removed that hard drive I was left with this bug.
Last edited by Tekkss; Jan 6, 2018 @ 4:08pm
AArone lft Jan 10, 2018 @ 12:04pm 
Originally posted by Knabzie - RustMoney.com:
I Found a Fix.

If you recently plugged in an external hard drive and downloaded games onto you might have set it as your main hard drive for steam to download on.

-Go to Steam Settings
-Downloads
-Click Steam Library Folders
-Then Rightclick the directory your main hard drive / SSD is located
-Press Default Folder.
-Done, Download games again.

Hope This Helped, This problem happened to me so I wanted to try and help others with the problem. :2015cookie:

this worked for me.
XxDangerxX Jan 17, 2018 @ 10:01pm 
Originally posted by traxman:
Originally posted by Knabzie - RustMoney.com:
I Found a Fix.

If you recently plugged in an external hard drive and downloaded games onto you might have set it as your main hard drive for steam to download on.

-Go to Steam Settings
-Downloads
-Click Steam Library Folders
-Then Rightclick the directory your main hard drive / SSD is located
-Press Default Folder.
-Done, Download games again.

Hope This Helped, This problem happened to me so I wanted to try and help others with the problem. :2015cookie:

this worked for me.

Me too.

Thanks knabzie - you're a lifesaver!!
Knabzii Jan 18, 2018 @ 11:40pm 
Originally posted by XxDangerxX:
Originally posted by traxman:

this worked for me.

Me too.

Thanks knabzie - you're a lifesaver!!


No Problemo man!
Sebtaculas212 Jan 19, 2018 @ 5:14pm 
I f you go to downloads then look down to clear download cache click that and then you will have to sign in again then it works
mar Jan 22, 2018 @ 2:57pm 
Originally posted by ACORZ ♢ Knabzie ♢:
I Found a Fix.

If you recently plugged in an external hard drive and downloaded games onto you might have set it as your main hard drive for steam to download on.

-Go to Steam Settings
-Downloads
-Click Steam Library Folders
-Then Rightclick the directory your main hard drive / SSD is located
-Press Default Folder.
-Done, Download games again.

Hope This Helped, This problem happened to me so I wanted to try and help others with the problem. :2015cookie:

Sadly, this did not work for me. The current hard drive I have is my default but it still says 0mb when about 29000mb is the space of the game. I currently have 148gb free on my local disk. However, one thing that might be involved is the fact that I just recently got rid of my second hard drive, it had a few games on it. The games I want to install were installed on it, but have now since uninstalled. This is driving me crazy!
gameraadi369 Jan 22, 2018 @ 11:23pm 
hi the problem got solved for me, may work for you as well.
Go to Steam>Settings>Download
click steam library folder and remove it.(dont worry we are going to add it again and it wont delete any game files)
You may get error.
Now exit Steam and launch it as an admin,
Again Go to Steam>Settings>Download
Click Steam Library folder and u will see the folder is not visible, add the folder and you have more space available which should actually be.
Hope this helps.
< >
Showing 1-15 of 84 comments
Per page: 15 30 50

Date Posted: Dec 30, 2017 @ 11:55am
Posts: 84